Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unable to launch web client from IPM (error?)

Dear all,

I'm having this problem launching either "secure web client" or "web client" from CiscoWorks2000. I've tried to launch the client via web with both Port 1741 and 1744 itself but it is not working on both ports. It will return an error with hostname (IPM: error dialog) of the machine and the new window opened will be directed to "Cannot Find Server" (The page is not found).

Please don't direct me to refer to IPM troubleshooting guides avaiable on Cisco Website because I'd done that. When I checked the services, all the IPM processes are running fine.

It is a new installation and I encountered no errors during installation. FYI, the IPM Server Version is 2.3.3. Anybody having this problem before? Please advise.

Regards,

Kevin

2 REPLIES
Blue

Re: Unable to launch web client from IPM (error?)

1741 is the port for CW2000, not for IPM. Are you able to access CW2000 via 1741 and login fine?. Are you able to connect to IPM via http://:1744 and the the IPM Server Home Page?. What web browser version are you using?

Community Member

Re: Unable to launch web client from IPM (error?)

Yup, basically we have CW2K LMS and RWAN running in a Solaris box. I can access CiscoWorks2000 via port 1741, login fine and use other components as well (CM, DFM, CV, ACLM). I also can connect to IPM via port 1744. No problem with that. The problem arise when I click to access "web client" under IPM and it will open a new window and then the error came out.

The web browser I used is IE 5 & 6. I even tried to access from other workstations normally with the browsers I mentioned but same problem. All the process status listed are okay.

Do you have any ideas on this?

Thanks & Regards,

Kevin

122
Views
0
Helpful
2
Replies
CreatePlease to create content