Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unable to ping devices over frame relay switch!!!

Hi

 

I am unable to ping routers having point to point connection. Please Help!!!! I have copied the Frame-Relay switch and Routers' (all 4) config below.

 

Frame Relay Switch

Concord-FR#sh run

Building configuration...

 

Current configuration : 2235 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Concord-FR

!

boot-start-marker

boot-end-marker

!

logging message-counter syslog

no logging console

enable secret 5 $1$LvfZ$p0suf5gmUGHXWAk2dAksa0

!

no aaa new-model

dot11 syslog

ip source-route

!

!

!

!        

ip cef

no ipv6 cef

!

multilink bundle-name authenticated

frame-relay switching

!

!

!

!

!

archive

log config

  hidekeys

!

!

!

!

!

!

!

!

interface FastEthernet0/0

description Management Port

ip address 192.168.0.50 255.255.255.0

speed 100

full-duplex

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0

description Link to Dublin-R1

no ip address

encapsulation frame-relay

clock rate 64000

no frame-relay inverse-arp

frame-relay lmi-type ansi

frame-relay intf-type dce

frame-relay route 102 interface Serial0/0/1 201

frame-relay route 103 interface Serial0/1/0 301

frame-relay route 104 interface Serial0/1/1 401

!

interface Serial0/0/1

description Link to Tracy-R2

no ip address

encapsulation frame-relay

clock rate 64000

no frame-relay inverse-arp

frame-relay lmi-type ansi

frame-relay intf-type dce

frame-relay route 201 interface Serial0/0/0 102

frame-relay route 203 interface Serial0/1/0 302

frame-relay route 204 interface Serial0/1/1 402

!

interface Serial0/1/0

description Link to Fremont-R3

no ip address

encapsulation frame-relay

clock rate 64000

no frame-relay inverse-arp

frame-relay lmi-type ansi

frame-relay intf-type dce

frame-relay route 301 interface Serial0/0/0 103

frame-relay route 302 interface Serial0/0/1 203

frame-relay route 304 interface Serial0/1/1 403

!        

interface Serial0/1/1

description Link to Hayward-R4

no ip address

encapsulation frame-relay

clock rate 64000

no frame-relay inverse-arp

frame-relay lmi-type ansi

frame-relay intf-type dce

frame-relay route 401 interface Serial0/0/0 104

frame-relay route 402 interface Serial0/0/1 204

frame-relay route 403 interface Serial0/1/0 304

!

ip forward-protocol nd

no ip http server

no ip http secure-server

!

!

!

!

!

!

!

!        

!

!

control-plane

!

!

!

line con 0

line aux 0

line vty 0 4

no login

!

scheduler allocate 20000 1000

end

 

 

Router 1

Dublin-R1#sh run

Building configuration...

 

Current configuration : 1613 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname Dublin-R1

!

boot-start-marker

boot-end-marker

!

logging message-counter syslog

no logging console

enable secret 5 $1$dmnA$hQ51Z/M9j3cjhMTolVSYZ.

!

no aaa new-model

dot11 syslog

ip source-route

!

!

!

!        

ip cef

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!

!

archive

log config

  hidekeys

!

!

!

!

!

!

!

!

interface FastEthernet0/0

ip address 10.10.10.1 255.255.255.0

shutdown

speed 100

full-duplex

!

interface FastEthernet0/1

description Dublin-S1 Port F0/1

ip address 20.20.20.1 255.255.255.0

shutdown

speed 100

full-duplex

!

interface Serial0/0/0

no ip address

encapsulation frame-relay

no fair-queue

no frame-relay inverse-arp

frame-relay lmi-type ansi

!

interface Serial0/0/0.12 point-to-point

ip address 10.1.1.12 255.255.255.0

snmp trap link-status

frame-relay interface-dlci 102  

!

interface Serial0/0/0.13 point-to-point

ip address 10.1.1.13 255.255.255.0

snmp trap link-status

frame-relay interface-dlci 103  

!

interface Serial0/0/0.14 point-to-point

ip address 10.1.1.14 255.255.255.0

snmp trap link-status

frame-relay interface-dlci 104  

!

interface Serial0/0/1

no ip address

shutdown

clock rate 2000000

!

interface Serial0/1/0

no ip address

shutdown

clock rate 2000000

!

interface Serial0/1/1

no ip address

shutdown

clock rate 2000000

!

ip forward-protocol nd

no ip http server

no ip http secure-server

!

!

!

!

!

!

!

!

!

!

control-plane

!

!

!

line con 0

line aux 0

line vty 0 4

login

!        

scheduler allocate 20000 1000

end

 

 

Router 2

Tracy-R2#sh run

Building configuration...

 

Current configuration : 1537 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname Tracy-R2

!

boot-start-marker

boot-end-marker

!

logging message-counter syslog

no logging console

enable secret 5 $1$dmnA$hQ51Z/M9j3cjhMTolVSYZ.

!

no aaa new-model

dot11 syslog

ip source-route

!

!

!

!        

ip cef

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!

!

archive

log config

  hidekeys

!

!

!

!

!

!

!

!

interface FastEthernet0/0

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0

no ip address

encapsulation frame-relay

no fair-queue

no frame-relay inverse-arp

frame-relay lmi-type ansi

!

interface Serial0/0/0.21 point-to-point

ip address 10.1.1.21 255.255.255.0

snmp trap link-status

frame-relay interface-dlci 201  

!

interface Serial0/0/0.23 point-to-point

ip address 10.1.1.23 255.255.255.0

snmp trap link-status

frame-relay interface-dlci 203  

!

interface Serial0/0/0.24 point-to-point

ip address 10.1.1.24 255.255.255.0

snmp trap link-status

frame-relay interface-dlci 204  

!

interface Serial0/0/1

no ip address

shutdown

clock rate 2000000

!

interface Serial0/1/0

no ip address

shutdown

clock rate 2000000

!

interface Serial0/1/1

no ip address

shutdown

clock rate 2000000

!        

ip forward-protocol nd

no ip http server

no ip http secure-server

!

!

!

!

!

!

!

!

!

!

control-plane

!

!

!

line con 0

line aux 0

line vty 0 4

login

!

scheduler allocate 20000 1000

end

 

 

Router 3

Fremont-R3#sh run

Building configuration...

 

Current configuration : 1627 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname Fremont-R3

!

boot-start-marker

boot-end-marker

!

logging message-counter syslog

no logging console

enable secret 5 $1$I7WF$POhMTcbzBUmUGOrciSjLI/

!

no aaa new-model

dot11 syslog

ip source-route

!

!

!

!        

ip cef

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!

!

archive

log config

  hidekeys

!

!

!

!

!

!

!

!

interface FastEthernet0/0

description SW3-Port1

ip address 10.10.30.1 255.255.255.0

shutdown

speed 100

full-duplex

!

interface FastEthernet0/1

description SW3-Port2

ip address 20.20.30.1 255.255.255.0

shutdown

speed 100

full-duplex

!

interface Serial0/0/0

no ip address

encapsulation frame-relay

no fair-queue

no frame-relay inverse-arp

frame-relay lmi-type ansi

!

interface Serial0/0/0.31 point-to-point

ip address 10.1.1.31 255.255.255.0

snmp trap link-status

frame-relay interface-dlci 301  

!        

interface Serial0/0/0.32 point-to-point

ip address 10.1.1.32 255.255.255.0

snmp trap link-status

frame-relay interface-dlci 302  

!

interface Serial0/0/0.34 point-to-point

ip address 10.1.1.34 255.255.255.0

snmp trap link-status

frame-relay interface-dlci 304  

!

interface Serial0/0/1

no ip address

shutdown

clock rate 2000000

!

interface Serial0/1/0

no ip address

shutdown

clock rate 2000000

!

interface Serial0/1/1

no ip address

shutdown

clock rate 2000000

!

ip forward-protocol nd

no ip http server

no ip http secure-server

!

!

!

!

!

!

!

!

!

!

control-plane

!

!

!

line con 0

line aux 0

line vty 0 4

login   

!

scheduler allocate 20000 1000

end

 

 

Router 4

Hayward-R4#sh run

Building configuration...

 

Current configuration : 1612 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname Hayward-R4

!

boot-start-marker

boot-end-marker

!

logging message-counter syslog

no logging console

enable secret 5 $1$KFrA$YI1XwQffXKHi7HDW9taPj/

!

no aaa new-model

dot11 syslog

ip source-route

!

!

!

!        

ip cef

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!

!

archive

log config

  hidekeys

!

!

!

!

!

!

!

!

interface FastEthernet0/0

description SW4-Port1

ip address 10.10.40.1 255.255.255.0

shutdown

speed 100

full-duplex

!

interface FastEthernet0/1

description SW4-Port2

ip address 20.20.40.1 255.255.255.0

shutdown

speed 100

full-duplex

!

interface Serial0/0/0

no ip address

encapsulation frame-relay

no frame-relay inverse-arp

frame-relay lmi-type ansi

!

interface Serial0/0/0.41 point-to-point

ip address 10.1.1.41 255.255.255.0

snmp trap link-status

frame-relay interface-dlci 401  

!

interface Serial0/0/0.42 point-to-point

ip address 10.1.1.42 255.255.255.0

snmp trap link-status

frame-relay interface-dlci 402  

!

interface Serial0/0/0.43 point-to-point

ip address 10.1.1.43 255.255.255.0

snmp trap link-status

frame-relay interface-dlci 403  

!

interface Serial0/0/1

no ip address

shutdown

clock rate 2000000

!

interface Serial0/1/0

no ip address

shutdown

clock rate 2000000

!

interface Serial0/1/1

no ip address

shutdown

clock rate 2000000

!

ip forward-protocol nd

no ip http server

no ip http secure-server

!

!

!

!

!

!

!

!

!

!

control-plane

!

!

!

line con 0

line aux 0

line vty 0 4

login

!        

scheduler allocate 20000 1000

end

73
Views
0
Helpful
0
Replies
CreatePlease to create content