Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unable to ping from called router

Hi,

I have configured DDR for my remote router to call into the central router. I found that I could ping upto the LAN interface of the called router from the calling side. However I am unable to do the reverse.When I pinged the serial link end from the remote router (192.168.11.1 and 192.168.11.2) I get replies. When I ping (192.168.11.1 and 192.168.11.2) from the called router I get reply only for 192.168.11.2.

The ios version is 12.2(11)T9 on both the routers(1751).

I noted that this DOES NOT happen with a 3640 having a 12.1 IOS. When I dial into the 3640 I amm able to communicate between both networks.

Anybody who has come accross this problem? and what is the solution?

My configs are

Remote ROuter

****************

version 12.2

service config

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname HO1192

!

enable secret xxxxx

enable password xxxxx

!

username aaa password 0 xxxxx

username bbbb password 0 yyyyy

memory-size iomem 25

ip subnet-zero

!

!

!

!

!

!

!

!

interface FastEthernet0/0

ip address x.x.1.199 255.255.255.0

speed auto

half-duplex

!

interface Serial0/0

ip address 192.168.1.2 255.255.255.2

shutdown

!

interface Serial0/1

physical-layer async

ip address 192.168.11.2 255.255.255.0

encapsulation ppp

dialer in-band

dialer string 40

dialer-group 15

no peer default ip address

ppp authentication chap

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/1

ip http server

!

!

access-list 115 permit ip any 192.10.1.0 0.0.0.255

access-list 115 permit ip any 192.168.10.0 0.0.0.255

access-list 115 permit icmp any 192.168.10.0 0.0.0.255

dialer-list 1 protocol ip permit

dialer-list 1 protocol ipx permit

dialer-list 15 protocol ip list 115

!

bridge 1 protocol dec

!

line con 0

line 2

flush-at-activation

modem autoconfigure type usr_sportster

speed 115200

line aux 0

line vty 0 4

password xxx

login

!

end

The central(CALLED) router

*********************Building configuration...

Current configuration : 1103 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname KAN1192

!

enable secret xxxxxx

enable password xxxx

!

username xxxx password xxxx

memory-size iomem 25

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

!

!

!

!

!

!

!

interface FastEthernet0/0

ip address 192.168.10.199 255.255.255.0

speed auto

half-du

!

interface Serial0/0

no ip address

shutdown

!

interface Serial0/1

physical-layer async

ip address 192.168.11.1 255.255.255.0

encapsulation ppp

dialer in-band

async default routing

async mode dedicated

ppp authentication chap

ppp direction dedicated

!

interface Ethernet1/0

no ip address

shutdown

half-duplex

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.11.2

no ip http server

ip pim bidir-enable

!

!

dialer-list 1 protocol ip permit

dialer-list 1 protocol ipx permit

!

!

line con 0

line 2

modem Dialin

modem autoconfigure type usr_sportster

speed 115200

line aux 0

line vty 0 4

password xxx

login

!

no scheduler allocate

end

Any help appreciated.

DAN

1 REPLY
Bronze

Re: Unable to ping from called router

Looking at your config, I feel the called router might be looking for a 'dialer string' when you try to ping its own interface. Use 'debug ip packet' and 'debug dialer' to observe what happens when you try this. This might be an issue with the version that you are using.

85
Views
0
Helpful
1
Replies