Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to ping

I have a 2611 Router that have three ports: Ethernet 0/0, Ethernet 0/1 and Serial 0/0. The configuration details are as follows:

***** config. begins **************

ip subnet-zero

!

ipx routing 0003.6b50.0ee0

bridge crb

!

!

!

interface Ethernet0/0

description Reuters connection

ip address 192.1.1.99 255.255.255.0

no ip mroute-cache

ipx encapsulation SAP

ipx network ABC00006

!

interface Serial0/0

description CAF Int'l Insurance

ip address 192.9.5.91 255.255.255.0

no ip mroute-cache

ipx network ABC00004

!

interface Ethernet0/1

description ABCHK

ip address 192.9.1.91 255.255.255.0

no ip mroute-cache

ipx encapsulation SAP

ipx network ABC00001

no mop enabled

!

ip classless

ip route 192.9.6.0 255.255.255.0 Serial0/0

ip route 192.168.1.0 255.255.255.0 Serial0/0

no ip http server

!

!

!

***** config. end **************

My problem is I can't ping the PCs located in network 192.1.1.0 and, similarly, the PCs there cannot ping my network, i.e. 192.9.1.0. What else should I set? Do I miss anything? I expect the ports will forward IP themselves.

Thanks in advance.

Joseph Liu

4 REPLIES
New Member

Re: Unable to ping

First of all, i would check the default gateways on the pc's on each subnet. Are they really pointed towards this router or can they reach this router via another router.

Why have you configured concurrent routing and bridging? If your ethernet ports belong to the same bridge-group (wich is not described in your given config), I think you will have to configure "no bridge ... bridge ip" Although i'm not pretty sure about this. The better thing to do is using integrated routing and bridging in that case!

New Member

Re: Unable to ping

Thanks for your prompt reply.

In fact, PCs on both network can reach the router without problem, at least when using ping. In addition, I have tried changing the bridge setting from crb to irb after sending the first mail but the ping still can't get through. BTW, do I need to cold-start the router? Everytime when I finish modifying the config., I use command "write memory" and "copy run start" to save the settings. Am I correct?

Do I need to create a bridge group? Should the ports in the same router route automatically?

Regards,

Joseph Liu

New Member

Re: Unable to ping

What is the output from the command "ipconfig" on one of your pc's? I'm rather sure (because you can ping the router's interfaces) that you don't have configured your default gateway on the pc's! It seems to me that you don't need bridging in the current setup. The router will automatically route traffic between its different interfaces it this traffic is destined for directly connected subnets, wich is true in this case. If you make a change to the config, you just have to save the config by using one of the two commands you described. They perform the same task, "write mem" is the older command. Cold-starting the router is not necessary at all!

regards,

Dimitri

New Member

Re: Unable to ping

You have to setup a default gateway on PCs on diferents networks, for example, a PC on 192.1.1.0 Network must have default gateway 192.1.1.99, and a PC on 192.9.1.0 Network must have def., gateway 192.9.1.91.

122
Views
0
Helpful
4
Replies
CreatePlease login to create content