Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

unable to use VWIC-2MFT-E1 as ISDN PRI 1

Dear all,

I configured VWIC-2MFT-E1 as ISDN PRI with channel group as shown below.

But I get the following error:

%E1T1_MODULE-3-LINEFLAP: Interface Serial0/0:0 receiving excessive errored packets

My question is can I use this card for channalised E1 or I need to use the NM-1CE.

controller E1 0/0

framing NO-CRC4

channel-group 0 timeslots 1-31

sh controllers e1 0/0

E1 0/0 is up.

Applique type is Channelized E1 - balanced

No alarms detected.

alarm-trigger is not set

Version info Firmware: 20011015, FPGA: 15

Framing is NO-CRC4, Line Code is HDB3, Clock Source is Line.

the following site refer to the error:

http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122sup/122sems/semsvol1/emfdscre.htm#xtocid14

Regards

6 REPLIES
Bronze

Re: unable to use VWIC-2MFT-E1 as ISDN PRI 1

The VWIC-2MFT-E1 can be used for channelized service in the WIC slot of the 2600, or in the NM-1FE2W, NM-1FE1R2W, NM-2FE2W, and NM-2W modules. It is not supported in the NM-1E2W, NM-1E1R2W, and NM-2E2W. However, I think that is not your problem. You should check with the carrier to see that they are configured for 64K NO-CRC4 framing and HDB3 coding; if they are not, that would cause excessive errors.

New Member

Re: unable to use VWIC-2MFT-E1 as ISDN PRI 1

thanks for your reply. The no-crc and HDB3 is already configured properly on the ISDN switch. We are the carrier. If I plug the NM-1ce the E1 is working.

Regards

Bronze

Re: unable to use VWIC-2MFT-E1 as ISDN PRI 1

Again, you may want to ensure that the DS0's are setup for 64k service. Otherwise, assuming you are running 12.1 code, the only outstanding bug that I see is CSCdu45698; this only concerns the situation when you have the WIC-BRI-S/T along with the VWIC on the same chassis.

New Member

Re: unable to use VWIC-2MFT-E1 as ISDN PRI 1

Yes I use to have the BRI card on the 2600, but even after that I toke it out of the 2600, I still have the same problem. by the way I'm using c2600-i-mz.122-7c.bin

Bronze

Re: unable to use VWIC-2MFT-E1 as ISDN PRI 1

If you remove the BRI WIC, reload the router, and the problem still occurs, then this is not CSCdu45698. In that case, I would suggest you open a case with the TAC. I would still suspect the line integrity, but if you are certain that is not the problem (ie the line settings and speed are configured correctly) then it may be something else. An analyzer trace of the line might be of interest to the TAC, too, to see if any errors are recorded there.

New Member

Re: unable to use VWIC-2MFT-E1 as ISDN PRI 1

confirm from ur service provider/exchange side that the line has no errors itself.

241
Views
0
Helpful
6
Replies
CreatePlease login to create content