Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Underrun errors on FastEthernet0/0 on 7206

I am running 12.0(7)XE1 on a 7206.

The router has only two ports on it. FA0/0 and (OC3) ATM1/0. The OC3 card has a DS3 PVC created on it that goes to a LS1010 and then a BPX. The DS3 is full of traffic, but I am not getting any errors on the interface.

The FastEthernet is another story. I am getting underrun and output errors. They match exactly some I am sure they correspond to each other. Here is the sh int:

FastEthernet0/0 is up, line protocol is up

Hardware is DEC21140A, address is 0001.c9f2.2400 (bia 0001.c9f2.2400)

Description: Fast Ethernet to SIU Campus

Internet address is x.x.x.x/25

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 61/255, rxload 41/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 100Mb/s, 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters 5d15h

Queueing strategy: fifo

Output queue 0/40, 248 drops; input queue 0/75, 0 drops

5 minute input rate 16415000 bits/sec, 4277 packets/sec

5 minute output rate 23965000 bits/sec, 4705 packets/sec

2178346072 packets input, 3209079218 bytes

Received 712732 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 10 overrun, 0 ignored

0 watchdog, 0 multicast

0 input packets with dribble condition detected

1075900923 packets output, 3324288737 bytes, 9097969 underruns

9097969 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

I have replaced the cable, hardcoded all Duplex and speed settings, and verified CAT5 on the cable. I spoke with Cisco TAC, and the official reason for the errors is this: "A transmitting station is sending packets faster than a routing station can process them." Would increasing buffers help? How about newer IOS? I'm thinking 12.1.2T.

The router connects to a 3524 switch and there are only 3 devices on the broadcast domain, and 2 on the collision domain. From there the 3524 connects to a 6500 switch.

Any information would be greatly appreciated!

Troy Brown

tbrown@illinois.net

4 REPLIES
Community Member

Re: Underrun errors on FastEthernet0/0 on 7206

Hello

I try help you if you send me show tech from enable mode.

one of the reason may be:

high cpu utilization, not enough buffers, bugs

Community Member

Re: Underrun errors on FastEthernet0/0 on 7206

------------------ show version ------------------

Cisco Internetwork Operating System Software

IOS (tm) 7200 Software (C7200-IS-M), Version 12.0(7)XE1, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

TAC:Home:SW:IOS:Specials for info

Copyright (c) 1986-2000 by cisco Systems, Inc.

Compiled Fri 04-Feb-00 21:31 by lstringr

Image text-base: 0x60008900, data-base: 0x60FF4000

ROM: System Bootstrap, Version 12.0(19991120:010612) [nlaw-conn_4xe_ECC 112], DEVELOPMENT SOFTWARE

BOOTFLASH: 7200 Software (C7200-BOOT-M), Version 12.0(17)S, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

SIU-7206 uptime is 5 days, 21 hours, 45 minutes

System returned to ROM by reload at 02:15:11 UTC Sun Feb 18 1917

System restarted at 17:32:59 cdt Sat Oct 20 2001

System image file is "slot0:c7200-is-mz.120-7.XE1"

cisco 7206 (NPE175) processor with 57344K/8192K bytes of memory.

R527x CPU at 200Mhz, Implementation 40, Rev 1.0, 2048KB L2 Cache

6 slot midplane, Version 1.3

Last reset from power-on

Bridging software.

X.25 software, Version 3.0.0.

1 FastEthernet/IEEE 802.3 interface(s)

1 ATM network interface(s)

125K bytes of non-volatile configuration memory.

20480K bytes of Flash PCMCIA card at slot 0 (Sector size 128K).

4096K bytes of Flash internal SIMM (Sector size 256K).

Configuration register is 0x102

------------------ show running-config ------------------

Building configuration...

Current configuration:

!

! Last configuration change at 12:18:55 cdt Wed Oct 24 2001 by tbrown

! NVRAM config last updated at 12:18:58 cdt Wed Oct 24 2001 by tbrown

!

version 12.0

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

!

hostname SIU-7206

!

logging buffered 20480 debugging

logging console notifications

aaa new-model

aaa authentication login letusin group tacacs+ enable

aaa authorization exec default group tacacs+ local if-authenticated

enable secret 5

!

clock timezone cst -6

clock summer-time cdt recurring

ip subnet-zero

no ip source-route

ip cef

no ip finger

ip tftp source-interface Loopback0

no ip domain-lookup

ip host tftp 206.166.96.3

ip name-server 206.166.70.20

ip name-server 206.166.83.20

!

!

!

!

!

!

!

!

interface Loopback0

ip address 206.166.70.229 255.255.255.255

no ip directed-broadcast

!

interface FastEthernet0/0

description Fast Ethernet to SIU Campus

ip address 131.230.207.118 255.255.255.128

no ip unreachables

no ip directed-broadcast

no ip proxy-arp

full-duplex

!

interface ATM1/0

bandwidth 45000

no ip address

no ip directed-broadcast

no atm ilmi-keepalive

!

interface ATM1/0.1 point-to-point

description Direct Connect OC3 to POP

ip address 206.166.72.238 255.255.255.252

no ip directed-broadcast

ip policy route-map siuepcard

shutdown

atm pvc 115 47 115 aal5snap inarp oam 10

!

interface ATM1/0.2 point-to-point

description Direct Connect to DS3 to POP - Backup

bandwidth 45000

ip address 206.166.72.238 255.255.255.252

no ip directed-broadcast

ip policy route-map siuepcard

atm pvc 120 47 120 aal5snap inarp oam 10

!

interface ATM1/0.4 point-to-point

description Link to ANL for I2 Access

bandwidth 45000

ip address 192.5.170.202 255.255.255.252

no ip directed-broadcast

pvc 60/32

encapsulation aal5snap

!

!

interface ATM1/0.5 point-to-point

description PVC to POP for RTC9 Office

bandwidth 45000

ip address 206.166.71.254 255.255.255.252

no ip directed-broadcast

shutdown

atm pvc 121 47 121 aal5snap inarp oam 10

!

router eigrp 9090

passive-interface FastEthernet0/0

passive-interface ATM1/0.5

network 131.230.0.0

network 206.166.70.0

network 206.166.72.0

no auto-summary

!

router bgp 15119

no synchronization

bgp log-neighbor-changes

neighbor internal peer-group

neighbor internal remote-as 15119

neighbor internal version 4

neighbor internal next-hop-self

neighbor internal soft-reconfiguration inbound

neighbor internal distribute-list 60 in

neighbor 131.230.207.126 peer-group internal

neighbor 192.5.170.201 remote-as 683

neighbor 192.5.170.201 next-hop-self

neighbor 192.5.170.201 soft-reconfiguration inbound

neighbor 192.5.170.201 route-map prefer-internet2 in

neighbor 192.5.170.201 filter-list 100 out

neighbor 206.166.72.237 remote-as 6325

neighbor 206.166.72.237 version 4

neighbor 206.166.72.237 next-hop-self

neighbor 206.166.72.237 soft-reconfiguration inbound

no auto-summary

!

ip classless

ip route 0.0.0.0 0.0.0.0 206.166.72.237

ip route 131.230.0.0 255.255.0.0 131.230.207.126

ip route 131.230.0.0 255.255.0.0 Null0 240

ip route 131.230.156.0 255.255.255.128 206.166.72.237

ip route 131.230.156.128 255.255.255.224 206.166.72.237

ip route 131.230.156.160 255.255.255.224 206.166.72.237

ip route 131.230.157.0 255.255.255.128 206.166.72.237

ip route 131.230.160.0 255.255.255.224 206.166.72.237

ip route 131.230.160.32 255.255.255.224 206.166.72.237

ip route 131.230.249.128 255.255.255.128 206.166.72.237

no ip http server

ip tacacs source-interface Loopback0

ip as-path access-list 100 permit ^$

!

access-list 1 permit 206.166.83.12

access-list 1 permit 206.166.104.0 0.0.1.255

access-list 1 permit 206.166.96.0 0.0.0.255

access-list 2 permit 206.166.67.0 0.0.0.255

access-list 50 permit 206.166.67.40

access-list 50 permit 131.230.6.232

access-list 50 permit 131.230.6.249

access-list 50 remark SIU SNMP Host Access

access-list 50 permit 131.230.6.210

access-list 50 permit 131.230.6.138

access-list 50 permit 131.230.6.146

access-list 60 permit 131.230.0.0 0.0.255.255

access-list 83 permit 209.211.0.0 0.0.255.255

access-list 91 permit any

access-list 101 permit ip 131.230.156.0 0.0.0.127 host 146.163.5.26

access-list 101 permit ip 131.230.246.0 0.0.0.127 host 146.163.5.26

access-list 101 permit ip 131.230.249.128 0.0.0.127 host 146.163.5.26

access-list 101 permit ip 131.230.160.0 0.0.0.63 host 146.163.5.26

access-list 101 permit ip 131.230.157.0 0.0.0.127 host 146.163.5.26

route-map prefer-internet2 permit 10

match ip address 91

set local-preference 150

!

route-map siuepcard permit 10

match ip address 101

set ip next-hop 131.230.207.126

!

snmp-server engineID local 0000000902000001C9F2C800

snmp-server community RW 1

snmp-server community RW 1

snmp-server community RW 2

snmp-server community RO 50

snmp-server contact Region 9 Technology Center 618-453-3833

snmp-server enable traps snmp

tacacs-server host 206.166.96.29

tacacs-server host 206.166.96.65

tacacs-server key

banner motd ^CCCCCCC

************************************************

UNAUTHORIZED ACCESS IS PROHIBITED!

VIOLATORS WILL BE PROSECUTED!

************************************************

If you have questions pertaining to this

router please call the Illinois Century Network

at 618-453-3833

(all login attempts are recorded)

^C

!

line con 0

password 7

logging synchronous

login authentication letusin

transport input none

line aux 0

password 7

line vty 0 4

password 7

logging synchronous

login authentication letusin

line vty 5 15

password 7

logging synchronous

!

ntp clock-period 17179850

ntp server 206.166.105.21

end

------------------ show stacks ------------------

Minimum process stacks:

Free/Size Name

11328/12000 Router Init

9340/12000 Init

5296/6000 RADIUS INITCONFIG

4976/6000 BGP Open

5656/6000 BGP Accepter

8076/9000 DHCP Client

9872/12000 Exec

9320/12000 Virtual Exec

Interrupt level stacks:

Level Called Unused/Size Name

1 873761904 7640/9000 Network interfaces

2 29878 8576/9000 DMA/Timer Interrupt

3 1 8596/9000 PA Management Int Handler

4 40379 8600/9000 Console Uart

5 0 9000/9000 OIR/Error Interrupt

7 127581941 8604/9000 NMI Interrupt Handler

Spurious interrupts: 1943

------------------ show interfaces ------------------

FastEthernet0/0 is up, line protocol is up

Hardware is DEC21140A, address is 0001.c9f2.2400 (bia 0001.c9f2.2400)

Description: Fast Ethernet to SIU Campus

Internet address is 131.230.207.118/25

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 67/255, rxload 39/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 100Mb/s, 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters 5d21h

Queueing strategy: fifo

Output queue 0/40, 248 drops; input queue 0/75, 0 drops

5 minute input rate 15571000 bits/sec, 4793 packets/sec

5 minute output rate 26357000 bits/sec, 5297 packets/sec

2290759032 packets input, 656295180 bytes

Received 747052 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 10 overrun, 0 ignored

0 watchdog, 0 multicast

0 input packets with dribble condition detected

1075920876 packets output, 3325570541 bytes, 9339111 underruns

9339111 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

ATM1/0 is up, line protocol is up

Hardware is ENHANCED ATM PA

MTU 4470 bytes, sub MTU 4470, BW 45000 Kbit, DLY 80 usec,

reliability 255/255, txload 87/255, rxload 148/255

Encapsulation ATM, loopback not set

Keepalive not supported

Encapsulation(s): AAL5

4096 maximum active VCs, 2 current VCCs

VC idle disconnect time: 300 seconds

0 carrier transitions

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0 (size/max/drops); Total output drops: 0

Queueing strategy: Per VC Queueing

5 minute input rate 26274000 bits/sec, 5297 packets/sec

5 minute output rate 15435000 bits/sec, 4794 packets/sec

2371136391 packets input, 2822281451 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 72526 giants, 0 throttles

4119957 input errors, 4119925 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

84844 packets output, 2700596 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

ATM1/0.1 is administratively down, line protocol is down

Hardware is ENHANCED ATM PA

Description: Direct Connect OC3 to POP

Internet address is 206.166.72.238/30

MTU 4470 bytes, BW 149760 Kbit, DLY 80 usec,

reliability 255/255, txload 87/255, rxload 148/255

Encapsulation ATM

0 packets input, 0 bytes

0 packets output,0 bytes

0 OAM cells input, 0 OAM cells output

ATM1/0.2 is up, line protocol is up

Hardware is ENHANCED ATM PA

Description: Direct Connect to DS3 to POP - Backup

Internet address is 206.166.72.238/30

MTU 4470 bytes, BW 45000 Kbit, DLY 80 usec,

reliability 255/255, txload 87/255, rxload 148/255

Encapsulation ATM

2052759667 packets input, 1284913752114 bytes

1978383016 packets output,921797138993 bytes

102402 OAM cells input, 102463 OAM cells output

ATM1/0.4 is up, line protocol is up

Hardware is ENHANCED ATM PA

Description: Link to ANL for I2 Access

Internet address is 192.5.170.202/30

MTU 4470 bytes, BW 45000 Kbit, DLY 80 usec,

reliability 255/255, txload 87/255, rxload 148/255

Encapsulation ATM

318209051 packets input, 109469427557 bytes

312552314 packets output,84214190664 bytes

583 OAM cells input, 583 OAM cells output

ATM1/0.5 is administratively down, line protocol is down

Hardware is ENHANCED ATM PA

Description: PVC to POP for RTC9 Office

Internet address is 206.166.71.254/30

MTU 4470 bytes, BW 45000 Kbit, DLY 80 usec,

reliability 255/255, txload 87/255, rxload 148/255

Encapsulation ATM

940 packets input, 35624 bytes

743 packets output,23140 bytes

65133 OAM cells input, 65133 OAM cells output

Loopback0 is up, line protocol is up

Hardware is Loopback

Internet address is 206.166.70.229/32

MTU 1514 bytes, BW 8000000 Kbit, DLY 5000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation LOOPBACK, loopback not set

Last input 00:00:01, output never, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/0, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

110264 packets output, 6618016 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

------------------ show controllers ------------------

Interface FastEthernet0/0

Hardware is DEC21140A

dec21140_ds=0x61C49EF8, registers=0x3C018000, ib=0x38C65C0

rx ring entries=128, tx ring entries=256, af setup failed=0

rxring=0x338C66C0, rxr shadow=0x61C4A0E4, rx_head=80, rx_tail=0

txring=0x38C6F00, txr shadow=0x61C4A310, tx_head=24, tx_tail=25, tx_count=1

PHY link up

CSR0=0xFE024882, CSR3=0x38C66C0, CSR4=0x38C6F00, CSR5=0xFC660000

CSR6=0x320CA202, CSR7=0xFFFFA261, CSR8=0xE0000000, CSR9=0xFFFDC3FF

CSR11=0xFFFE0000, CSR12=0xFFFFFF98, CSR15=0xFFFFFEC8

TX state: idle - tx underflow or no tx descriptor

RX state: running - waiting for rx packet

Far End Fault Indication (For FX Interface): OFF

DEC21140 PCI registers:

bus_no=0, device_no=6

CFID=0x00091011, CFCS=0x02800006, CFRV=0x02000023, CFLT=0x0000FF00

CBIO=0x1902A801, CBMA=0x48018000, CFIT=0x28140100, CFDA=0x00000000

MII registers:

Register 0x00: 2100 784F 2000 5C01 0101 0000 0000 0000

Register 0x08: 0000 0000 0000 0000 0000 0000 0000 0000

Register 0x10: 0000 0000 0000 FFFF 0000 0001 8060

Register 0x18: 8020 08A0 0000 1800 A3B9

throttled=0, enabled=0, disabled=0

rx_fifo_overflow=10, rx_no_enp=0, rx_discard=0

tx_underrun_err=9339687, tx_jabber_timeout=0, tx_carrier_loss=1

tx_no_carrier=0, tx_late_collision=0, tx_excess_coll=0

tx_collision_cnt=0, tx_deferred=0, fatal_tx_err=0, tbl_overflow=0

HW addr filter: 0x38F0320, ISL Disabled

Entry= 0: Addr=0100.5E00.000A

Entry= 1: Addr=0100.0CCC.CCCC

Entry= 2: Addr=FFFF.FFFF.FFFF

Entry= 3: Addr=FFFF.FFFF.FFFF

Entry= 4: Addr=FFFF.FFFF.FFFF

Entry= 5: Addr=FFFF.FFFF.FFFF

Entry= 6: Addr=FFFF.FFFF.FFFF

Entry= 7: Addr=FFFF.FFFF.FFFF

Entry= 8: Addr=FFFF.FFFF.FFFF

Entry= 9: Addr=FFFF.FFFF.FFFF

Entry=10: Addr=FFFF.FFFF.FFFF

Entry=11: Addr=FFFF.FFFF.FFFF

Entry=12: Addr=FFFF.FFFF.FFFF

Entry=13: Addr=FFFF.FFFF.FFFF

Entry=14: Addr=FFFF.FFFF.FFFF

Entry=15: Addr=0001.C9F2.2400

Interface ATM1/0 is up

Hardware is ENHANCED ATM PA - OC3 (155Mbps)

Framer is PMC PM5346 S/UNI-155-LITE, SAR is LSI ATMIZER II

Firmware rev: G119, Framer rev: 0, ATMIZER II rev: 3

idb=0x61C52558, ds=0x61C594E0, vc=0x61C885C0

slot 1, unit 1, subunit 0, fci_type 0x0059, ticks 509577

1200 rx buffers: size=512, encap=64, trailer=28, magic=4

Curr Stats:

rx_cell_lost=0, rx_no_buffer=0, rx_crc_10=0

rx_cell_len=0, rx_no_vcd=1038927, rx_cell_throttle=0, tx_aci_err=0

Rx Free Ring status:

base=0x3CA6E040, size=2048, write=144

Rx Compl Ring status:

base=0x339B57C0, size=2048, read=1140

Tx Ring status:

base=0x3CF13340, size=8192, write=2478

Tx Compl Ring status:

base=0x039B9800, size=4096, read=1237

BFD Cache status:

base=0x61C82540, size=6144, read=6139

Rx Cache status:

base=0x61C79A40, size=16, write=0

Tx Shadow status:

base=0x61C7A4C0, size=8192, read=2463, write=2478

Control data:

rx_max_spins=78, max_tx_count=130, tx_count=15

rx_threshold=800, rx_count=4, tx_threshold=4608

tx bfd write indx=0x10, rx_pool_info=0x61C79AE0

Control data base address:

rx_buf_base = 0x03903320 rx_p_base = 0x61C63F40

rx_pak = 0x61C79754 cmd = 0x61C63C20

framer = 0x603418DC framer_cb = 0x61C63D80

framer_base = 0x3C900000 pci_pa_stats = 0x339BD840

device_base[0] = 0x3C800000 device_base[1] = 0x3CC00000

ssram_base[0] = 0x3CA00000 ssram_base[1] = 0x3CE00000

sdram_base[0] = 0x3CB00000 sdram_base[1] = 0x3CF00000

pa_cmd_buf[0] = 0x3CA7FC00 pa_cmd_buf[1] = 0x3CE7FC00

vcd_base[0] = 0x3CA00000 vcd_base[1] = 0x3CE18000

chip_dump[0] = 0x039BD864 chip_dump[1] = 0x039BD954

sar_buf_base[0] = 0x3CB1C000 sar_buf_base[1] = 0x3CF1C000

bfd_base[0] = 0x3CA56000 bfd_base[1] = 0x3CE00000

acd_base[0] = 0x3CA20080 acd_base[1] = 0x3CE38240

Framer Information:

Framing mode: SONET OC3 STS-3c

No alarm detected

Facility statistics: current interval elapsed 177 seconds

sbip lbip lfebe pbip pfebe hcse

------------------------------------------------------------

sbip: Section BIP8

lbip: Line BIP8/24

lfebe: Line FEBE

pbip: Path BIP8

pfebe: Path FEBE

hcse: Rx Cell HCS Error

------------------ show process memory ------------------

Total: 31003040, Used: 20326584, Free: 10676456

PID TTY Allocated Freed Holding Getbufs Retbufs Process

0 0 88808 1808 7490568 0 0 *Init*

0 0 672 748440 672 0 0 *Sched*

0 0 19240032 9033096 29768 175700 0 *Dead*

1 0 268 268 3796 0 0 Load Meter

2 0 248 0 7044 0 0 CEF Scanner

3 0 0 0 6796 0 0 Check heaps

4 0 20248 0 27044 0 0 Chunk Manager

5 0 53556 0 8872 21360 0 Pool Manager

6 0 268 268 6796 0 0 Timers

7 0 268 268 6796 0 0 Serial Backgroun

8 0 0 0 6796 0 0 EnvMon

9 0 96 0 6892 0 0 OIR Handler

10 0 96 0 6892 0 0 IPC Zone Manager

11 0 0 0 6796 0 0 IPC Periodic Tim

12 0 96 0 6892 0 0 IPC Seat Manager

13 0 348 102532 6976 0 0 ARP Input

14 0 0 0 6796 0 0 HC Counter Timer

15 0 268 268 6796 0 0 DDR Timers

16 0 268 268 12796 0 0 Dialer event

17 0 7280 1776 12300 0 0 Entity MIB API

18 0 96 0 6892 0 0 SERIAL A'detect

19 0 96 0 6892 0 0 Critical Bkgnd

20 0 28216 6960 13664 0 0 Net Background

21 0 96 0 12892 0 0 Logger

22 0 26100 660 6796 0 0 TTY Background

23 0 0 0 6796 0 0 Per-Second Jobs

24 0 0 0 6796 0 0 CSP Timer

25 0 268 268 6796 0 0 Hawkeye Backgrou

26 0 22808 268 29336 0 0 VNM DSPRM MAIN

27 0 96 0 6892 0 0 CES Line Conditi

28 0 536 440 7332 0 0 Flash MIB Update

29 0 512 268 13040 0 0 ATM OAM Input

30 0 268 268 12796 0 0 ATM OAM TIMER

31 0 0 0 9796 0 0 ATM Periodic

32 0 2380 0 8504 0 0 ATM ARP INPUT

33 0 1292 68 4744 0 0 ATM PA Helper

34 0 3380 2688 7488 0 0 TurboACL

35 0 281892 6888 17340 10920 0 IP Input

36 0 1814764 1813660 7900 0 0 CDP Protocol

37 0 192 0 6988 0 0 X.25 Encaps Mana

38 0 96 0 6892 0 0 MPC Router Proce

39 0 0 0 6796 0 0 PPP IP Add Route

40 0 684 268 7256 0 0 Emulator

41 0 364 268 6892 0 0 SSCOP Input

42 0 364 268 6892 0 0 SSCOP Output

43 0 268 268 6796 0 0 SSCOP Timer

44 0 464 0 10260 0 0 IP Background

45 0 364 268 12892 0 0 ILMI Input

46 0 0 0 6796 0 0 SNMP Timers

47 0 364 268 6892 0 0 ILMI Request

48 0 364 268 6892 0 0 ILMI Response

49 0 172883300 172883300 6796 0 0 ILMI Timer Proce

50 0 6104 724 18176 0 0 ATM PVC Discover

51 0 364 268 6892 0 0 ATMSIG DRIVERAPI

52 0 268 268 6796 0 0 ATMSIG ILMI Time

53 0 268 268 12796 0 0 ATMSIG Timer

54 0 404 268 12932 0 0 ATMSIG Input

55 0 512 320 12988 0 0 ATMSIG Client

56 0 512 268 7040 0 0 Adj Manager

57 0 0 0 6796 0 0 HTTP Timer

58 0 84 129332 12880 0 0 TCP Timer

59 0 651964 2296 14464 0 0 TCP Protocols

60 0 244 0 7040 0 0 Probe Input

61 0 96 0 6892 0 0 RARP Input

62 0 0 0 6796 0 0 Socket Timers

63 0 29872 268 22808 0 0 DHCPD Receive

64 0 0 60916 6796 0 0 IP Cache Ager

65 0 244 0 7040 0 0 PAD InCall

66 0 364 268 12892 0 0 X.25 Background

67 0 0 0 24796 0 0 ISDN Timer

68 0 0 0 6796 0 0 Time Range Proce

69 2 272972 269376 16836 0 0 Virtual Exec

70 0 268 268 6796 0 0 Net Serv Timer

71 0 6176 0 12972 0 0 CCVPM_HTSP

72 0 25304 0 7304 0 0 CCSWVOICE

73 0 836 268 7364 0 0 tcl ivr app

74 0 836 268 7364 0 0 tcl ivr app

75 0 836 268 7364 0 0 tcl ivr app

76 0 836 268 7364 0 0 tcl ivr app

77 0 836 268 7364 0 0 tcl ivr app

78 0 836 268 7364 0 0 tcl ivr app

79 0 836 268 7364 0 0 tcl ivr app

80 0 836 268 7364 0 0 tcl ivr app

81 0 268 268 6796 0 0 RMON Recycle Pro

82 0 364 268 6892 0 0 RMON Deferred Se

83 0 1268 0 8064 0 0 SYSMGT Events

84 0 0 0 6796 0 0 CallMIB Backgrou

85 0 0 0 6796 0 0 ISDNMIB Backgrou

86 0 96 0 12892 0 0 SNMP ConfCopyPro

87 0 332 0 7128 0 0 RMON Packets

88 0 192 0 6988 0 0 Net Input

89 0 268 268 6796 0 0 Compute load avg

90 0 0 61084 6796 0 42752 Per-minute Jobs

91 0 279144 0 303940 0 0 CCSWVOFR

92 0 9856 2708 7868 0 0 CEF process

93 0 25132016 25131996 6948 0 0 IP-EIGRP Hello

95 0 48700 0 6796 0 0 TCP Listener

96 0 201745564 201744532 13828 0 0 IP SNMP

97 0 2844 2748 12892 0 0 SNMP Traps

98 0 1424 268 7952 0 0 NTP

99 0 0 0 6796 0 0 xcpa-driver

101 0 0 0 6796 0 0 DHCPD Timer

102 0 152 0 6948 0 0 DHCPD Database

103 0 7209240 7206116 19424 0 0 IP-EIGRP Router

104 0 52438352 12150252 11548612 0 0 BGP Router

105 0 0 25917564 6796 0 0 BGP I/O

106 0 0 2750544 6796 0 0 BGP Scanner

108 0 25224 4632 6796 2268 0 TACACS+

20321384 Total

------------------ show process cpu ------------------

CPU utilization for five seconds: 31%/31%; one minute: 33%; five minutes: 32%

PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process

1 44 102030 0 0.00% 0.00% 0.00% 0 Load Meter

2 520 8503 61 0.00% 0.00% 0.00% 0 CEF Scanner

3 1027044 57625 17822 0.00% 0.15% 0.10% 0 Check heaps

4 4 1 4000 0.00% 0.00% 0.00% 0 Chunk Manager

5 0 9 0 0.00% 0.00% 0.00% 0 Pool Manager

6 0 2 0 0.00% 0.00% 0.00% 0 Timers

7 0 2 0 0.00% 0.00% 0.00% 0 Serial Backgroun

8 121080 509432 237 0.00% 0.00% 0.00% 0 EnvMon

9 0 1 0 0.00% 0.00% 0.00% 0 OIR Handler

10 0 1 0 0.00% 0.00% 0.00% 0 IPC Zone Manager

11 136 509433 0 0.00% 0.00% 0.00% 0 IPC Periodic Tim

12 0 1 0 0.00% 0.00% 0.00% 0 IPC Seat Manager

13 7256 42058 172 0.00% 0.00% 0.00% 0 ARP Input

14 792 127094 6 0.00% 0.00% 0.00% 0 HC Counter Timer

15 0 2 0 0.00% 0.00% 0.00% 0 DDR Timers

16 0 2 0 0.00% 0.00% 0.00% 0 Dialer event

17 0 2 0 0.00% 0.00% 0.00% 0 Entity MIB API

18 0 1 0 0.00% 0.00% 0.00% 0 SERIAL A'detect

19 0 1 0 0.00% 0.00% 0.00% 0 Critical Bkgnd

20 83748 88861 942 0.00% 0.00% 0.00% 0 Net Background

21 4 177 22 0.00% 0.00% 0.00% 0 Logger

22 164 509429 0 0.00% 0.00% 0.00% 0 TTY Background

23 256 509432 0 0.00% 0.00% 0.00% 0 Per-Second Jobs

24 0 1 0 0.00% 0.00% 0.00% 0 CSP Timer

25 0 2 0 0.00% 0.00% 0.00% 0 Hawkeye Backgrou

26 0 2 0 0.00% 0.00% 0.00% 0 VNM DSPRM MAIN

27 0 1 0 0.00% 0.00% 0.00% 0 CES Line Conditi

28 0 2 0 0.00% 0.00% 0.00% 0 Flash MIB Update

29 43588 168104 259 0.00% 0.00% 0.00% 0 ATM OAM Input

30 84 167670 0 0.00% 0.00% 0.00% 0 ATM OAM TIMER

31 12 153808 0 0.00% 0.00% 0.00% 0 ATM Periodic

32 640 4348 147 0.00% 0.00% 0.00% 0 ATM ARP INPUT

33 464 509580 0 0.00% 0.00% 0.00% 0 ATM PA Helper

34 0 15 0 0.00% 0.00% 0.00% 0 TurboACL

35 217188 1251277 173 0.00% 0.02% 0.00% 0 IP Input

36 8980 59559 150 0.00% 0.00% 0.00% 0 CDP Protocol

37 0 1 0 0.00% 0.00% 0.00% 0 X.25 Encaps Mana

38 0 1 0 0.00% 0.00% 0.00% 0 MPC Router Proce

39 0 1 0 0.00% 0.00% 0.00% 0 PPP IP Add Route

40 0 2 0 0.00% 0.00% 0.00% 0 Emulator

41 0 2 0 0.00% 0.00% 0.00% 0 SSCOP Input

42 0 2 0 0.00% 0.00% 0.00% 0 SSCOP Output

43 268 8516 31 0.00% 0.00% 0.00% 0 SSCOP Timer

44 118248 8905 13278 0.00% 0.00% 0.00% 0 IP Background

45 0 2 0 0.00% 0.00% 0.00% 0 ILMI Input

46 0 1 0 0.00% 0.00% 0.00% 0 SNMP Timers

47 0 2 0 0.00% 0.00% 0.00% 0 ILMI Request

48 0 2 0 0.00% 0.00% 0.00% 0 ILMI Response

49 656 254940 2 0.00% 0.00% 0.00% 0 ILMI Timer Proce

50 4 2 2000 0.00% 0.00% 0.00% 0 ATM PVC Discover

51 0 2 0 0.00% 0.00% 0.00% 0 ATMSIG DRIVERAPI

52 0 2 0 0.00% 0.00% 0.00% 0 ATMSIG ILMI Time

53 164 509436 0 0.00% 0.00% 0.00% 0 ATMSIG Timer

54 0 2 0 0.00% 0.00% 0.00% 0 ATMSIG Input

55 0 2 0 0.00% 0.00% 0.00% 0 ATMSIG Client

56 112192 8547 13126 0.00% 0.00% 0.00% 0 Adj Manager

57 0 1 0 0.00% 0.00% 0.00% 0 HTTP Timer

58 80 49564 1 0.00% 0.00% 0.00% 0 TCP Timer

59 44 92 478 0.00% 0.00% 0.00% 0 TCP Protocols

60 0 1 0 0.00% 0.00% 0.00% 0 Probe Input

61 0 1 0 0.00% 0.00% 0.00% 0 RARP Input

62 0 1 0 0.00% 0.00% 0.00% 0 Socket Timers

63 0 2 0 0.00% 0.00% 0.00% 0 DHCPD Receive

64 956 8503 112 0.00% 0.00% 0.00% 0 IP Cache Ager

65 0 1 0 0.00% 0.00% 0.00% 0 PAD InCall

66 0 2 0 0.00% 0.00% 0.00% 0 X.25 Background

67 0 1 0 0.00% 0.00% 0.00% 0 ISDN Timer

68 0 1 0 0.00% 0.00% 0.00% 0 Time Range Proce

69 596 350 1702 0.00% 0.00% 0.00% 2 Virtual Exec

70 68 509433 0 0.00% 0.00% 0.00% 0 Net Serv Timer

71 0 1 0 0.00% 0.00% 0.00% 0 CCVPM_HTSP

72 4 1 4000 0.00% 0.00% 0.00% 0 CCSWVOICE

73 0 2 0 0.00% 0.00% 0.00% 0 tcl ivr app

74 0 2 0 0.00% 0.00% 0.00% 0 tcl ivr app

75 0 2 0 0.00% 0.00% 0.00% 0 tcl ivr app

76 0 2 0 0.00% 0.00% 0.00% 0 tcl ivr app

77 0 2 0 0.00% 0.00% 0.00% 0 tcl ivr app

78 0 2 0 0.00% 0.00% 0.00% 0 tcl ivr app

79 0 2 0 0.00% 0.00% 0.00% 0 tcl ivr app

80 0 2 0 0.00% 0.00% 0.00% 0 tcl ivr app

81 112 51019 2 0.00% 0.00% 0.00% 0 RMON Recycle Pro

82 0 2 0 0.00% 0.00% 0.00% 0 RMON Deferred Se

83 0 1 0 0.00% 0.00% 0.00% 0 SYSMGT Events

84 0 1 0 0.00% 0.00% 0.00% 0 CallMIB Backgrou

85 0 1 0 0.00% 0.00% 0.00% 0 ISDNMIB Backgrou

86 0 1 0 0.00% 0.00% 0.00% 0 SNMP ConfCopyPro

87 0 1 0 0.00% 0.00% 0.00% 0 RMON Packets

88 0 1 0 0.00% 0.00% 0.00% 0 Net Input

89 76 102031 0 0.00% 0.00% 0.00% 0 Compute load avg

90 124304 8503 14618 0.00% 0.00% 0.00% 0 Per-minute Jobs

91 4 1 4000 0.00% 0.00% 0.00% 0 CCSWVOFR

92 1600 759716 2 0.00% 0.00% 0.00% 0 CEF process

93 12704 556599 22 0.00% 0.00% 0.00% 0 IP-EIGRP Hello

95 0 37 0 0.00% 0.00% 0.00% 0 TCP Listener

96 128336 45486 2821 0.00% 0.01% 0.00% 0 IP SNMP

97 0 2 0 0.00% 0.00% 0.00% 0 SNMP Traps

98 468 511422 0 0.00% 0.00% 0.00% 0 NTP

99 0 1 0 0.00% 0.00% 0.00% 0 xcpa-driver

101 8 4253 1 0.00% 0.00% 0.00% 0 DHCPD Timer

102 1528 144536 10 0.00% 0.00% 0.00% 0 DHCPD Database

103 19844 245559 80 0.00% 0.00% 0.00% 0 IP-EIGRP Router

104 110372 1278647 86 0.00% 0.00% 0.00% 0 BGP Router

105 10656 130332 81 0.00% 0.00% 0.00% 0 BGP I/O

106 5587188 50025 111690 0.00% 0.44% 0.64% 0 BGP Scanner

108 0 357 0 0.00% 0.00% 0.00% 0 TACACS+

------------------ show controllers t1 ------------------

------------------ show controllers e1 ------------------

------------------ show voice port ------------------

------------------ show dial-peer voice ------------------

------------------ show gateway ------------------

This gateway is not registered to any gatekeeper

Alias list (CLI configured) is empty

Alias list (last RCF) is empty

------------------ show call active voice ------------------

------------------ show call history voice ------------------

------------------ show buffers ------------------

Buffer elements:

485 in free list (500 max allowed)

1555151 hits, 0 misses, 0 created

Public buffer pools:

Small buffers, 104 bytes (total 50, permanent 50, peak 77 @ 06:01:06):

44 in free list (20 min, 150 max allowed)

2084709 hits, 73 misses, 66 trims, 66 created

19 failures (0 no memory)

Middle buffers, 600 bytes (total 28, permanent 25, peak 36 @ 2d02h):

13 in free list (10 min, 150 max allowed)

129522 hits, 20 misses, 26 trims, 29 created

5 failures (0 no memory)

Big buffers, 1524 bytes (total 50, permanent 50):

50 in free list (5 min, 150 max allowed)

59985 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

VeryBig buffers, 4520 bytes (total 10, permanent 10):

10 in free list (0 min, 100 max allowed)

100729 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

Large buffers, 5024 bytes (total 0, permanent 0):

0 in free list (0 min, 10 max allowed)

0 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

Huge buffers, 18024 bytes (total 0, permanent 0):

0 in free list (0 min, 4 max allowed)

0 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

Interface buffer pools:

IPC buffers, 4096 bytes (total 2, permanent 2):

2 in free list (1 min, 8 max allowed)

0 hits, 0 fallbacks, 0 trims, 0 created

0 failures (0 no memory)

Header pools:

Header buffers, 0 bytes (total 511, permanent 256, peak 511 @ 5d21h):

255 in free list (256 min, 1024 max allowed)

171 hits, 85 misses, 0 trims, 255 created

0 failures (0 no memory)

256 max cache size, 256 in cache

Particle Clones:

1024 clones, 154642 hits, 0 misses

Public particle pools:

F/S buffers, 128 bytes (total 512, permanent 512):

0 in free list (0 min, 512 max allowed)

512 hits, 0 misses

512 max cache size, 512 in cache

Normal buffers, 512 bytes (total 1024, permanent 1024):

1024 in free list (512 min, 2048 max allowed)

0 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

Private particle pools:

FastEthernet0/0 buffers, 512 bytes (total 400, permanent 400):

0 in free list (0 min, 400 max allowed)

400 hits, 0 fallbacks

400 max cache size, 256 in cache

14 buffer threshold, 0 threshold transitions

ATM1/0 buffers, 512 bytes (total 1200, permanent 1200):

0 in free list (0 min, 1200 max allowed)

1200 hits, 1 misses

------------------ show diag ------------------

Slot 0:

Fast-ethernet on C7200 I/O card with MII or RJ45 Port adapter, 1 port

Port adapter is analyzed

Port adapter insertion time 5d21h ago

EEPROM contents at hardware discovery:

Hardware revision 2.2 Board revision A0

Serial number 20925281 Part number 73-4092-04

Test history 0x14 RMA number 00-00-14

EEPROM format version 1

EEPROM contents (hex):

0x20: 01 83 02 02 01 3F 4B 61 49 0F FC 04 14 00 00 0E

0x30: 50 0E 19 00 00 11 13 00 00 00 FF FF FF FF FF FF

Slot 1:

ATM WAN OC3 (MM) Port adapter, 1 port

Port adapter is analyzed

Port adapter insertion time 5d21h ago

EEPROM contents at hardware discovery:

Hardware revision 2.0 Board revision A0

Serial number 17811231 Part number 73-2430-04

Test history 0x0 RMA number 00-00-00

EEPROM format version 1

EEPROM contents (hex):

0x20: 01 59 02 00 01 0F C7 1F 49 09 7E 04 00 00 00 00

0x30: 50 00 00 00 00 03 21 00 FF FF FF FF FF FF FF FF

------------------ show c7200 ------------------

Network IO Interrupt Throttling:

throttle count=0, timer count=0

active=0, configured=0

netint usec=4000, netint mask usec=200

C7200 Midplane EEPROM:

Hardware revision 1.3 Board revision M0

Serial number 18285586 Part number 73-1539-03

Test history 0x0 RMA number 00-00-00

MAC=0001.c9f2.2400, MAC Size=1024

EEPROM format version 1, Model=0x6

EEPROM contents (hex):

0x20: 01 06 01 03 01 17 04 12 49 06 03 03 00 01 C9 F2

0x30: 24 00 04 00 00 00 00 00 00 02 0A B0 FF FF 00 FF

C7206 CPU EEPROM:

Hardware revision 1.2 Board revision A0

Serial number 11501216 Part number 73-3453-04

Test history 0x0 RMA number 00-00-00

EEPROM format version 1

EEPROM contents (hex):

0x20: 01 C2 01 02 00 AF 7E A0 49 0D 7D 04 00 00 00 00

0x30: 50 00 00 00 00 02 24 00 00 00 FF FF FF FF FF FF

C7200 PE EEPROM:

Hardware revision 1.0 Board revision B0

Serial number 12669846 Part number 73-3466-04

Test history 0x0 RMA number 00-00-00

EEPROM format version 1

EEPROM contents (hex):

0x20: 01 C3 01 00 00 C1 53 96 49 0D 8A 04 00 00 00 00

0x30: 58 00 00 00 00 02 08 00 00 00 FF FF FF FF FF FF

TLB entries (37/48 used):

Virt Address range Phy Address range Attributes

0x4B000000:0x4B1FFFFF 0x14B000000:0x14B1FFFFF CacheMode=2, RW, Invalid

0x4B200000:0x4B3FFFFF 0x14B200000:0x14B3FFFFF CacheMode=2, RW, Invalid

0x10000000:0x10001FFF 0x100000000:0x100001FFF CacheMode=2, RW, Valid

0x40000000:0x41FFFFFF 0x040000000:0x041FFFFFF CacheMode=2, RW, Valid

0x44000000:0x45FFFFFF 0x044000000:0x045FFFFFF CacheMode=2, RW, Valid

0x3C000000:0x3C7FFFFF 0x048000000:0x0487FFFFF CacheMode=2, RW, Valid

0x3C800000:0x3CFFFFFF 0x048800000:0x048FFFFFF CacheMode=2, RW, Valid

0x3D000000:0x3D7FFFFF 0x04D000000:0x04D7FFFFF CacheMode=2, RW, Invalid

0x3D800000:0x3DFFFFFF 0x049000000:0x0497FFFFF CacheMode=2, RW, Invalid

0x3E000000:0x3E7FFFFF 0x04D800000:0x04DFFFFFF CacheMode=2, RW, Invalid

0x3E800000:0x3EFFFFFF 0x049800000:0x049FFFFFF CacheMode=2, RW, Invalid

0x3F000000:0x3F7FFFFF 0x04E000000:0x04E7FFFFF CacheMode=2, RW, Invalid

0x1FC00000:0x1FC7FFFF 0x01FC00000:0x01FC7FFFF CacheMode=2, RO, Valid

0x1E000000:0x1E1FFFFF 0x01E000000:0x01E1FFFFF CacheMode=2, RW, Valid

0x1E800000:0x1E9FFFFF 0x01E800000:0x01E9FFFFF CacheMode=2, RW, Valid

0x60000000:0x607FFFFF 0x000000000:0x0007FFFFF CacheMode=3, RO, Valid

0x60800000:0x609FFFFF 0x000800000:0x0009FFFFF CacheMode=3, RO, Valid

0x60A00000:0x60BFFFFF 0x000A00000:0x000BFFFFF CacheMode=3, RO, Valid

0x60C00000:0x60DFFFFF 0x000C00000:0x000DFFFFF CacheMode=3, RO, Valid

0x60E00000:0x60E7FFFF 0x000E00000:0x000E7FFFF CacheMode=3, RO, Valid

0x60E80000:0x60EFFFFF 0x000E80000:0x000EFFFFF CacheMode=3, RO, Valid

0x60F00000:0x60F7FFFF 0x000F00000:0x000F7FFFF CacheMode=3, RO, Valid

0x60F80000:0x60F9FFFF 0x000F80000:0x000F9FFFF CacheMode=3, RO, Valid

0x60FA0000:0x60FBFFFF 0x000FA0000:0x000FBFFFF CacheMode=3, RO, Valid

0x60FC0000:0x60FDFFFF 0x000FC0000:0x000FDFFFF CacheMode=3, RO, Valid

0x60FE0000:0x60FE7FFF 0x000FE0000:0x000FE7FFF CacheMode=3, RO, Valid

0x60FE8000:0x60FEFFFF 0x000FE8000:0x000FEFFFF CacheMode=3, RO, Valid

0x60FF0000:0x60FF1FFF 0x000FF0000:0x000FF1FFF CacheMode=3, RO, Valid

0x60FF2000:0x60FF3FFF 0x000FF2000:0x000FF3FFF CacheMode=3, RO, Valid

0x60FF4000:0x60FF5FFF 0x000FF4000:0x000FF5FFF CacheMode=3, RW, Valid

0x60FF6000:0x60FF7FFF 0x000FF6000:0x000FF7FFF CacheMode=3, RW, Valid

0x60FF8000:0x60FFFFFF 0x000FF8000:0x000FFFFFF CacheMode=3, RW, Valid

0x61000000:0x617FFFFF 0x001000000:0x0017FFFFF CacheMode=3, RW, Valid

0x61800000:0x61FFFFFF 0x001800000:0x001FFFFFF CacheMode=3, RW, Valid

0x62000000:0x63FFFFFF 0x002000000:0x003FFFFFF CacheMode=3, RW, Valid

0x03800000:0x03FFFFFF 0x003800000:0x003FFFFFF CacheMode=2, RW, Valid

0x33800000:0x33FFFFFF 0x003800000:0x003FFFFFF CacheMode=0, RW, Valid

------------------ show pci hardware ------------------

GT64120 External PCI Configuration registers:

PCI_0:

Vendor / Device ID : 0xAB112046 (b/s 0x462011AB)

Status / Command : 0x4601A002 (b/s 0x02A00146)

Class / Revision : 0x21008005 (b/s 0x05800021)

Latency : 0x07000000 (b/s 0x00000007)

RAS[1:0] Base : 0x00000000 (b/s 0x00000000)

RAS[3:2] Base : 0x00000004 (b/s 0x04000000)

CS[2:0] Base : 0x00000000 (b/s 0x00000000)

CS[3] Base : 0x00000000 (b/s 0x00000000)

Mem Map Base : 0x00000014 (b/s 0x14000000)

IO Map Base : 0x00000000 (b/s 0x00000000)

Subsystem Vendor / D : 0x00000000 (b/s 0x00000000)

Int Pin / Line : 0x00010000 (b/s 0x00000100)

Swap RAS[1:0] Base : 0x000000C0 (b/s 0xC0000000)

Swap RAS[3:2] Base : 0x000000C4 (b/s 0xC4000000)

Swap CS[3] Base : 0x00000000 (b/s 0x00000000)

PCI_1:

Vendor / Device ID : 0xAB112046 (b/s 0x462011AB)

Status / Command : 0x4601A002 (b/s 0x02A00146)

Class / Revision : 0x21008005 (b/s 0x05800021)

Latency : 0x07000000 (b/s 0x00000007)

RAS[1:0] Base : 0x00000000 (b/s 0x00000000)

RAS[3:2] Base : 0x00000004 (b/s 0x04000000)

CS[2:0] Base : 0x00000000 (b/s 0x00000000)

CS[3] Base : 0x00000000 (b/s 0x00000000)

Mem Map Base : 0x00000014 (b/s 0x14000000)

IO Map Base : 0x00000000 (b/s 0x00000000)

Subsystem Vendor / D : 0x00000000 (b/s 0x00000000)

Int Pin / Line : 0x00010000 (b/s 0x00000100)

Swap RAS[1:0] Base : 0x000000C0 (b/s 0xC0000000)

Swap RAS[3:2] Base : 0x000000C4 (b/s 0xC4000000)

Swap CS[3] Base : 0x00000000 (b/s 0x00000000)

Bridge 0, for PCMCIA and IO-FE, Handle=0

DEC21150 bridge chip, config=0x0

(0x00):dev, vendor id = 0x00231011

(0x04):status, command = 0x02B00147

(0x08):class code, revid = 0x06040006

(0x0C):hdr, lat timer, cls = 0x0001FF08

(0x18):sec lat,cls & bus no = 0x18020100

(0x1C):sec status, io base = 0x02A03101

(0x20):mem base & limit = 0x48704000

(0x24):prefetch membase/lim = 0x0001FF01

(0x30):io base/lim upper16 = 0x00000000

(0x3C):bridge ctrl = 0x00030000

(0x40):arb/serr, chip ctrl = 0x02000000

(0x64):serr disable, gpio = 0xF0000000

(0x68):sec clk ctrl,serrsta = 0x000001FF

CLPD6729 registers:

(0x00) Chip Revision = 0x82

(0x1E) Misc Control 2 = 0x08

(0x1F) Chip Information = 0xE2

Socket 0:

(0x01) Interface Status = 0xEF

(0x02) Power Control = 0x90

(0x03) Interrupt and General Control = 0x40

(0x04) Card Status Change = 0x00

(0x05) Management Interrupt Configuration = 0x38

(0x06) Mapping Enable = 0x11

(0x07) I/O Window Control = 0x00

(0x08) System I/O Map 0 Start Address Low = 0x00

(0x09) System I/O Map 0 Start Address High = 0x00

(0x0A) System I/O Map 0 End Address Low = 0x00

(0x0B) System I/O Map 0 End Address High = 0x00

(0x0C) System I/O Map 1 Start Address Low = 0x00

(0x0D) System I/O Map 1 Start Address High = 0x00

(0x0E) System I/O Map 1 End Address Low = 0x00

(0x0F) System I/O Map 1 End Address High = 0x00

(0x10) System Memory Map 0 Start Address Low = 0x00

(0x11) System Memory Map 0 Start Address High = 0x81

(0x12) System Memory Map 0 End Address Low = 0xFF

(0x13) System Memory Map 0 End Address High = 0x04

(0x05 EXT) System Memory Map 0 Upper Address = 0x40

(0x14) Card Memory Map 0 Offset Address Low = 0x00

(0x15) Card Memory Map 0 Offset Address High = 0x0F

(0x16) Misc Control 1 = 0x00

(0x17) FIFO Control = 0x80

(0x18) System Memory Map 1 Start Address Low = 0x00

(0x19) System Memory Map 1 Start Address High = 0x00

(0x1A) System Memory Map 1 End Address Low = 0x00

(0x1B) System Memory Map 1 End Address High = 0x00

(0x06 EXT) System Memory Map 1 Upper Address = 0x00

(0x1C) Card Memory Map 1 Offset Address Low = 0x00

(0x1D) Card Memory Map 1 Offset Address High = 0x00

(0x20) System Memory Map 2 Start Address Low = 0x00

(0x21) System Memory Map 2 Start Address High = 0x00

(0x22) System Memory Map 2 End Address Low = 0x00

(0x23) System Memory Map 2 End Address High = 0x00

(0x07 EXT) System Memory Map 2 Upper Address = 0x00

(0x24) Card Memory Map 2 Offset Address Low = 0x00

(0x25) Card Memory Map 2 Offset Address High = 0x00

(0x26) ATA Control = 0x00

(0x28) System Memory Map 3 Start Address Low = 0x00

(0x29) System Memory Map 3 Start Address High = 0x00

(0x2A) System Memory Map 3 End Address Low = 0x00

(0x2B) System Memory Map 3 End Address High = 0x00

(0x08 EXT) System Memory Map 3 Upper Address = 0x00

(0x2C) Card Memory Map 3 Offset Address Low = 0x00

(0x2D) Card Memory Map 3 Offset Address High = 0x00

(0x30) System Memory Map 4 Start Address Low = 0x00

(0x31) System Memory Map 4 Start Address High = 0x80

(0x32) System Memory Map 4 End Address Low = 0xFF

(0x33) System Memory Map 4 End Address High = 0x00

(0x09 EXT) System Memory Map 4 Upper Address = 0x40

(0x34) Card Memory Map 4 Offset Address Low = 0x00

(0x35) Card Memory Map 4 Offset Address High = 0x40

(0x36) Card I/O Map 0 Offset Address Low = 0x00

(0x37) Card I/O Map 0 Offset Address High = 0x00

(0x38) Card I/O Map 1 Offset Address Low = 0x00

(0x39) Card I/O Map 1 Offset Address High = 0x00

(0x3A) Setup Timing 0 = 0x04

(0x3B) Command Timing 0 = 0x0A

(0x3C) Recovery Timing 0 = 0x04

(0x3D) Setup Timing 1 = 0x20

(0x3E) Command Timing 1 = 0x48

(0x3F) Recovery Timing 1 = 0x20

(0x03 EXT) Extension Control 1 = 0x10

(0x0B EXT) Extension Control 2 = 0x00

Socket 1:

(0x41) Interface Status = 0xF3

(0x42) Power Control = 0x90

(0x43) Interrupt and General Control = 0x40

(0x44) Card Status Change = 0x00

(0x45) Management Interrupt Configuration = 0x38

(0x46) Mapping Enable = 0x11

(0x47) I/O Window Control = 0x00

(0x48) System I/O Map 0 Start Address Low = 0x00

(0x49) System I/O Map 0 Start Address High = 0x00

(0x4A) System I/O Map 0 End Address Low = 0x00

(0x4B) System I/O Map 0 End Address High = 0x00

(0x4C) System I/O Map 1 Start Address Low = 0x00

(0x4D) System I/O Map 1 Start Address High = 0x00

(0x4E) System I/O Map 1 End Address Low = 0x00

(0x4F) System I/O Map 1 End Address High = 0x00

(0x50) System Memory Map 0 Start Address Low = 0x00

(0x51) System Memory Map 0 Start Address High = 0x81

(0x52) System Memory Map 0 End Address Low = 0xFF

(0x53) System Memory Map 0 End Address High = 0x04

(0x05 EXT) System Memory Map 0 Upper Address = 0x44

(0x54) Card Memory Map 0 Offset Address Low = 0x00

(0x55) Card Memory Map 0 Offset Address High = 0x3F

(0x56) Misc Control 1 = 0x00

(0x57) FIFO Control = 0x80

(0x58) System Memory Map 1 Start Address Low = 0x00

(0x59) System Memory Map 1 Start Address High = 0x00

(0x5A) System Memory Map 1 End Address Low = 0x00

(0x5B) System Memory Map 1 End Address High = 0x00

(0x06 EXT) System Memory Map 1 Upper Address = 0x00

(0x5C) Card Memory Map 1 Offset Address Low = 0x00

(0x5D) Card Memory Map 1 Offset Address High = 0x00

(0x60) System Memory Map 2 Start Address Low = 0x00

(0x61) System Memory Map 2 Start Address High = 0x00

(0x62) System Memory Map 2 End Address Low = 0x00

(0x63) System Memory Map 2 End Address High = 0x00

(0x07 EXT) System Memory Map 2 Upper Address = 0x00

(0x64) Card Memory Map 2 Offset Address Low = 0x00

(0x65) Card Memory Map 2 Offset Address High = 0x00

(0x66) ATA Control = 0x00

(0x68) System Memory Map 3 Start Address Low = 0x00

(0x69) System Memory Map 3 Start Address High = 0x00

(0x6A) System Memory Map 3 End Address Low = 0x00

(0x6B) System Memory Map 3 End Address High = 0x00

(0x08 EXT) System Memory Map 3 Upper Address = 0x00

(0x6C) Card Memory Map 3 Offset Address Low = 0x00

(0x6D) Card Memory Map 3 Offset Address High = 0x00

(0x70) System Memory Map 4 Start Address Low = 0x00

(0x71) System Memory Map 4 Start Address High = 0x80

(0x72) System Memory Map 4 End Address Low = 0xFF

(0x73) System Memory Map 4 End Address High = 0x00

(0x09 EXT) System Memory Map 4 Upper Address = 0x44

(0x74) Card Memory Map 4 Offset Address Low = 0x00

(0x75) Card Memory Map 4 Offset Address High = 0x40

(0x76) Card I/O Map 0 Offset Address Low = 0x00

(0x77) Card I/O Map 0 Offset Address High = 0x00

(0x78) Card I/O Map 1 Offset Address Low = 0x00

(0x79) Card I/O Map 1 Offset Address High = 0x00

(0x7A) Setup Timing 0 = 0x04

(0x7B) Command Timing 0 = 0x0A

(0x7C) Recovery Timing 0 = 0x04

(0x7D) Setup Timing 1 = 0x20

(0x7E) Command Timing 1 = 0x48

(0x7F) Recovery Timing 1 = 0x20

(0x03 EXT) Extension Control 1 = 0x10

(0x0B EXT) Extension Control 2 = 0x00

------------------ show pci controller ------------------

GT64120 Channel 0 DMA (Packet coalescing DMA engine):

dma_list=0x61C3D8D8, dma_ring=0x38C5580, dma_entries=256

dma_free=0x61C3EBD4, dma_reqt=0x61C3EBD4, dma_done=0x61C3EBD4

thread=0x61C3EB98, thread_end=0x61C3EBC0

backup_thread=0x0, backup_thread_end=0x0

dma_working=0, dma_stalls=0, dma_stall_loop=0

dma_complete=29878, post_coalesce_frames=29878

exhausted_dma_entries=0, post_dma_callback=29856

GT64120 Rev level : 33

GT64120 Register Dump : Registers at 0xB4000000

CPU Interface :

cpu_interface_conf : 0x00480900 (b/s 0x00094800)

multi_gt : 0x01000000 (b/s 0x00000001)

Processor Address Space :

ras10_low : 0x00000000 (b/s 0x00000000)

ras10_high : 0x1F000000 (b/s 0x0000001F)

ras32_low : 0x7F000000 (b/s 0x0000007F)

ras32_high : 0x00000000 (b/s 0x00000000)

cs20_low : 0xD0000000 (b/s 0x000000D0)

cs20_high : 0x74000000 (b/s 0x00000074)

cs3_boot_low : 0xF8000000 (b/s 0x000000F8)

cs3_boot_high : 0x7E000000 (b/s 0x0000007E)

pci_io_low : 0x00080000 (b/s 0x00000800)

pci_io_high : 0x00000000 (b/s 0x00000000)

pci_mem_low : 0x00020000 (b/s 0x00000200)

pci_mem_high : 0x57000000 (b/s 0x00000057)

pci_mem1_low : 0x7F000000 (b/s 0x0000007F)

pci_mem1_high : 0x00000000 (b/s 0x00000000)

pci1_io_low : 0x01080000 (b/s 0x00000801)

pci1_io_high : 0x01000000 (b/s 0x00000001)

pci1_mem0_low : 0x68020000 (b/s 0x00000268)

pci1_mem0_high : 0x7F000000 (b/s 0x0000007F)

pci1_mem1_low : 0x7F000000 (b/s 0x0000007F)

pci1_mem1_high : 0x00000000 (b/s 0x00000000)

internal_spc_decode : 0xA0000000 (b/s 0x000000A0)

bus_err_low : 0x00000000 (b/s 0x00000000)

bus_err_high : 0x00000000 (b/s 0x00000000)

pci0_sync_barrier : 0x00000000 (b/s 0x00000000)

pci1_sync_barrier : 0x00000000 (b/s 0x00000000)

ras10_addr_remap : 0x00000000 (b/s 0x00000000)

ras32_addr_remap : 0x7F000000 (b/s 0x0000007F)

cs20_remap : 0xD0000000 (b/s 0x000000D0)

cs3_boot_remap : 0xF8000000 (b/s 0x000000F8)

pci0_io_remap : 0x00000000 (b/s 0x00000000)

pci0_mem0_remap : 0x00020000 (b/s 0x00000200)

pci0_mem1_remap : 0x7F000000 (b/s 0x0000007F)

pci1_io_remap : 0x01000000 (b/s 0x00000001)

pci1_mem0_remap : 0x68020000 (b/s 0x00000268)

pci1_mem1_remap : 0x7F000000 (b/s 0x0000007F)

SDRAM/Device Address Space :

ras0_low : 0x00000000 (b/s 0x00000000)

ras0_high : 0x3F000000 (b/s 0x0000003F)

ras1_low : 0x7F000000 (b/s 0x0000007F)

ras1_high : 0x00000000 (b/s 0x00000000)

ras2_low : 0x7F000000 (b/s 0x0000007F)

ras2_high : 0x00000000 (b/s 0x00000000)

ras3_low : 0x7F000000 (b/s 0x0000007F)

ras3_high : 0x00000000 (b/s 0x00000000)

cs0_low : 0xA0000000 (b/s 0x000000A0)

cs0_high : 0xBF000000 (b/s 0x000000BF)

cs1_low : 0xE8000000 (b/s 0x000000E8)

cs1_high : 0xE9000000 (b/s 0x000000E9)

cs2_low : 0xE0000000 (b/s 0x000000E0)

cs2_high : 0xE7000000 (b/s 0x000000E7)

cs3_low : 0xF0000000 (b/s 0x000000F0)

cs3_high : 0xFB000000 (b/s 0x000000FB)

boot_cs_low : 0xFC000000 (b/s 0x000000FC)

boot_cs_high : 0xFD000000 (b/s 0x000000FD)

addr_decode_err : 0x70040000 (b/s 0x00000470)

addr_decode : 0x72040000 (b/s 0x00000472)

dram_config : 0x00821500 (b/s 0x00158200)

dram_bank0_param : 0x61091400 (b/s 0x00140961)

dram_bank1_param : 0x61091400 (b/s 0x00140961)

dram_bank2_param : 0x61091400 (b/s 0x00140961)

dram_bank3_param : 0x61091400 (b/s 0x00140961)

dram_oper_mode : 0x60091400 (b/s 0x00140960)

Device Parameters :

device_bank0_param : 0xAA586214 (b/s 0x146258AA)

device_bank1_param : 0xAA586214 (b/s 0x146258AA)

device_bank2_param : 0xAA584214 (b/s 0x144258AA)

device_bank3_param : 0xAA586214 (b/s 0x146258AA)

boot_bank_param : 0xAA586214 (b/s 0x146258AA)

DMA Channels :

ch0_dma_count : 0x00000000 (b/s 0x00000000)

ch1_dma_count : 0x00000000 (b/s 0x00000000)

ch2_dma_count : 0x00000000 (b/s 0x00000000)

ch3_dma_count : 0x00000000 (b/s 0x00000000)

ch0_dma_src : 0x542D8F03 (b/s 0x038F2D54)

ch1_dma_src : 0x00000000 (b/s 0x00000000)

ch2_dma_src : 0x00000000 (b/s 0x00000000)

ch3_dma_src : 0x00000000 (b/s 0x00000000)

ch0_dma_dst : 0x1E1A9D03 (b/s 0x039D1A1E)

ch1_dma_dst : 0x00000000 (b/s 0x00000000)

ch2_dma_dst : 0x00000000 (b/s 0x00000000)

ch3_dma_dst : 0x00000000 (b/s 0x00000000)

ch0_next_ptr : 0x00000000 (b/s 0x00000000)

ch1_next_ptr : 0x00000000 (b/s 0x00000000)

ch2_next_ptr : 0x00000000 (b/s 0x00000000)

ch3_next_ptr : 0x00000000 (b/s 0x00000000)

ch0_current_ptr : 0x80648C03 (b/s 0x038C6480)

ch1_current_ptr : 0x00000000 (b/s 0x00000000)

ch2_current_ptr : 0x00000000 (b/s 0x00000000)

ch3_current_ptr : 0x00000000 (b/s 0x00000000)

ch0_ctrl : 0xC01C0000 (b/s 0x00001CC0)

ch1_ctrl : 0x00000000 (b/s 0x00000000)

ch2_ctrl : 0x00000000 (b/s 0x00000000)

ch3_ctrl : 0x00000000 (b/s 0x00000000)

arbiter_ctrl : 0x00000000 (b/s 0x00000000)

Timer/Counters :

ct0 : 0xFFFFFFFF (b/s 0xFFFFFFFF)

ct1 : 0xFFFFFF00 (b/s 0x00FFFFFF)

ct2 : 0xFFFFFF00 (b/s 0x00FFFFFF)

ct3 : 0xFFFFFF00 (b/s 0x00FFFFFF)

counter_ctrl : 0x00000000 (b/s 0x00000000)

PCI Internal Registers :

pci_cmd : 0x010F0304 (b/s 0x04030F01)

pci1_cmd : 0x010F0304 (b/s 0x04030F01)

pci_timeout : 0xFFFF0000 (b/s 0x0000FFFF)

pci1_timeout : 0xFFFF0000 (b/s 0x0000FFFF)

pci_ras10_size : 0x00F0FF03 (b/s 0x03FFF000)

pci1_ras10_size : 0x00F0FF03 (b/s 0x03FFF000)

pci_ras32_size : 0x00000000 (b/s 0x00000000)

pci1_ras32_size : 0x00000000 (b/s 0x00000000)

pci_cs20_size : 0x00000000 (b/s 0x00000000)

pci1_cs20_size : 0x00000000 (b/s 0x00000000)

pci_cs3_boot_size : 0x00000000 (b/s 0x00000000)

pci1_cs3_boot_size : 0x00000000 (b/s 0x00000000)

pci0_prefetch_burst_ : 0x63000000 (b/s 0x00000063)

pci1_prefetch_burst_ : 0x63000000 (b/s 0x00000063)

pci0_ras10_remap : 0x00000000 (b/s 0x00000000)

pci1_ras10_remap : 0x00000000 (b/s 0x00000000)

pci0_ras32_remap : 0x00000004 (b/s 0x04000000)

pci1_ras32_remap : 0x00000004 (b/s 0x04000000)

pci0_cs20_remap : 0x00000000 (b/s 0x00000000)

pci1_cs20_remap : 0x00000000 (b/s 0x00000000)

pci0_cs3_boot_remap : 0x00000000 (b/s 0x00000000)

pci1_cs3_boot_remap : 0x00000000 (b/s 0x00000000)

pci0_swapped_ras10_r : 0x000000C0 (b/s 0xC0000000)

pci1_swapped_ras10_r : 0x000000C0 (b/s 0xC0000000)

pci0_swapped_ras32_r : 0x000000C4 (b/s 0xC4000000)

pci1_swapped_ras32_r : 0x000000C4 (b/s 0xC4000000)

pci0_swapped_cs3_boo : 0x00000000 (b/s 0x00000000)

pci1_swapped_cs3_boo : 0x00000000 (b/s 0x00000000)

pci0_base_addr_regs_ : 0x69000000 (b/s 0x00000069)

Interrupt Control :

pci_int_cause : 0x0100E003 (b/s 0x03E00001)

pci_high_int_cause : 0x00000000 (b/s 0x00000000)

pci_cpu_mask : 0xF00F0000 (b/s 0x00000FF0)

pci_high_cpu_mask : 0x00000000 (b/s 0x00000000)

pci_pci_mask : 0x0ED01F00 (b/s 0x001FD00E)

pci0_high_pci_mask : 0x00000000 (b/s 0x00000000)

pci1_int_cause_mask : 0x0ED01F00 (b/s 0x001FD00E)

pci1_high_int_cause_ : 0x00000000 (b/s 0x00000000)

pci_serr_mask : 0x3F000000 (b/s 0x0000003F)

pci1_serr_mask : 0x00000000 (b/s 0x00000000)

pci0_int_select : 0x0000E003 (b/s 0x03E00000)

pci1_int_select : 0x0000E003 (b/s 0x03E00000)

cpu_int_select : 0x0000E003 (b/s 0x03E00000)

Community Member

Re: Underrun errors on FastEthernet0/0 on 7206

Hello

It seems that you haven't enough memory, but this is first the assumption.

In order to approve this it is necessary obtain following info.

show region

show memory summary

show buffers old

show interfaces switching

show ip cef summary

show ip bgp summary

If you have free memory for 7200 try install it

( don't buy it :)) , because this only assumption)

Why am I think so ?

Because you have output drops on FE0/0 and

0 buffers in free list of private particale pools and F/S pool.

Send me outputs from this commands.

Community Member

Re: Underrun errors on FastEthernet0/0 on 7206

Troy,

try to use different bus for each Port adapter (to balance the BUS). I mean, ie. put the ATM PA in slot 2.

The 7200 has two BUS; slots 0,1,3,5 belongs to PCI BUS 1, and slots 2,4,6 belongs to PCI BUS 2.

Below, you have an explanation about underrun errors.

Please, let me know if it works.

Regards,

An underrun error on an ethernet is a transmission

error. The way most ethernet chips transmit packets

is that they DMA packet data from memory into their

internal transmit fifo for sending. They do not ususally

load the entire packet into the fifo before transmitting

(some may have fifos smaller than the max. pkt size),

so they go grab the data as they need it - there is

usually a low-water mark in the fifo which triggers this.

A transmit fifo underrun will occur if the ethernet

chip cannot obtain the local bus in order to get more

packet data for the fifo, and the fifo becomes empty

before the end of the packet has been reached.

391
Views
0
Helpful
4
Replies
CreatePlease to create content