Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unsupported chassis type 52, system can not boot

I'm trying to get a spare Sup. V engine module operational in a 4507E and get the above message when it try to boots.

I am not aware if this spare had been used in production before.

Not sure if I need to open a support ticket, so I thought I would see if anyone else has seen this behavior.

Thanks,

Tom

The following is displayed on Console: 

Exiting to ios...

Rommon reg: 0x0E000380
#######################################
              Restricted Rights Legend

Use, duplication, or disclosure by the Government is
subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software - Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.

           cisco Systems, Inc.
           170 West Tasman Drive
           San Jose, California 95134-1706

Cisco IOS Software, Catalyst 4500 L3 Switch Software (cat4500-ENTSERVICESK9-M), Version 12.2(37)SG1, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2007 by Cisco Systems, Inc.
Compiled Mon 30-Jul-07 13:47 by prod_rel_team
Image text-base: 0x10000000, data-base: 0x11863D38


####### ######  ######  ####### ######    ###
#       #     # #     # #     # #     #   ###
#       #     # #     # #     # #     #   ###
#####   ######  ######  #     # ######     #
#       #   #   #   #   #     # #   #
#       #    #  #    #  #     # #    #    ###
####### #     # #     # ####### #     #   ###

Unsupported chassis type 52, system can not boot
Rebooting in 10 seconds...
10  09  08  07  06  05  04  03  02  01


**********************************************************
*                                                        *
* Welcome to Rom Monitor for WS-X4516-10GE System.       *
* Copyright (c) 2003-2006 by Cisco Systems, Inc.         *
* All rights reserved.                                   *
*                                                        *
**********************************************************

Rom Monitor Program Version 12.2(31r)SGA
Supervisor: WS-X4516-10GE  Chassis: WS-C4507R-E
Hardware Revisions - Board: 4.11 CPLD Tie: 32 FPGA Pod: 14


MAC Address  : 00-11-21-ac-cf-b0
Ip Address   : Not set.
Netmask      : Not set.
Gateway      : Not set.
TftpServer   : Not set.

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Unsupported chassis type 52, system can not boot

tffmaguire wrote:

I'm trying to get a spare Sup. V engine module operational in a 4507E and get the above message when it try to boots.

I am not aware if this spare had been used in production before.

Not sure if I need to open a support ticket, so I thought I would see if anyone else has seen this behavior.

Thanks,

Tom

You don't have the right IOS version to meet the minimum requirements for this chassis.

See the following document

http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps4324/product_data_sheet0900aecd801792b1.html

Table 5 lists 12.2(40)SG as the minimum IOS required for a 4507R-E chassis and 12.2(54)SG as the minimum IOS for a 4507R+E chassis. You only have 12.2(37)SG1 on your engine, hence the lack of boot.

Upgrade the IOS via ROMMON (slow and painful, but it'll work) and re-try.

Cheers.

3 REPLIES
Silver

Unsupported chassis type 52, system can not boot

tffmaguire wrote:

I'm trying to get a spare Sup. V engine module operational in a 4507E and get the above message when it try to boots.

I am not aware if this spare had been used in production before.

Not sure if I need to open a support ticket, so I thought I would see if anyone else has seen this behavior.

Thanks,

Tom

You don't have the right IOS version to meet the minimum requirements for this chassis.

See the following document

http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps4324/product_data_sheet0900aecd801792b1.html

Table 5 lists 12.2(40)SG as the minimum IOS required for a 4507R-E chassis and 12.2(54)SG as the minimum IOS for a 4507R+E chassis. You only have 12.2(37)SG1 on your engine, hence the lack of boot.

Upgrade the IOS via ROMMON (slow and painful, but it'll work) and re-try.

Cheers.

New Member

Unsupported chassis type 52, system can not boot

Thanks Darren.  I appreciate your assitance.  I suspected I had an issue with the IOS version.

Tom

Silver

Unsupported chassis type 52, system can not boot

tffmaguire wrote:

Thanks Darren.  I appreciate your assitance.  I suspected I had an issue with the IOS version.

Tom

No worries. Glad to help.

Cheers.

825
Views
0
Helpful
3
Replies