Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Upgrade C3640 via Console failure

I have come into contact with a Cisco 3640 that does not have a valid IOS version. We have tried to download c3640-12.3.4 onto the router, but it gives a checksum. When installing, we changed the console rate to 115200 baud and set the flow control to hardware as the manual says. Are there any recommendations.

Also, I have bootstrap 11.1(19)AA installed which appears to be incompatable with NM-2FE2W. Can anyone verify this?

2 REPLIES
VIP Purple

Re: Upgrade C3640 via Console failure

Hello Greg,

make sure you meet the minimum memory requirements for 12.3.4 (48MB DRAM and 16MB Flash). Are you trying to load the IOS onto an external PCMCIA flash card, or are you using internal flash memory ?

Check if maybe there is not enough space on your flash (with the 'dir flash' command), if that is the case, delete the files currently in flash.

Also, which TFTP server are you using ? If you are using the Cisco TFTP server, be aware that it has been officially discontinued by Cisco, there were, AFAIR, issues with loading images larger than 16MB. Try e.g. the free Solarwinds TFTP server, which you can download here:

TFTP Server

http://www.solarwinds.net/Tools/Free_tools/TFTP_Server/

As with regard to the NM-2FE2W, I am not aware of any bootstrap requirements, but you need IOS version 12.0(7)XK, and 32MB of DRAM. The following IOS versions will work as well:

12.1(1)T,12.2,12.2T

HTH,

GP

New Member

Re: Upgrade C3640 via Console failure

I was finally able to get an IOS on the box. We do have 128/32 on the machine, but I believe the console transfer was spitting out an error we never saw (at 2 hours to transfer 25MB, we generally left it to transfering).

We were able to solve the problem by downloading the much smaller 12.1 IOS onto the machine. 12.1 supported our other NM-1FE2W, so now we can TFTP 12.3.4 onto the box.

As for the NM-2FE2W, the 3640 gives us an error stating it requires 11.1(2) ROM. We have 11.1(19)AA. Do we need to upgrade the bootstrap and how do I do this?

94
Views
0
Helpful
2
Replies
CreatePlease to create content