Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Upgrade Cat 4000.... CatOS or IOS???????

I´m planning to upgrade a Catalyst 4000 (2948 G) Switch that actually is running a very old CatOS version. Searching on the CCO I found that there is IOS versions for Catalysts 4000 too. My doubt is, Can I upgrade my Cat 4000 to an IOS software?, Is it possible?

Any comment will be apreciated!

Regards.

2 REPLIES
Cisco Employee

Re: Upgrade Cat 4000.... CatOS or IOS???????

You cannot upgrade a Sup1/2 in a CAT400x and a CAT2948G to IOS. Only Supervisor 3 and 4 support IOS

Community Member

Re: Upgrade Cat 4000.... CatOS or IOS???????

Thanks a lot! Prashanth

: )

128
Views
0
Helpful
2
Replies
CreatePlease to create content