Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Upgrade CD-One and RME3.4

Hello,

What's involved with the upgrade of CD-One (4th to 5th Ed) and RME (3.3 to 3.4)? I have an LMS version 2.0 for NT, but the CD-One 5th Ed and RME 3.4 are individual components. Is it just a matter of putting in the CD and doing the install over what I have installed now? Will Iose anything?

Any help on this would be appreciated.

Thanks.

Dave

1 REPLY
Blue

Re: Upgrade CD-One and RME3.4

If you have CD-One 5th Ed, then you can it use to do a fresh install OR an upgrade from a previous 4th Ed version only. If you do an upgrade, then the data from the previous version is preserved and converted to the new version during the upgrade. Same applies for RME as well. CD-One need to be installed first and then other applications like RME. Refer to the Install Guide for more details.

76
Views
0
Helpful
1
Replies