Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Upgrade of 2900XL 4MB

We would like to upgrade our old cat2900XL with 4Mbyte mem with newer

software. But we have found out that it's not supported by CiscoWorks.

Why isn't it supported when it works fine with cat2900XL 8Mbyte?

Does any one know any workaround??

Best Regards Hans

1 REPLY
New Member

Re: Upgrade of 2900XL 4MB

There were some early versions of software on these and other catalyst switches that did not have the hooks in their software that would allow the SWIM application to upgrade them automaticly. You may be able to manually upgrade the switch to a more recent code level and then SWIM will be able to support the automation. Check the documentation for minimum code levels.

77
Views
0
Helpful
1
Replies