Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

upgrade of Cisco Works on solaris ver 2.8 for 4th and 5th editions

We recently upgraded our Solaris Box to ver 2.8 and we have 3rd edition of CW2K, we would now like to upgrade CW2K to 4th and 5th editions. Can we put 4th edition on the 2.8 ver of solaris? How much Hard drive space should be realistically allowed for those upgrades?

Thanks,

Jim Davis

4 REPLIES
Blue

Re: upgrade of Cisco Works on solaris ver 2.8 for 4th and 5th ed

Only CD-One 5th Ediiton supports Solaris 8 and also you cannot directly upgrade from 3rd to 5th Ed. However, upgrade from 4th to 5th Ed is available and data is preserved. If you want to goto from 3rd to 5th Ed and also want to preserve the old data then you need to download and use the Data Migration Tool from CCO->Export the data using this tool->Remove 3rd Ed->Install 5th Ed and use the same tool to import the data back in again. See the on-line docs for more details on this:

http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/index.htm

New Member

Re: upgrade of Cisco Works on solaris ver 2.8 for 4th and 5th ed

Can I go from 3rd edition to 4th edition on solaris 8?

Blue

Re: upgrade of Cisco Works on solaris ver 2.8 for 4th and 5th ed

3rd and 4th Ed only supports Solaris 6 and 7 and not 8. So, you can upgrade from 3rd to 4th Ed provided that you're first on the supported OS platform.

New Member

Re: upgrade of Cisco Works on solaris ver 2.8 for 4th and 5th ed

Thank You very much!

108
Views
0
Helpful
4
Replies
CreatePlease to create content