Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrade to CD One 5th edition problem.

Trying to upgrade to CD One 5th Edition there are a couple commands to run that install a patch. One of them is a cwjava command that is giving me a "unable to launch JVM". I have been through all the requirements for this task i.e. version of Windows 2000, CD One 4th edition, hardware, browser requirements, but I still get this message. A java expert I am not, is there special runtime version I need other than what the browser installed. I am using IE for my browser and it meets the requirements for this job.

Thanks for the help.

2 REPLIES
Blue

Re: Upgrade to CD One 5th edition problem.

For doing an upgrade, you need to do these two commands as listed in the install guide:

Step 2) perl patch_1x_20.pl (The patch copies the file DisableJobs.class to the runtime installation directory.

Step 3) At the command line, enter:

cwjava -cw com.cisco.nm.cmf.jrm.DisableJobs

DId you give the correct install path as required above?

New Member

Re: Upgrade to CD One 5th edition problem.

I did both those and made sure the path was correct. Step 2 that use list works without any problems I get the error with the step 3 command. We use defaults for everything we can when installing software. What would cause the error "unable to launch JVM"? Is it not having JVM installed in the correct directory or is something I need to upgrade or install other than what IE does for me?

108
Views
0
Helpful
2
Replies
CreatePlease login to create content