Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Upgraded 1601 Flash and having trouble loading IOS

I upgraded my 1601 router FLASH using new 16MB flash card. I have a valid system image loaded onto flash, but can't seem to get it to load, and it goes to the boot helper instead.

Thans!

george

5 REPLIES

Re: Upgraded 1601 Flash and having trouble loading IOS

What message do you get when you type "i" or initialize the image in flash. Type "i" in the boothelper mode, and press enter.

Get back with the output.

Re: Upgraded 1601 Flash and having trouble loading IOS

That not too much info. Can you boot it manually?

Could you upload a screen copy of the boot sequence?

Silver

Re: Upgraded 1601 Flash and having trouble loading IOS

try adding boot system commands

i.e.

not sure of the syntax it varies from IOS rev & hardware.

boot system flash slot0:image name

or

boot system slot0:image name

Silver

Re: Upgraded 1601 Flash and having trouble loading IOS

try adding boot system commands

i.e.

not sure of the syntax it varies from IOS rev & hardware.

boot system flash slot0:image name

or

boot system slot0:image name

New Member

Re: Upgraded 1601 Flash and having trouble loading IOS

Thanks,

I really appreciate the responses. I am trying to upgrade a 1601 in order to install a WIC1ENET card, but it appears the 1601 does not support this. I guess I'll have to use a 1720 instead.

371
Views
0
Helpful
5
Replies
CreatePlease to create content