Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrading frame speed

I am about to upgrade one of my sites from 56k to 128k frame-relay. The site has a 1600 router and our corporate office has a 2500. My question is what changes, if any, will I need to make to the 1600? Below is the config as it is now for the 1600 with a 56k line.

version 11.2

service timestamps debug datetime show-timezone

service timestamps log datetime show-timezone

service password-encryption

service udp-small-servers

service tcp-small-servers

enable secret XXXXXXXXXXX

enable password XXXXXXXXX

Interface Ethernet0

description Cleveland Heights Ethernet Network

ip address 192.168.31.1 255.255.255.0

interface Serial0

no ip address

encapsulation frame-relay

service-module 56k clock source line

service-module 56k network-type dds

frame-relay lmi-type ansi

interface Serial0.1 point-to-point

description Frame Relay PVC to Natick

ip address 192.168.254.126 255.255.255.252

frame-relay interface-dlci 875

router eigrp 1

passive-interface Ethernet0

network 192.168.254.0

network 192.168.31.0

no ip classless

ip route 0.0.0.0 0.0.0.0 192.168.254.125

snmp-server community public RW 1

snmp-server community private RW 1

line con 0

session-timeout 25

exec-timeout 25 0

password XXXXXXXXXX

login

flowcontrol hardware

line vty 0 4

session-timeout 25

exec-timeout 25 0

password XXXXXXXXXX

login

1 REPLY
New Member

Re: Upgrading frame speed

I would start by verifying your hardware. Often, 2500 class routers have 56K WAN cards in them that do not scale to higher speed circuits like 128K or other fractional T1 speeds. Chances are, that you will need to get a T1 interface card for your 2500 or use a serial interface with V.35 to an external CSU. Your service provider will probably provision the link to come in on a frac T1 which means that they will have the local bell provider bring in a new Smart jack for you unless you are on sonet ring or similar. I would verify the same thing on your 1600.

As far as the config goes, unless you are doing Frame Relay traffic Shaping, there is really not anything you must do to make the router "talk on the higher speed" although it is a good idea to make a bandwidth statement on the interface you use for the WAN link for your routing protocols like EIGRP.

I would also change the default SNMP community strings to something other than public and private.

81
Views
0
Helpful
1
Replies
CreatePlease to create content