Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Upgrading from IOS 12.1(1) to 2.1.(1)T or 12.2.

Hi,12.1(1) does not support the the T1/E1 VWIC-1MFT-G703 module I was told an upgrade to anything above 12.1(1)T should solve the problem. My question is would I need to pay for this upgrade? Thanks ahead.

cheers

1 REPLY
New Member

Re: Upgrading from IOS 12.1(1) to 2.1.(1)T or 12.2.

If you have valid contract number in your profile, you can just download the image from the Cisco download site without any fee. If not, suggest go to your local Cisco rep and ask about it.

Hope this helps

Gary

108
Views
0
Helpful
1
Replies