Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Upgrading IOS on Cisco 1700

I am looking to upgrade the IOS on a 1700 to address the issue with IPv4 packets. The device is currently running IOS (tm) C1700 Software (C1700-K9O3SY7-M), Version 12.2(8)T5, RELEASE SOFTWARE

(fc1. In the software downloads center, the 1700 is not listed as a device choice, the closest match is 1710. Will the 12.3 release for the 1710 run on my 1700. The binary file I downloaded is named c1710-k9o3sy-mz.123-1a.bin

IP/FW/IDS PLUS IPSEC 3DES. Is this a valid option for my device?

3 REPLIES
Bronze

Re: Upgrading IOS on Cisco 1700

First of all, the main requirement for your case is to check your flash size "sh flash" and the new file size. If space is available, then the above said image will most probably support...

Ashok.

With best regards... Ashok ----------- Pls kindly rate if helpful or answered your question.

Re: Upgrading IOS on Cisco 1700

As suggested, you need to check your ram and flash requirements for the downloaded IOS, and see if you have enough. Also you need to verify, before the upgrade, whether the new IOS, supports all your hardware modules, thats on the router.

If not, you can upgrade to any of the following releases in the T train. T train IOSes provide support for a lot of hardware, which other trains does not. The IOSes that have fixes available for the IPV4 vulnerability are, 12.2(15)T4/5,12.2(13)T5, 12.2(11)T9,12.2(8)T10.

Hope that helps.

Anonymous
N/A

Re: Upgrading IOS on Cisco 1700

Thanks for the assistance guys. I will dig a little deeper into the 12.2 family to see what will work for me.

334
Views
6
Helpful
3
Replies