Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Urgent EtherChanel

Hi All!

Kindely:have a look to Ether-Chanel config:where is my mistake?what u recomended me?

interface GigabitEthernet0/25

switchport trunk encapsulation isl

switchport mode trunk

channel-group 5 mode on

........................................

interface GigabitEthernet0/26

switchport trunk encapsulation isl

switchport mode trunk

channel-group 5 mode on

....................................

interface GigabitEthernet0/27

switchport trunk encapsulation isl

switchport mode trunk

channel-group 5 mode on

...................................

interface GigabitEthernet0/28

switchport trunk encapsulation isl

switchport mode trunk

channel-group 5 mode on

..............................................

interface Port-channel5

switchport trunk encapsulation isl

switchport mode trunk.

where is my mistake in this config?and what is config from core side?it is recomended to change the channel-group 5 from on to deirable?the core Switch its 6509.

10xs

Ali

13 REPLIES

Re: Urgent EtherChanel

HI Ali

The config looks ok but i think there is no need to create the interface port-channle5 as this is a layer 2 ether-channel interface port-channel will be automatically created.And as u r using the ON mode verify that the other end is also set to ON mode.

Yeh its recommended to have desirable at both the ends.

Thanks

Mahmood

New Member

Re: Urgent EtherChanel

Hi Mahmoud 10xs for ur reply!

can u list to ne the config in the core side.if i change the mode to desirsble,should i use also mode desirable in the core side?

10xs

Ali

Re: Urgent EtherChanel

HI ALi

Yes its better to use the desirable setting on the core side also.

Thanks

Mahmood

New Member

Re: Urgent EtherChanel

Hi

do i configure the ether-chanel load-balance?ALSO ON THE bOTH ENDs

10xs

Re: Urgent EtherChanel

Ali,

AFAIK I dont see any mistakes with this configuration of yours. What is the exact problem that you are facing???

I would also suggest that you use desirable mode instead of on that you are using right now.

The config on the core side would be the same as the above. Only the interface name would change accordingly. Most importantly the mode should be kept same on both the devices on which the portchannel is being created.

Maybe the following URL might help:-

http://www.cisco.com/en/US/products/hw/switches/ps4324/products_configuration_guide_chapter09186a00801cddad.html#1040179

Please rate the post if it helps.

Regards,

AbhisheK

New Member

Re: Urgent EtherChanel

Hi 10xs for ur reply!

do i need or u recomended me to config load balance on the both end?if yes which one u recomended to me od load balence methode?

10xs

Ali

New Member

Re: Urgent EtherChanel

hi!

what is the usefull comand that let me verify that the port chanel work properly?what is the value that should i see when i use the show( )the output that meean the etherchanel work?

10xs

Ali

Re: Urgent EtherChanel

You can use the following command:

show running-config interface port-channel [id]

show etherchannel [id] port-channel

Please rate the post if it helps.

New Member

Re: Urgent EtherChanel

hi

Hi 10xs for ur reply!

do i need;or u recomended me to config load balance on the both end?if yes which one u recomended to me od load balence methode?

10xs

Ali

New Member

Re: Urgent EtherChanel

Hi 10XS FOR UR REPLY!

U Didn't answer me when i used that command:

show etherchannel 5 port-channel;which value should i see when the Etherchanel work OK.and which value should i notice when the ether not work?

10XS

Ali

Re: Urgent EtherChanel

Hi!

You need to check if the port channel is up, that is it is running, the number of ports mentioned is correct.

You should be mainly concerned about whether the port is up or not.

Please rate all the posts.

Regards,

AbhisheK

New Member

Re: Urgent EtherChanel

hi 10xs for ur reply!

OFcourse i;ve rated all the posts

10xs for ur time

Ali

Re: Urgent EtherChanel

You are welcome!

Thanks for rating all the posts.

Regards,

AbhisheK

160
Views
16
Helpful
13
Replies
CreatePlease to create content