Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

User Tracking - Missing Hostname/IP Address from one building/VTP domain

I am running CiscoWorks 2000, V2.4. User Tracking Version 2.4(1) I recently upgraded two 7500 routers in different buildings to 12.1(16). I no longer see any hostname or IP information from one of the buildings. The only difference that I know of between this building and the other is that this building has the main connection to a central 5505 switch that has a Sup IIIG module. (The other building has a 5505 with a Sup II module). I am running 5.5(14) on this module.

I was originally running 12.1 version on the router and 5.5(7) on the 5505.

Could the IOS upgrade have caused an incompatibility issue or do I need to look for other configuration changes? Any help would be appreciated. I haven't been able to get a later CiscoWorks version through the funding path yet and am trying to gain as much info as I can from the current version.

3 REPLIES
Blue

Re: User Tracking - Missing Hostname/IP Address from one buildin

New Member

Re: User Tracking - Missing Hostname/IP Address from one buildin

Well, it helped a little, but I haven't been able to resolve the issue. That document is geared to the 3.X versions and I have the 2.X version. So, I can't do the "snmpwalk" command.

However, I have done some other work and have found a couple of other things that might be helpful. First, the router is discovered and has the router symbol and the Device Attribute field indicates the correct gateway. Show CDP neighbors from either the switch or the router shows the other, plus the other connected devices. But I do notice that if I select "Device Ports' that it does not show the various interfaces.

So I wonder if I have run up against a bug in the SNMP code, as section 2.3 under UserTracker suggests where it will not give the MAC to IP mapping. Or is there something else in the new router IOS that is causing the problem? I checked and CDP is running on all interfaces.

I used Sniffer and never could see any queries for IP/DNS on the IP addresses off this router, only the other buidings. So it is like it doesn't even try to get the information.

Any other ideas?

Blue

Re: User Tracking - Missing Hostname/IP Address from one buildin

You may want to seach CCO Bug Toolkit to see if this is a known issue with the version that you're using. Lastly, upgrading to the latest version (if possible) is an option since you're running an old version which may have issues fixed in the latest versions. Also, contact TAC for further troubleshooting on this further.

179
Views
0
Helpful
3
Replies
CreatePlease to create content