Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Using C2621 to access FTTH, PPPoE over Ethernet, NAT..

My IOS version is IP PLUS IPSEC 56 12.2-11.T2, and I found I can connect to the internet by while accessing certain website. It get stuck and sometimes it needs more mouse clicks to get that page...and some urls are smoothly as usual...here is my config.

!

ip name-server

ip dhcp excluded-address 192.168.2.1 192.168.2.99

ip dhcp excluded-address 192.168.2.200 192.168.2.254

!

ip dhcp pool TOKYO

network 192.168.2.0 255.255.255.0

netbios-node-type h-node

default-router 192.168.0.254

dns-server 203.216.70.70

!

vpdn enable

!

vpdn-group 1

request-dialin

protocol pppoe

!

!

!

!

voice call carrier capacity active

!

!

!

!

!

!

!

!

!

mta receive maximum-recipients 0

!

!

!

!

interface FastEthernet0/0

no ip address

speed auto

full-duplex

pppoe enable

pppoe-client dial-pool-number 1

no cdp enable

!

interface FastEthernet0/1

ip address 192.168.2.254 255.255.255.0

ip nat inside

duplex auto

speed auto

no cdp enable

!

interface Dialer1

ip address 202.215.15.102 255.255.255.248

ip mtu 1492

ip nat outside

encapsulation ppp

dialer pool 1

dialer-group 1

no cdp enable

ppp chap hostname gf00000000000000@b-fam.svips.gol.com

ppp chap password 7

!

ip nat inside source list 100 interface Dialer1 overload

ip nat inside source static 192.168.2.253 202.215.15.101

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

no ip http server

!

!

any misconfiguration ??

1 REPLY
Cisco Employee

Re: Using C2621 to access FTTH, PPPoE over Ethernet, NAT..

It will be a MTU problem..Use following command under the fastethernet interface

ip tcp adjust-mss 1452

Here is the PPPoE troubleshooting guide for that issue. Its same for all the PPPoE suppoting routers as cpe.

http://www.cisco.com/warp/public/794/827guide_pppoe827_ts.shtml

It also discuss same issue..Pl. focus on section

"Why can I access some web pages with PPPoE but not others?"

Here is the url for more mtu tunning information

http://www.cisco.com/warp/public/471/l2tp_mtu_tuning.html

460
Views
0
Helpful
1
Replies
CreatePlease to create content