Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

using gigabit ethernet module on the exsisting 6506 series

WS-C6506 Software, Version NmpSW: 6.1(1b)

Copyright (c) 1995-2000 by Cisco Systems

NMP S/W compiled on Nov 9 2000, 22:11:25

System Bootstrap Version: 5.3(1)

Hardware Version: 3.0 Model: WS-C6506 Serial #: TBA05061441

Mod Port Model Serial # Versions

--- ---- ------------------- ----------- --------------------------------------

1 2 WS-X6K-SUP1A-2GE SAD05050MPJ Hw : 7.0

Fw : 5.3(1)

Fw1: 5.4(2)

Sw : 6.1(1b)

Sw1: 6.1(1b)

WS-F6K-PFC SAD050508TF Hw : 1.1

2 2 WS-X6K-SUP1A-2GE SAD05040VRT Hw : 7.0

Fw : 5.3(1)

Fw1: 5.4(2)

Sw : 6.1(1b)

Sw1: 6.1(1b)

WS-F6K-PFC SAD0506015A Hw : 1.1

3 48 WS-X6348-RJ-45 SAL063036C2 Hw : 6.1

Fw : 5.4(2)

Sw : 6.1(1b)

15 1 WS-F6K-MSFC2 SAD05050KK3 Hw : 1.2

Fw : 12.1(2)E,

Sw : 12.1(2)E,

16 1 WS-F6K-MSFC2 SAD05050EH6 Hw : 1.2

Fw : 12.1(2)E,

Sw : 12.1(2)E,

DRAM FLASH NVRAM

Module Total Used Free Total Used Free Total Used Free

------ ------- ------- ------- ------- ------- ------- ----- ----- -----

1 65408K 43541K 21867K 16384K 8742K 7642K 512K 323K 189K

Can i use WS-X6416-GBIC or WSX6408A-GBIC with WS-G5484 without software upgrade

4 REPLIES

Re: using gigabit ethernet module on the exsisting 6506 series

yes, you can. The software support requirements is for the line card itself. Both WS-X6416-GBIC or WSX6408A-GBIC with WS-G5484 will supported with your current CatOS which is 6.1(1b).

Please rate all posts.

New Member

Re: using gigabit ethernet module on the exsisting 6506 series

Dear Sir thanks for your reply. I want to ask for a last thing

cisco has a document

Cisco Gigabit Ethernet Transceiver Modules Compatibility Matrix

this document if you will be able to see requires for this implementation that i want

Catalyst Operating 7.2(1) IOS 12.1(13)E

WS-X6416-GBIC WSX6408A-GBIC

Cat Os 7.2 and ios 12.1(13)

Re: using gigabit ethernet module on the exsisting 6506 series

I am not sure I follow you but release notes states:

minimum CatOS for WS-X6416-GBIC is 5.4(2)

minimum catOS for WS-X6408A-GBIC is 5.3(1a)

and it does not really matter what the MSFC is running since the line cards are managed by the sup NOT by the MSFC when running CatOS.

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/relnotes/78_11235.htm#wp33422

Please rate all posts.

New Member

Re: using gigabit ethernet module on the exsisting 6506 series

many thanks for your great help because i was not convinced after a lot of reading cause of the pdf

Cisco Gigabit Ethernet Transceiver Modules Compatibility Matrix)

http://www.cisco.com/en/US/products/hw/modules/ps5455/products_device_support_table09186a0080446625.html

so i will proceed in implementing WS-X6416-GBIC and WS-G5484

122
Views
0
Helpful
4
Replies