Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Using multiple T-1's

I currently have 2 T-1's with one provider and 1 with another as I await a fiber install. My question is, is there a way to utilize the bandwidth of the two T-1's from one provider in such a way that one or two customers of mine can burst to the combined bandidth of the two T-1's.

Thanks,

Mitchel

2 REPLIES
New Member

Re: Using multiple T-1's

You could load share across the two links with two equally weighted routes. Or, you could inverse multiplex them if you porvider supports the option. If they are point to point, you can I-Mux them with an IMA card on each side.

New Member

Re: Using multiple T-1's

I don't want to go the IMA route as this is only a temp situation. I also have a third T-1 with another provider. I am running BGP and beleive I am load balancing accross all three. I have a default route to all three. Wont this just route based on source IP address out different interfaces? What I'm wondering is if a customer is streaming out mote than 1.5 megs to one address, how can I make sure the traffic will use both paths?

Some of the config below, 7206vxr:

Thanks,

Mitchel

ip as-path access-list 1 permit ^$

ip as-path access-list 1 deny .*

ip as-path access-list 2 deny ^6347 3549$

ip as-path access-list 2 deny ^6347_[0-9]*_3549_[0-9]*$

ip as-path access-list 2 permit ^6347_[0-9]*$

ip as-path access-list 2 permit ^6347_[0-9]*_[0-9]*$

ip as-path access-list 3 permit ^3549$

ip as-path access-list 4 permit ^6347$

ip as-path access-list 111 permit ^3549.*2554.*$ !PSI group A=2554 Carrier 1=3549

ip as-path access-list 111 permit ^3549.*6347.*$ !Carrier2=6347

ip as-path access-list 112 permit ^6347.*$ !Carrier2=6347

ip route 0.0.0.0 0.0.0.0 Serial1/0:0.1

ip route 0.0.0.0 0.0.0.0 Serial1/1:0.1

ip route 0.0.0.0 0.0.0.0 Serial2/0:0.1

I have this for 5 of the clas "C" blocks I own.

access-list 150 permit ip x.x.x.0 0.0.0.255 any

And this for the remaining 4.

access-list 198 permit ip host x.x.x.0 host 255.255.255.0

route-map Carrier 1 permit 10

match as-path 112

set local-preference 100

!

route-map Carrier 2 permit 10

match as-path 2

set local-preference 150

!

route-map Carrier 2 permit 20

!

route-map Carrier 2 permit 10

match as-path 111

set local-preference 80

!

route-map MAP1 permit 10

match ip address 199

set as-path prepend 13853 13853

!

route-map MAP1 permit 20

!

route-map MAP2 permit 10

match ip address 198

set as-path prepend 13853 13853

!

route-map MAP2 permit 20

91
Views
0
Helpful
2
Replies