Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Verizon Point-to-Point T1 on 1605 R

Are there any tricks with these lines. I have everthing configured and the line will not come up. Verizon has claimed that the line is active but they do not see my equipment. I have plugged directly into their dmark to eliminate cable issues. The interface will not come out of inactive. I do mostly frame stuff.

13 REPLIES
Silver

Re: Verizon Point-to-Point T1 on 1605 R

Can you paste in your config frm both sides . Also you may want to find out who is providing clock

Re: Verizon Point-to-Point T1 on 1605 R

On the 1605, what card do you have ? Is it one with a inbuilt CSU or do you have an external DSU.

Give a show frame-relay pvc on the router and find out what the status of the PVCs are. (assuming that u r running frame-relay - "I do mostly frame stuff")

When you test with Verizon, first try giving a hardloop at their demarc to see if the Smart jack is working properly. If the provider is able to see the loop, then there is nothing wrong with their circuit.

New Member

Re: Verizon Point-to-Point T1 on 1605 R

I am using a T1 csu/dsu WIC on a 1605R. It is not frame which is probably why I am stuck. It is billed as a high speed DDS line. I have tried hdlc encapsulation but I have a feeling I am missing something in this area:

nterface Serial 0

no shutdown

description connected to FOXtoNA

service-module t1 clock source line

service-module t1 data-coding normal

service-module t1 remote-loopback full

service-module t1 framing esf

service-module t1 linecode b8zs

service-module t1 lbo none

service-module t1 remote-alarm-enable

ip address 172.16.6.9 255.255.255.252

encapsulation hdlc

Silver

Re: Verizon Point-to-Point T1 on 1605 R

what about the config from other side , also can you paste in sh int serial x & a sh ver from both sides.

One thing you may want to add is the serivce-module T1 fdl both command , this allows the LEC to loop your CSU .

New Member

Re: Verizon Point-to-Point T1 on 1605 R

I cannot get at the other side at the moment

sho ver

Cisco Internetwork Operating System Software

IOS (tm) 1600 Software (C1600-Y-M), Version 12.0(14), RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2000 by cisco Systems, Inc.

Compiled Tue 31-Oct-00 16:18 by linda

Image text-base: 0x02005000, data-base: 0x0245EEAC

ROM: System Bootstrap, Version 12.0(3)T, RELEASE SOFTWARE (fc1)

ROM: 1600 Software (C1600-RBOOT-R), Version 12.0(3)T, RELEASE SOFTWARE (fc1)

NAtoFOX uptime is 1 minute

System restarted by power-on

System image file is "flash:c1600-y-mz.120-14"

cisco 1605 (68360) processor (revision C) with 6144K/2048K bytes of memory.

Processor board ID 23396694, with hardware revision 00000004

Bridging software.

X.25 software, Version 3.0.0.

2 Ethernet/IEEE 802.3 interface(s)

1 Serial network interface(s)

WIC T1-DSU

System/IO memory with parity disabled

8192K bytes of DRAM onboard

System running from RAM

--More--

00:01:15: %QUICC_ETHER-1-LOSTCARR: Unit 0, lost carrier. Transceiver problem?sho int s0

Serial0 is down, line protocol is down

Hardware is QUICC Serial (with FT1 CSU/DSU WIC)

Description: connected to FOXtoNA

Internet address is 172.16.6.9/30

MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255

Encapsulation HDLC, loopback not set, keepalive set (10 sec)

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

8 input errors, 2 CRC, 3 frame, 0 overrun, 0 ignored, 3 abort

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 6 interface resets

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

DCD=down DSR=up DTR=up RTS=up CTS=down

NAtoFOX#sho ver

Cisco Internetwork Operating System Software

IOS (tm) 1600 Software (C1600-Y-M), Version 12.0(14), RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2000 by cisco Systems, Inc.

Compiled Tue 31-Oct-00 16:18 by linda

Image text-base: 0x02005000, data-base: 0x0245EEAC

ROM: System Bootstrap, Version 12.0(3)T, RELEASE SOFTWARE (fc1)

ROM: 1600 Software (C1600-RBOOT-R), Version 12.0(3)T, RELEASE SOFTWARE (fc1)

NAtoFOX uptime is 6 minutes

System restarted by power-on

System image file is "flash:c1600-y-mz.120-14"

cisco 1605 (68360) processor (revision C) with 6144K/2048K bytes of memory.

Processor board ID 23396694, with hardware revision 00000004

Bridging software.

X.25 software, Version 3.0.0.

2 Ethernet/IEEE 802.3 interface(s)

1 Serial network interface(s)

WIC T1-DSU

System/IO memory with parity disabled

8192K bytes of DRAM onboard

System running from RAM

7K bytes of non-volatile configuration memory.

4096K bytes of processor board PCMCIA flash (Read/Write)

Configuration register is 0x2102

NAtoFOX#

Silver

Re: Verizon Point-to-Point T1 on 1605 R

Is this plugged in to the demac right now? If it is this is a carrier problem , you are not even receiving DCD , If not is there an extended demarc ?

If there is an extended demarc plug the router in to the demarc and see if your CD control lead is high or low , if low then it is a carrier problem

DCD=down DSR=up DTR=up RTS=up CTS=down

All the above control leads should be up

New Member

Re: Verizon Point-to-Point T1 on 1605 R

sorry, it is not plugged into the dmarc right now. I cannot get and internet connection and the dmark a the same time. I am working on that one. Router is on my desk. I wanted to be able to grab config info.

Silver

Re: Verizon Point-to-Point T1 on 1605 R

When you get some down time plug it in and do a sh int serial x, also if you can get the other side at this time it would be helpful

New Member

Re: Verizon Point-to-Point T1 on 1605 R

I am going to go to the remote put this back and go to the remote site now.

New Member

Re: Verizon Point-to-Point T1 on 1605 R

This is host side

NAtoFOX#sho int s0

Serial0 is down, line protocol is down

Hardware is QUICC Serial (with FT1 CSU/DSU WIC)

Description: connected to FOXtoNA

Internet address is 172.16.6.9/30

MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255

Encapsulation HDLC, loopback not set, keepalive set (10 sec)

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 8 interface resets

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

DCD=down DSR=up DTR=up RTS=up CTS=down

NAtoFOX#sho running-config

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname NAtoFOX

!

enable password xxxx

!

ip subnet-zero

no ip domain-lookup

!

!

!

interface Ethernet0

description connected to FastHub412

ip address 172.16.1.4 255.255.255.0

no ip directed-broadcast

!

interface Ethernet1

no ip address

no ip directed-broadcast

shutdown

!

interface Serial0

description connected to FOXtoNA

ip address 172.16.6.9 255.255.255.252

no ip directed-broadcast

no fair-queue

service-module t1 clock source internal

service-module t1 remote-alarm-enable

!

router rip

version 2

network 172.16.0.0

no auto-summary

!

ip classless

!

!

line con 0

transport input none

line vty 0 4

login

!

end

New Member

Re: Verizon Point-to-Point T1 on 1605 R

when I put the WIC into look back S0 comes right up. It has to be a telco probelm.

I will post results of lookback on remote shortly

New Member

Re: Verizon Point-to-Point T1 on 1605 R

Is the circuit a full T1 or fractional? You should have "service-module t1 timeslots 1-xx" depending on whether or not it is a full T1.

bcbv

New Member

Re: Verizon Point-to-Point T1 on 1605 R

This is a full T

366
Views
0
Helpful
13
Replies
CreatePlease to create content