Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Verizon - PPP

Opening a remote office that shares the same CO as the corporate office. We are a frame-relay shop but the price for a Verizon PPP connection was so cheap (connect new remote office to the corp. office) that my manager ordered the PPP Verizon circuit.

My problem is I don't have a great understanding about PPP. Can anyone help me with a startup configuration.

Equipment

Two Cisco 1721's with Cisco T1 DSU/CSU cards.

1 REPLY
VIP Purple

Re: Verizon - PPP

Hello,

here is a sample configuration:

Router1

!

interface Serial 0

no shutdown

description connected to Router2

service-module t1 clock source line

service-module t1 data-coding normal

service-module t1 remote-loopback full

service-module t1 framing esf

service-module t1 linecode b8zs

service-module t1 lbo none

service-module t1 remote-alarm-enable

ip address 192.168.1.1 255.255.255.252

encapsulation ppp

Router2

!

interface Serial 0

no shutdown

description connected to Router1

service-module t1 clock source line

service-module t1 data-coding normal

service-module t1 remote-loopback full

service-module t1 framing esf

service-module t1 linecode b8zs

service-module t1 lbo none

service-module t1 remote-alarm-enable

ip address 192.168.1.2 255.255.255.252

encapsulation ppp

You might be using different IP addresses, but the rest of the configuration should be pretty similar to the sample. Let me know if you need more assistance.

Regards,

Georg

281
Views
0
Helpful
1
Replies
CreatePlease to create content