Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

very slow response on remote telnet

i have a remote lab, first level is a access server, after authentication, the access server will telnet automaticly to one of the terminal server(2511) to be able to connect to lab routers, when i am on the terminal server(2511), every thing is fine, response time is very fast, text coming right after your typing, as soon as i reverse telnet to a router,it will get very slow, when you do a sh run, the text will come line by line and also pauses for long time.I did sh process cpu history, sh memory, they all look fine, i also checked on the terminal server that is has no logging syn enabled on the lines.

i post the config here, any one can i help me out, that will be very kind!

AS209-210#sh line

Tty Typ Tx/Rx A Modem Roty AccO AccI Uses Noise Overruns Int

0 CTY - - - - - 0 0 0/0 -

* 1 TTY 9600/9600 - - - - - 1 0 0/0 -

* 2 TTY 9600/9600 - - - - - 1 0 0/0 -

* 3 TTY 9600/9600 - - - - - 1 0 0/0 -

* 4 TTY 9600/9600 - - - - - 1 0 0/0 -

* 5 TTY 9600/9600 - - - - - 1 0 0/0 -

* 6 TTY 9600/9600 - - - - - 1 0 0/0 -

* 7 TTY 9600/9600 - - - - - 1 0 0/0 -

* 8 TTY 9600/9600 - - - - - 1 0 0/0 -

9 TTY 9600/9600 - - - - - 0 6 0/0 -

10 TTY 9600/9600 - - - - - 0 10 0/0 -

11 TTY 9600/9600 - - - - - 0 10 0/0 -

12 TTY 9600/9600 - - - - - 0 9 0/0 -

13 TTY 9600/9600 - - - - - 0 6 0/0 -

14 TTY 9600/9600 - - - - - 0 6 0/0 -

15 TTY 9600/9600 - - - - - 0 46 0/0 -

16 TTY 9600/9600 - - - - - 0 86 0/0 -

17 AUX 9600/9600 - - - - - 0 0 0/0 -

* 18 VTY - - - - - 11 0 0/0 -

19 VTY - - - - - 6 0 0/0 -

20 VTY - - - - - 0 0 0/0 -

21 VTY - - - - - 0 0 0/0 -

--More--

config:

hostname Terminalserv!

enable secret 5 $1$xhB8$P0kAg0xSqqrI16k6O2xcf0

!

ip subnet-zero

no ip domain-lookup

ip host router1 2008 1.1.1.1

ip host router2 2007 1.1.1.1

ip host router3 2006 1.1.1.1

ip host router4 2005 1.1.1.1

ip host router5 2004 1.1.1.1

ip host router6 2003 1.1.1.1

interface Loopback0

ip address 1.1.1.1 255.255.255.0

!

interface Tunnel1

no ip address

!

interface Ethernet0

ip address 192.168.1.210 255.255.255.0 secondary

ip address 192.168.1.209 255.255.255.0

no ip route-cache

no ip mroute-cache

!

interface Serial0

no ip address

no ip route-cache

no ip mroute-cache

shutdown

fair-queue 64 256 10

ip rsvp bandwidth 300 20

!

interface Serial1

no ip address

no ip route-cache

no ip mroute-cache

shutdown

!

router ospf 64

router-id 142.1.7.7

log-adjacency-changes

!

ip drp server

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.1.254

no ip http server

privilege exec level 0 clear line

!

line con 0

exec-timeout 0 0

line 1 4

exec-timeout 0 0

flush-at-activation

no exec

transport input all

line 5 16

flush-at-activation

no exec

transport input all

line aux 0

no exec

transport input all

escape-character 23

line vty 0 4

session-timeout 100

exec-timeout 0 0

no login

escape-character 20

line vty 5 50

session-timeout 100

exec-timeout 0 0

no login

escape-character 20

line vty 51 180

session-timeout 100

no login

escape-character 20

line vty 181

session-timeout 100

login

escape-character 20

!

end

1 REPLY
Silver

Re: very slow response on remote telnet

Check the hub or switch to which the Terminal server is connected that could be the bottle neck.

1440
Views
0
Helpful
1
Replies
CreatePlease to create content