Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Very Strange Behavior on 6509 with 6748 SFP Blade

All:

We have been having issues where FTP packets are getting dropped, lost or garbled when orginating from a device directly connected to or downstream from a device directly connected to the above line card. Possibly other packets as well, but is most noticeable with FTP because of our scanning software and the way it deos batch uploads. We also see tons of duplicate acknowledgedments and other errors when looking at a capture of the FTP traffic. I can provide further details, but for now - is anyone else out there seeing any funky or unusual behavior when using these 48 port Gb SFP based line cards? Thanks in advance.

3 REPLIES
New Member

Re: Very Strange Behavior on 6509 with 6748 SFP Blade

New Member

Re: Very Strange Behavior on 6509 with 6748 SFP Blade

How did you get to this link? When I try to follow it it comes back as not being able to be displayed. Even tried going just to the base site and get the same thing.

Also, can you provide any quick highlights? Thanks in advance.

-dave

New Member

Re: Very Strange Behavior on 6509 with 6748 SFP Blade

It looks like an internal cisco link.

Anyhow, i've had issues with the 6748 Gbe blade. random drops, errors on certain interfaces.

The thing that capped it for me was that the blade continued to fail the diagnostics. (per blade diags)

It took 3 different blades with dCef cards to fix it.

Run the diags to see what they say.

90
Views
0
Helpful
3
Replies
CreatePlease to create content