Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Very Strange problem

Host 10.10.6.11on my Network can get to the eth interface on my Router 10.10.101.11 but not the Serial interface 192.23.101.18 hence they can't connect to services on a remote Network, a trace end at 10.10.101.11 .I can ping 10.10.6.11 sourcing the packets from the eth int but not the serial and there are no restrictions on my Router. I have a default route configred that allows connectivity between the 10.10 subnets. I would appreciate any help.

5 REPLIES
New Member

Re: Very Strange problem

Can you please post the router config? More info is needed to start diagnosing the issue.

Regards,

Lance Wantland

New Member

Re: Very Strange problem

ip subnet-zero

ip nat inside source static 10.10.6.11 159.175.5.25

clock timezone est -5

!

interface Ethernet0

ip address 10.10.101.11 255.255.255.0

ip nat inside

no ip mroute-cache

!

interface Serial0

no ip address

encapsulation frame-relay

no ip mroute-cache

frame-relay lmi-type ansi

!

interface Serial0.41 point-to-point

ip address 192.23.101.18 255.255.255.252

ip nat outside

no ip mroute-cache

no arp frame-relay

frame-relay interface-dlci 41 IETF

!

interface Serial1

no ip address

no ip mroute-cache

shutdown

!

interface TokenRing0

no ip address

no ip mroute-cache

shutdown

!

router bgp 65312

network 159.175.5.0 mask 255.255.255.0

neighbor 192.23.101.17 remote-as 15282

no auto-summary

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.10.101.2

ip route 159.175.5.0 255.255.255.0 Null0

Re: Very Strange problem

HI,

Do you have a default route configured on the router from which you are pinging ( I assume it tobe 10.10.101.2, in your case) or atleast any route to get to the 192.23.101.16 network.

New Member

Re: Very Strange problem

Your Ethernet IP address is on the 10.10.101 network, and the node your working with is on the 10.10.6 network. I don’t see a route anywhere in the router that tells it how to get back to 10.10.6 subnet. Add a static route pointing the 10.10.6 network out interface E0 and see what that does for ya.

Regards,

Lance Wantland

New Member

Re: Very Strange problem

After taking a second look, I also noticed that the inside global NAT address is being null routed. Any packet being send back to this host will be dropped in the bit bucket.

Regards,

Lance Wantland

92
Views
0
Helpful
5
Replies