Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Virtual-access2 interface up down

Dear All,

I have ADSL connection PPPOE but virtual-access2 interface up down.

BURGAN-TEC#show interfaces virtual-access 1

Virtual-Access1 is up, line protocol is up

Hardware is Virtual Access interface

MTU 1500 bytes, BW 100000 Kbit, DLY 100000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation PPP, LCP Closed

Base PPPoATM vaccess

Vaccess status 0x40, loopback not set

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

BURGAN-TEC#show interfaces virtual-access 1 2

Virtual-Access2 is up, line protocol is down

Hardware is Virtual Access interface

MTU 1492 bytes, BW 192 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation PPP, LCP Listen

PPPoATM vaccess, cloned from Dialer0

Vaccess status 0x44

Bound to ATM0/2/0 VCD: 1, VPI: 0, VCI: 33, loopback not set

Keepalive set (10 sec)

DTR is pulsed for 5 seconds on reset

Interface is bound to Di0 (Encapsulation PPP)

Last input never, output never, output hang never

Last clearing of "show interface" counters 00:07:56

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

95 packets output, 1520 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

--More-- 0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

-----------------------

Router#show ip interface brief

Interface IP-Address OK? Method Status Protocol

FastEthernet0/0 172.19.10.1 YES NVRAM up down

FastEthernet0/1 unassigned YES NVRAM administratively down down

ATM0/2/0 unassigned YES NVRAM up up

Virtual-Access1 unassigned YES unset up up

Virtual-Access2 unassigned YES unset up down

Dialer0 10.1.6.46 YES NVRAM up up

BURGAN-TEC#

-------------------------

!

ip subnet-zero

!

!

ip cef

no ip dhcp use vrf connected

!

!

no ip ips deny-action ips-interface

!

!

!

!

!

!

!

!

!

interface FastEthernet0/0

ip address 172.19.10.1 255.255.255.0

ip accounting output-packets

ip tcp adjust-mss 1452

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface ATM0/2/0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

pvc 0/33

encapsulation aal5snap

protocol ppp dialer

dialer pool-member 1

!

!

interface Dialer0

description Burgan-TEC

mtu 1492

ip address 10.1.6.46 255.255.255.252

encapsulation ppp

ip ospf hello-interval 5

dialer pool 1

dialer idle-timeout 0

dialer-group 1

!

router ospf 10

log-adjacency-changes

network 10.1.6.46 0.0.0.0 area 0

network 172.19.10.0 0.0.0.255 area 0

distance 80

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.1.6.45

!

no ip http server

no ip http secure-server

!

dialer-list 1 protocol ip permit

1 REPLY

Re: Virtual-access2 interface up down

hi

Virtual access interface is widely being used in most of the scenarios where you have ppp multilink,l2forwarding,PPP over ATM.

Virtual Access interfaces, however, are created dynamically on demand & they are freed when they are no longer needed.

This is how Virtual Access interface is being used in PPP Over ATM ..

This feature provides support for the termination of multiple PPP connections on a router ATM interface when the data is formatted according to Cisco's (StrataCom) Frame Forwarding encapsulation. The PPP protocol is terminated on the router as if it were received from a typical PPP serial interface. Each PPP connection will be encapsulated in a separate ATM VC. VCs using other types of encapsulation may also be configured on the same interface.

I feel though your VA interface 2 is down i feel your VA interface 1 will be able to serve the requirement for which its being created dynamically.

regds

1055
Views
0
Helpful
1
Replies