Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VLAN 1 is showing itself shutdown - 2950 switch

First off, let me see if I have this straight: I am trying to put an IP address on my 2950 switch and what I understand is that you just put an IP address on your VLAN and then you can access that switch, given you are part of that VLAN. I really am not going to use VLAN's in this part of the network that I am setting this switch, so all ports are part of this VLAN (vlan 1). Well I put the IP address and added all the ports to that VLAN and it shows VLAN 1 as being shutdown which is weird to me.

When I try to get that VLAN to come up it tells me that I can't mess with this VLAN b/c it is a default one. I don't want to mess around with having to put all these ports in yet another VLAN and was wondering if there is some reason why it is telling me this. All help is greatly appreciated!

TIA!

  • Other Network Infrastructure Subjects
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: VLAN 1 is showing itself shutdown - 2950 switch

Interface VLAN 1 is shutdown. Issue a no shut. Also you'll need to have atleast one active interface in VLAN1 for the VLAN 1 interface to comeup

4 REPLIES
New Member

Re: VLAN 1 is showing itself shutdown - 2950 switch

You don't need to add all your ports to VLAN1. If all you want to do is assign an IP address to the switch, first set your default gateway in config mode: "ip default-gateway xxx.xxx.xxx.xxx". Then go to config interface mode for VLAN1 and type in the IP address and subnet mask you want to assign to it. VLAN1 is the default VLAN on your switch, that's why you're getting the message. Since you're not using VLANs in your network, remove all the ports that you added to VLAN1. That should do it...

New Member

Re: VLAN 1 is showing itself shutdown - 2950 switch

Okay well I did what you told me and it still shows shutdown. Here is the config...what did I do wrong? TIA!!!

Config:

switch1e#show config

Using 1565 out of 32768 bytes

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname switch1e

!

!

ip subnet-zero

!

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

!

!

interface FastEthernet0/1

no ip address

!

interface FastEthernet0/2

no ip address

!

interface FastEthernet0/3

no ip address

!

interface FastEthernet0/4

no ip address

!

interface FastEthernet0/5

no ip address

!

interface FastEthernet0/6

no ip address

!

interface FastEthernet0/7

no ip address

!

interface FastEthernet0/8

no ip address

!

interface FastEthernet0/9

no ip address

!

interface FastEthernet0/10

no ip address

!

interface FastEthernet0/11

no ip address

!

interface FastEthernet0/12

no ip address

!

interface FastEthernet0/13

no ip address

!

interface FastEthernet0/14

no ip address

!

interface FastEthernet0/15

no ip address

!

interface FastEthernet0/16

no ip address

!

interface FastEthernet0/17

no ip address

!

interface FastEthernet0/18

no ip address

!

interface FastEthernet0/19

no ip address

!

interface FastEthernet0/20

no ip address

!

interface FastEthernet0/21

no ip address

!

interface FastEthernet0/22

no ip address

!

interface FastEthernet0/23

no ip address

!

interface FastEthernet0/24

no ip address

!

interface Vlan1

ip address 10.10.118.5 255.255.0.0

no ip route-cache

shutdown

!

ip default-gateway 10.10.6.11

ip http server

ip http authentication local

!

line con 0

line vty 0 4

login

line vty 5 15

login

!

end

Cisco Employee

Re: VLAN 1 is showing itself shutdown - 2950 switch

Interface VLAN 1 is shutdown. Issue a no shut. Also you'll need to have atleast one active interface in VLAN1 for the VLAN 1 interface to comeup

New Member

Re: VLAN 1 is showing itself shutdown - 2950 switch

Thanks!!! That worked. You are great!

1503
Views
3
Helpful
4
Replies