Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VLAN Catalyst 3550

I need to set up a VLAN on a virgin 3550.

I need sample configurations to refer to.

Any help will be appreciated.

5 REPLIES
New Member

Re: VLAN Catalyst 3550

http://www.cisco.com/en/US/products/hw/switches/ps646/products_configuration_guide_chapter09186a00800c6f52.html

conf t

vlan 2

exit

int vlan 2

ip addr 192.168.0.1 255.255.255.0

no shut

int g 23

switchport access vlan 2

It all depends on what you are deploying...are you setting up trunk links?

or is it just an access port? Anyways, hope that helps a little.

New Member

Re: VLAN Catalyst 3550

I believe you also need to add the vlan to the database

switch# vlan d

switch(vlan)#vlan 2

VLAN 2 added:

Name: VLAN0002

switch(vlan)#exit

APPLY completed.

Exiting....

Cisco Employee

Re: VLAN Catalyst 3550

Depending on version of software, you can add the vlans on from the config mode or you can add from the vlan database mode as described earlier

Software release 12.1.8 and earlier

http://www.cisco.com/univercd/cc/td/doc/product/lan/c3550/1216ea1/3550scg/swvlan.htm#xtocid759522

12.1.9 and above

http://www.cisco.com/univercd/cc/td/doc/product/lan/c3550/12112cea/3550scg/swvlan.htm

Hope this helps..

New Member

Re: VLAN Catalyst 3550

I'm also setting up a 3550 (smi) I have int gig0/1 set up as a trunk link to permit all vlan traffic and then I placed all 48 utp ports to only have switchport access to vlan 50. Everything works except I can't ping or telnet to vlan 1 through the trunk? Do you have any idea on what I'm doing wrong here?

thanks in advance,

~ zo

Cisco Employee

Re: VLAN Catalyst 3550

Where is the default gateway connected, is it on this switch or some other switch. Can the default gateway reach the vlan 1.

Make sure that native vlan matched on both side of the trunk

default gatway configured on the workstation

n default gateway able to reach vlan 1 default gateway..

If the problem persists, please paste the config, of both switches and tell me little bit about ur topology.

Thanks

226
Views
0
Helpful
5
Replies