Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

VLAN configuration

Can anyone help me to configure VLAN and VTP in Cisco 2900xl switch??

pl reply to

rajagopal_s@satyam-infoway.com

2 REPLIES
Community Member

Re: VLAN configuration

Static VLANS:

Hi-

I hope this information helps u you in configuring VLANS and VTP on 2900XL.

ch1#vlan database

ch1(vlan)#vlan vlan-num name vlan-name

ch1(vlan)#exit

ch1(config)#interface interface module/number

ch1(config-if)#switchport mode access

ch1(config-if)#switchport access vlan vlan-num

ch1(config-if)#end

For trunk Config:

ch1(config)#interface interface mod/port

ch1(config-if)#switchport mode trunk

ch1(config-if)#switchport trunk encapsulation {isl |dot1q }

ch1(config-if)#switchport trunk allowed vlan remove vlan-list

ch1(config-if)#switchport trunk allowed vlan add vlan-list

ch1#vlan database

ch1(vlan)#vtp domain domain-name

ch1(vlan)#vtp domain domain-name

ch1(vlan)#vtp {server |client |transparent }

ch1(vlan)#vtp password password

ch1(vlan)#vtp v2-mode

Community Member

Re: VLAN configuration

SwRackIII#vlan database

SwRackIII(vlan)#vtp domain prueba

SwRackIII(vlan)#vlan 5 name prueba

interface FastEthernet0/10

switchport access vlan 5

interface FastEthernet0/12

switchport trunk allowed vlan 1,5,1002-1005

switchport mode trunk

!

interface VLAN1

ip address 10.1.4.101 255.255.255.0

no ip directed-broadcast

no ip route-cache

!

ip default-gateway 10.1.4.1

316
Views
0
Helpful
2
Replies
CreatePlease to create content