Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Vlan inter-operation

Cisco 3550 12T - ios 12.1(13) EMI or SMI, New Install.

Can't ping hosts between VLANS even if the VLAN access ports are defined on the same switch.

Interfaces are configured as static-access ports.

No problem pinging devices located on any

VLAN from VLAN 1 or from any console port..

Also, from an attached device, I'm able to

ping any SVI address of a VLAN or switch address

Example configuration:

Host ---- fa0/2 Vlan 16 ----- fa0/3 Vlan 32 ---- Host

==== within same switch ====

Any ideas why this configuration isn't working?

thanks

jay

3 REPLIES
Gold

Re: Vlan inter-operation

got routing ? post your config.

New Member

Re: Vlan inter-operation

Routing is enabled.

SVIs configured.

Can't get it to work even within a single switch.

Is this viable configuration.

That is routing between two VLANS?

Thanks.

Config info -

================================================

Cisco Internetwork Operating System Software

IOS (tm) C3550 Software (C3550-I5Q3L2-M), Version 12.1(13)EA1a, RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2003 by cisco Systems, Inc.

Compiled Tue 25-Mar-03 23:42 by yenanh

Image text-base: 0x00003000, data-base: 0x007C34B0

ROM: Bootstrap program is C3550 boot loader

Router1A uptime is 4 days, 6 minutes

System returned to ROM by power-on

System image file is "flash:c3550-i5q3l2-mz.121-13.EA1a/c3550-i5q3l2-mz.121-13.EA1a.bin"

cisco WS-C3550-12T (PowerPC) processor (revision N0) with 65526K/8192K bytes of memory.

Processor board ID CAT0736R19N

Last reset from warm-reset

Bridging software.

Running Layer2/3 Switching Image

Ethernet-controller 1 has 1 Gigabit Ethernet/IEEE 802.3 interface

Ethernet-controller 2 has 1 Gigabit Ethernet/IEEE 802.3 interface

Ethernet-controller 3 has 1 Gigabit Ethernet/IEEE 802.3 interface

Ethernet-controller 4 has 1 Gigabit Ethernet/IEEE 802.3 interface

Ethernet-controller 5 has 1 Gigabit Ethernet/IEEE 802.3 interface

Ethernet-controller 6 has 1 Gigabit Ethernet/IEEE 802.3 interface

Ethernet-controller 7 has 1 Gigabit Ethernet/IEEE 802.3 interface

Ethernet-controller 8 has 1 Gigabit Ethernet/IEEE 802.3 interface

Ethernet-controller 9 has 1 Gigabit Ethernet/IEEE 802.3 interface

Ethernet-controller 10 has 1 Gigabit Ethernet/IEEE 802.3 interface

Ethernet-controller 11 has 1 Gigabit Ethernet/IEEE 802.3 interface

Ethernet-controller 12 has 1 Gigabit Ethernet/IEEE 802.3 interface

12 Gigabit Ethernet/IEEE 802.3 interface(s)

The password-recovery mechanism is enabled.

384K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address: 00:0D:BC:5B:62:00

Motherboard assembly number: 73-5527-16

Power supply part number: 34-0967-01

Motherboard serial number: CAT07360U7T

Power supply serial number: DTH073416TL

Model revision number: N0

Motherboard revision number: A0

Model number: WS-C3550-12T

System serial number: CAT0736R19N

Configuration register is 0x10F

------------------ show running-config ------------------

Building configuration...

Current configuration : 2184 bytes

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Router1A

!

enable secret 5

enable password

!

ip subnet-zero

ip routing

!

cluster enable Rtr1A 0

cluster member 1 mac-address 000d.bc5b.1180

cluster member 2 mac-address 000d.bc5b.a780

cluster member 3 mac-address 000d.bcf2.3880

cluster member 4 mac-address 000d.bc5b.6480

cluster member 5 mac-address 000d.edaf.5180

cluster member 6 mac-address 000d.edaf.6900

cluster member 7 mac-address 000d.edaf.9300

cluster member 8 mac-address 000d.edaf.ad80

cluster member 9 mac-address 000d.bcf2.ef00

!

spanning-tree mode pvst

spanning-tree extend system-id

!

!

!

interface GigabitEthernet0/1

switchport trunk pruning vlan none

no ip address

!

interface GigabitEthernet0/2

switchport access vlan 16

switchport mode access

no ip address

!

interface GigabitEthernet0/3

switchport access vlan 32

switchport mode access

no ip address

!

interface GigabitEthernet0/4

no ip address

!

interface GigabitEthernet0/5

no ip address

!

interface GigabitEthernet0/6

no ip address

!

interface GigabitEthernet0/7

no ip address

!

interface GigabitEthernet0/8

switchport trunk pruning vlan none

no ip address

!

interface GigabitEthernet0/9

switchport trunk pruning vlan none

no ip address

!

interface GigabitEthernet0/10

switchport trunk pruning vlan none

no ip address

!

interface GigabitEthernet0/11

no ip address

!

interface GigabitEthernet0/12

no ip address

!

interface Vlan1

ip address 192.168.100.11 255.255.255.0

no ip mroute-cache

!

interface Vlan16

ip address x.x.x.x 255.255.255.0

!

interface Vlan32

ip address x.x.x.x 255.255.255.0

!

router rip

network 192.168.100.0

network x.x.152.0

network x.x.153.0

!

ip default-gateway 204.142.152.1

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.100.12

ip http server

!

ip access-list extended CMP-NAT-ACL

dynamic Cluster-HSRP deny ip any any

dynamic Cluster-NAT permit ip any any

!

!

snmp-server community RO

snmp-server community RO

!

line con 0

line vty 0 4

password

login

line vty 5 15

password

login

!

end

Re: Vlan inter-operation

Have you got "ip routing" configured and all vlans in the vlan database?

Take a look at this doc:

http://www.cisco.com/en/US/tech/tk389/tk815/technologies_configuration_example09186a008019e74e.shtml

Regards.

116
Views
0
Helpful
3
Replies