Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

VLAN on 3750

Hi,

Just a simple config help require.

I am having a Catalyst 3750 (L3). My 5 Servers are connected to this L3 Switch. This L3 swith is connected to 2950 (L2) and this 2950 is connected to my Router. I just want to create a VLAN on L3 only for these Servers. I don't want to create VLAN on L2 switch. Pls explain me a sample config as per this scenario. I'll be thankfull to u all.

Ip Address of Router 172.18.100.1/22 & Server are like 172.18.100.55/22 to 172.18.100.60/22

Pls explain the required IP Routes also.

Anis

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: VLAN on 3750

Yes, it should be, becz it has to carry different VLAN traffic.

Balaji. V

6 REPLIES
Silver

Re: VLAN on 3750

In 3750,

interface GigabitEthernet1/0/1

description *** Server 1 ***

switchport access vlan 1100

switchport mode access

!

interface GigabitEthernet1/0/2

description *** Server 2 ***

switchport access vlan 1101

switchport mode access

!

interface GigabitEthernet1/0/3

description *** Server 3 ***

switchport access vlan 1102

switchport mode access

!

interface GigabitEthernet1/0/4

description *** Server 4 ***

switchport access vlan 1103

switchport mode access

!

interface GigabitEthernet1/0/5

description *** Server 5 ***

switchport access vlan 1104

switchport mode access

!

interface GigabitEthernet1/0/12

description *** Router ***

switchport mode trunk

!

In 2950,

interface FastEthernet0/1

description *** connected to router ***

switchport mode trunk

!

interface FastEthernet0/2

description *** connected to 3750 ***

switchport mode trunk

!

allow the default gateway to point router's interface ip address.

New Member

Re: VLAN on 3750

Dear Balaji,

Thanx for ur quick reply. One more question, will this configuration increase my server security. If not pls suggest some alternate as per my setup.

Anis

Silver

Re: VLAN on 3750

Since ur separating each server traffic in each vlan it will be secure in your lan network. But you have to configure your router in such a way to protect your lan from outside.

New Member

Re: VLAN on 3750

Dear Balaji,

Is it neccessary to configure 2950 for Trunk as I am having some problem in accessing this. Will my VLAN work in that case.

Thanks in advance.

Anis

Silver

Re: VLAN on 3750

Yes, it should be, becz it has to carry different VLAN traffic.

Balaji. V

New Member

Re: VLAN on 3750

Hi balaji,

Is there any Advantage/DisAdvantage of creating separate VLANs for different servers. Can we include all the servers in a single VLAN. Pls suggest Ad/Dis Ad.

Anis

155
Views
0
Helpful
6
Replies
CreatePlease to create content