Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

VLAN problem with 3750

Hello,

I have configured a new interface vlan, sometimes it work, sometimes not.

Is there a interface vlan limit on the Cisco 3750?

Here is my configuration:

Backbone, 3750 L3.

vlan 182

interface Vlan182

description USERS_EPFL

ip address 172.16.182.1 255.255.255.0

ip helper-address 172.16.2.4

ip helper-address 172.16.2.5

no ip redirects

no ip unreachables

!

On Cisco 3750 L2

interface FastEthernet2/0/15

switchport access vlan 182

switchport mode access

no logging event link-status

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape 10 0 0 0

no snmp trap link-status

mls qos trust cos

no mdix auto

auto qos voip trust

spanning-tree portfast

spanning-tree bpduguard enable

When I ping the computer connected to the port 2/0/15, sometime I can reach it, sometime not.

It work with the other vlan (132, 134...). IP is fix.

Many thanks if you have any ideas, I've been testing a long time.

Gael

PS:

More config info:

3750 l2

interface GigabitEthernet1/0/1

description Link to NYLMRO0001

switchport trunk encapsulation dot1q

switchport trunk native vlan 129

switchport mode trunk

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape 10 0 0 0

queue-set 2

mls qos trust cos

auto qos voip trust

channel-group 1 mode on

interface GigabitEthernet1/0/2

description Link to NYLMSW0002

switchport trunk encapsulation dot1q

switchport trunk native vlan 129

switchport mode trunk

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape 10 0 0 0

queue-set 2

mls qos trust cos

auto qos voip trust

channel-group 2 mode on

1 REPLY

Re: VLAN problem with 3750

Some more info:

When I say that simetime it work sometime not, it like I plug the connector, then it work (the ping) if I replug, The ping won't work then maybe after a vary lonmg time, it will work again

info about show vlan:

3750 L3

sh vlan

VLAN Name Status Ports

---- -------------------------------- --------- -------------------------------

1 default active Gi1/0/6, Gi1/0/10, Gi1/0/11, Gi2/0/6, Gi2/0/10, Gi2/0/11

129 MGMT active

130 SERVER active

132 USERS active

134 IP_TEL active

136 WIFI_DATA active

137 WIFI_IP_TEL active

138 WIFI_GUEST active

140 BATIMENT active

182 USERS_EPFL active

184 IP_PHONES_EPFL active

191 DMZ3 active

1002 fddi-default act/unsup

1003 trcrf-default act/unsup

1004 fddinet-default act/unsup

1005 trbrf-default act/unsup

3750 L2

sh vlan

VLAN Name Status Ports

---- -------------------------------- --------- -------------------------------

1 default active Fa1/0/1, Fa1/0/14, Fa1/0/15, Fa1/0/24, Fa1/0/25, Fa1/0/26, Fa1/0/27, Fa1/0/28

Fa1/0/29, Fa1/0/30, Fa1/0/31, Fa1/0/32, Gi1/0/2, Gi1/0/3, Gi1/0/4, Fa2/0/2, Fa2/0/7

Fa2/0/11, Fa2/0/12, Fa2/0/16, Fa2/0/17, Fa2/0/18, Fa2/0/22, Fa2/0/28, Fa2/0/31

Fa2/0/32, Fa2/0/36, Fa2/0/37, Fa2/0/38, Fa2/0/40, Fa2/0/43, Fa2/0/45, Fa2/0/46

Gi2/0/2, Gi2/0/3, Gi2/0/4

129 MGMT active

130 SERVER active Fa1/0/43, Fa1/0/47, Fa1/0/48, Fa2/0/42

132 USERS active Fa1/0/33, Fa1/0/34, Fa1/0/35, Fa1/0/36, Fa1/0/37, Fa1/0/38, Fa1/0/40, Fa1/0/42

Fa1/0/44, Fa1/0/45, Fa1/0/46, Fa2/0/25, Fa2/0/26, Fa2/0/29, Fa2/0/30, Fa2/0/33

Fa2/0/34, Fa2/0/35, Fa2/0/44

134 IP_TEL active

136 WIFI_DATA active

137 WIFI_IP_TEL active

138 WIFI_GUEST active

140 BATIMENT active Fa1/0/39, Fa2/0/41, Fa2/0/47, Fa2/0/48

182 USERS_EPFL active Fa2/0/15, Fa2/0/27

184 IP_PHONES_EPFL active

191 DMZ3 active

1002 fddi-default act/unsup

1003 trcrf-default act/unsup

1004 fddinet-default act/unsup

1005 trbrf-default act/unsup

141
Views
0
Helpful
1
Replies