Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VLAN's

dear sir

i have router 1760 series with ine interface. i create 2 sub interface with defirenet vlan names and trink the router interface to switch and test the ping i am able to ping the all the subinterface ip address from all the switch and as all the wokstation. but when assign the ip address to client from subinterface ip it is not working i change the port which is connected to the pc with switch port access command but still i am not able to ping

can some body help below in my configuration.

ROUTER :

ip subnet-zero

!

!

ip name-server 152.153.195.12

ip name-server 152.153.195.10

!

interface FastEthernet0/0

no ip address

speed auto

!

interface FastEthernet0/0.1

encapsulation dot1Q 1 native

ip address 152.153.195.1 255.255.255.0

!

interface FastEthernet0/0.2

encapsulation dot1Q 2

ip address 152.153.196.1 255.255.255.0

!

interface FastEthernet0/0.3

encapsulation dot1Q 3

ip address 152.153.197.1 255.255.255.0

!

interface FastEthernet0/0.4

encapsulation dot1Q 12

ip address 152.153.12.1 255.255.255.0

SWITCH :

interface FastEthernet0/17

switchport trunk allowed vlan 1,1001-1005

no ip address

interface FastEthernet0/28

switchport access vlan 2

5 REPLIES
Purple

Re: VLAN's

Have you created the VLANs on your switch ? If you haven't, you need to do so before this will work.

Paresh

New Member

Re: VLAN's

hello

yes i create vlan's in switch, i can ping to native vlan which is 152.153.195.1 all the workstation geting this subnet is working and if i ping other subnet from clients is ping like 152.153.196.1

but if i assign subnet 152.153.196.XXX gatewat=152.153.196.1 to client i cannot ping even to the subnet of current pc.

i assign the vlan on the switch for that interface vlan 2, still same problem

Re: VLAN's

Hi Friend,

If you are able to ping any subinterface from clients in specific vlans your intervlan routing seems to be fine.

But as you said you are not able to ping clients it could be issue with firewall settings on clients.

Check if windows default firewall is not enabled.

Regards,

Ankur

New Member

Re: VLAN's

hello

there no firewall enabled in my workstation, i disable from all the client

Purple

Re: VLAN's

On your switch, can you try the following:

interface FastEthernet0/17

switchport trunk allowed vlan add 2,3,12

Paresh

235
Views
0
Helpful
5
Replies
CreatePlease login to create content