Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VLan suddenly stop working

We had a fault on one of our switches where we had to change the supervisor card and reconfigure. Everyhting is back as it should be but then we suddenly lost connection to most of our devices especially printers.

Even though it shows up as connected on the switches, we just cannot ping them. Plugging the devices directly to a laptop over a cross-over cable, we can ping them but as soon as we put it back onto the switch, we cannot ping them.

We have had to create another vlan and move the devices onto this vlan and then they were ok. But the faulty vlan is still not working.

What went wrong?. Where can I find out more about this?.

2 REPLIES

Re: VLan suddenly stop working

Just hazarding a guess here, but you should really post quite a few more details such as exactly what hardware you're using, approx. how its configured, OS version, etc. etc.

But, we did have a similar problem on Cat6K systems with a Sup1a and an MSFC running boot-loader image 12.1(19)E. Not easy to diagnose, but sounds like what you have. The solution is to "shut/no shut" the virtual interface on the MSFC. Should be ok until the next reload. Otherwise downgrade the bootloader to "12.1(13)E".

The bug details can be found at under bug ID:

CSCeb02380

You can see the problem using the "sh cbl" command, although I don't completely get how to use it.

If this doesn't help, I'd post more details to get another answer!

Re: VLan suddenly stop working

Hmm. Been awhile since I had this problem. The problem is actually "solved" by upgrading the CatOS to either 8.2(0.33)DEL, 6.4(5.4) or 7.6(2.7) or higher depending on which release train you want to be using. Downgrading the bootloader on the IOS only "patches" the problem I guess...

We went to 7.6(3) and haven't seen the problem since...

250
Views
0
Helpful
2
Replies