Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

VLAN/VTP config on 7206

Friends,

Can someone plz help me with this. I want to 7206 router as vtp server domain & Vlan database but I can’t configure can someone plz help me?

R5-7206(config)#vlan database

^

% Invalid input detected at '^' marker.

R5-7206(config)#

R5-7206(config)#vlan ?

accounting VLAN accounting configuration

R5-7206(config)#vlan ac

R5-7206(config)#vlan accounting

R5-7206(config)#vlan accounting ?

input Input accounting

output Output accounting

<cr>

R5-7206(config)#sh run

!

mls rp ip

!

!

!

!

interface FastEthernet0/0

no ip address

ip nat inside

duplex full

mls rp vtp-domain VPNLAB

mls rp vlan-id 1

mls rp management-interface

mls rp ip

!

R5-7206#sh ver

Cisco Internetwork Operating System Software

IOS (tm) 7200 Software (C7200-JS-M), Version 12.3(6b), RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2004 by cisco Systems, Inc.

Compiled Wed 19-May-04 17:56 by dchih

Image text-base: 0x60008AF4, data-base: 0x61FF4000

ROM: System Bootstrap, Version 11.1(13)CA, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

BOOTLDR: 7200 Software (C7200-BOOT-M), Version 12.0(9)S, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

R5-7206 uptime is 22 weeks, 4 days, 3 hours, 8 minutes

System returned to ROM by power-on

System image file is "slot0:c7200-js-mz.123-6b.bin"

cisco 7206 (NPE200) processor (revision B) with 114688K/16384K bytes of memory.

Processor board ID ******

R5000 CPU at 200MHz, Implementation 35, Rev 2.1, 512KB L2 Cache

6 slot midplane, Version 1.3

Last reset from power-on

Bridging software.

X.25 software, Version 3.0.0.

*Nov 9 21:08:55.658: %SYS-5-CONFIG_I: Configured from console SuperLAT software (copyright 1990 by Meridian Technology Corp).

TN3270 Emulation software.

Number of Fast PAs = 2

Number of Fast+Medium PAs = 2

Total number of PA bandwidth points = 400

2 FastEthernet/IEEE 802.3 interface(s)

125K bytes of non-volatile configuration memory.

4096K bytes of packet SRAM memory.

20480K bytes of Flash PCMCIA card at slot 0 (Sector size 128K).

16384K bytes of Flash PCMCIA card at slot 1 (Sector size 128K).

4096K bytes of Flash internal SIMM (Sector size 256K).

Configuration register is 0x2102

R5-7206#sh mls rp

ip multilayer switching is globally enabled

ipx multilayer switching is globally disabled

ipx mls inbound acl override is globally disabled

mls id is 0030.96e5.f400

mls ip address 10.1.1.1

mls ip flow mask is destination

mls ipx flow mask is unknown

number of domains configured for mls 1

vlan domain name: VPNLAB

current ip flow mask: destination

ip current/next global purge: false/false

ip current/next purge count: 0/0

current ipx flow mask: destination

ipx current/next global purge: false/false

ipx current/next purge count: 0/0

current sequence number: 1355201790

current/maximum retry count: 0/10

current domain state: no-change

domain uptime: 00:58:01

keepalive timer expires in 8 seconds

retry timer not running

change timer not running

fcp subblock count = 2

0 management interface(s) currently defined:

0 mac-vlan(s) configured for multi-layer switching

0 mac-vlan(s) enabled for ip multi-layer switching:

0 mac-vlan(s) enabled for ipx multi-layer switching:

router currently aware of following 0 switch(es):

no switch id's currently exists in domain

R5-7206#

6 REPLIES
Hall of Fame Super Silver

Re: VLAN/VTP config on 7206

Ritesh

The 7206 is a router. To be a vtp server you need a switch. The IOS on 7206 can not configure any vlan database. To configure vlan database you need some kind of Catalyst switch.

HTH

Rick

Re: VLAN/VTP config on 7206

Hi,

I think what you are trying to set up is MLS using an external router.As already pointed out by Rick, you need a Catalyst switch. 7206 is a router and it cannot act as VTP server.You need a cat switch which can act as a VTP server which has a packet re-write engine and caches the flow of the routed traffic so that it can switch the subsequent packets locally.

You need either Cat5500 with a Sup engine which has NFFC (netflow feature card ) on it or something like Cat6k or Cat6500 with PFC.

HTH,

-amit singh

New Member

Re: VLAN/VTP config on 7206

Thanks for the reply Amit & Rick. Both of you are right I am trying to set up 7206 as router on stick as I don’t have L3 catalyst switch (5500 or 6500). I am trying to setup small lab to practice routing and switch with the limited devices (1 2950 , 3 3500XL & few routers). Can you guys tell me if it’s possible to do so and if yes then can you help me to setup this ?

Thanks.

Ritesh

Re: VLAN/VTP config on 7206

Hi Ritesh,

You are trying to setup router on stick which is totally different from MLS. For router on stick you have to just make a trunk on your switch and create sub-interfaces on the routers ethernet port with the respective subnets and it will work.

for example on switch

conf t

int fa 0/1

switchport trunk encapsulation dot1q (this command doesnot work on 2950 as it supports only dot1q.

swtchport mode trunk

On router

int fa 0/0

ip address 1.1.1.1 255.0.0.0

int fa 0/0.1

encapsulation dot1q 2 <-- This is the Vlan id

ip address 2.2.2.2 255.0.0.0

int fa 0/0.2

encapsulation dot1q 3 <-- This is the Vlan id

ip address 3.3.3.3 255.0.0.0

This should do it for you. Now you can trunk rest of your switches to the switch whihc is connceted to router.

HTH,

-amit singh

New Member

Re: VLAN/VTP config on 7206

Thanks for the prompt reply again. I got confused with router on stick and mls terminology. I have implemented Router on stick and it was working fine btu I wanted to play with MLS as I thought using MLS I can configure 7206 VTP server but I couldn’t get it working. I am still bit confused with MLS setup on 7206 ? Do u guys know any Cisco document which can help me or anyone of u can explain me ?

Hall of Fame Super Silver

Re: VLAN/VTP config on 7206

Ritesh

You should be able to use this equipment and set up a reasonable lab to learn and practice routing and switching. My suggestion would be to first develop a plan and create a drawing (does not need to be fancy or elaborate, but I find putting it down on paper to be very helpful) focused on physical connectivity. What is goig to connect to what. Is the 7206 going to use just one Ethernet/FastEthernet or more than one. Which device will connect to the 7206, and so forth. After you have planned the physical connections, then use that plan and drawing to plan the logical connections. In this part you will figure how many vlans will you use. are some of the vlans on a single device and are some of the vlans spread over several devices. Which of the ports will function as trunk ports, and so forth. Once you have worked through that then add to the plan the layer 3 information. The plan already has the layer 1 and layer 2 information and you are adding the next layer. Will you use more than one major network, what subnet will you use on which vlan and so forth.

After you have worked through the plan from layer 1 to layer 2 to layer 3 you are ready to connect the devices and to begin to configure them.

Best of luck with doing this.

HTH

Rick

948
Views
0
Helpful
6
Replies
CreatePlease to create content