Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

VoIP over ISDN problems

I have a lot of delay in a BRI link to a PRI. I applied QoS CQ,PQ and doesn't worked, and I have a 1600 with 11.3(11a)in a branch and a 3640 w/11.2(11)P1 in a central site. The voice quality is fine before to begin data traffic.

5 REPLIES
VIP Purple

Re: VoIP over ISDN problems

Hello,

have you tried Class-Based WFQ ? I assume you have ppp multilink enabled for the BRI ? Can you post your config ?

Regards, saludos,

Georg

Community Member

Re: VoIP over ISDN problems

Thank you Georg,

This is the config file.

version 11.3

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname R_SanVito

!

aaa new-model

aaa authentication login default tacacs+ local

aaa authentication enable default tacacs+ enable

aaa authorization exec tacacs+

aaa authorization commands 0 tacacs+

aaa authorization commands 15 tacacs+

aaa accounting exec start-stop tacacs+

aaa accounting commands 15 start-stop tacacs+

aaa accounting connection start-stop tacacs+

enable secret 5

enable password 7

!

username ingreso password 7

ip subnet-zero

isdn switch-type vn3

isdn tei-negotiation first-call

!

!

interface Loopback0

ip address 172.31.1.18 255.255.255.255

!

interface Ethernet0

ip address x.x.x.1 255.255.255.0

!

interface Serial0

no ip address

shutdown

no fair-queue

!

interface BRI0

description 773-0006 Red ISDN

ip address x.x.x.202 255.255.255.0

load-interval 30

dialer map ip x.x.x.1 name Cosmos broadcast 2589041

dialer map ip x.x.x.201 name Corredores broadcast 7839005

dialer map ip 15.0.0.204 name Cariari broadcast 7989007

dialer map ip 15.0.0.205 name Pococi broadcast 7109008

dialer map ip 15.0.0.102 name Chacarita broadcast 6649000

dialer load-threshold 240 either

dialer-group 1

!

router eigrp 1

network 15.0.0.0

network 172.31.0.0

no auto-summary

!

ip classless

ip route 0.0.0.0 0.0.0.0 15.0.0.1

ip tacacs source-interface Loopback0

!

logging buffered 4096 debugging

access-list 100 deny ip any host 255.255.255.255

access-list 100 deny eigrp any any

access-list 100 permit ip any any

dialer-list 1 protocol ip list 100

tacacs-server host 172.16.1.52

tacacs-server key

snmp-server community RW

snmp-server community RO

snmp-server contact F.Saenz

snmp-server host 10.0.0.40

!

line con 0

line vty 0 4

password 7

!

end

Community Member

Re: VoIP over ISDN problems

I'm not sure but I thing that this configuration, don't have PPP multilink.

VIP Purple

Re: VoIP over ISDN problems

Hello,

ppp multilink is not active. You can configure it by adding the command ppp multilink in interface config mode to your bri interface. Also, set the dialer load threshold to something like 127 (which equals 50% load). If this doesn't help let me know and we can configure a voice prioritization scheme.

Regards,

GP

Community Member

Re: VoIP over ISDN problems

Thank you, Georg,

I tested configuring ppp multilink and the problem continued. Can you try to configure some scenario with voice prioritization traffic, because VoIP is running over a DDR link but with a third party equipment (external IP solution).

134
Views
0
Helpful
5
Replies
CreatePlease to create content