Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VPN Concentrator Error When Adding to RME

Hello,

I've been trying to add a VPN concentrator to RME now for well over a year. I finally just gave up since it doesn't do config management anyway. However, I'd like to get it in there if at all possible.

Here's the facts:

1. I'm using RME 3.4 with IDU 7.0.

2. I'm running 3.6.9 on the VPN concentrator

3. I put in the RO string (as there's only one that you can put on a VPNC).

4. I made sure that SNMP's enabled.

5. I tried adding it in RME with and without the local username and password.

I still get the same result. The explanation given in RME is:

"The SNMP Request has failed due to: Commit Failed"

I just don't get it. This should be simple to do. I think I've done everything you're supposed to.

Any ideas?

Thanks,

Dave

  • Other Network Infrastructure Subjects
2 REPLIES
Silver

Re: VPN Concentrator Error When Adding to RME

Did you try to do a snmp walk from the server? Does it fail? Have seen a similar problem with adding VPN3000 concentrator to RME. It was due to one of the access-lists in the VPN GUI.

Check if its the same for you. On the VPN3030 GUI --> ADMIN --> ACCESS RIGHTS --> ACL

New Member

Re: VPN Concentrator Error When Adding to RME

THAT'S IT!! Thanks a lot. That was the problem. Man, I struggled with this for quite a while.

However, CiscoWorks (LMS) isn't really all that good for anything other than configuration management, which is not supported for this device :-(. After a while, it just became a challenge to get it in there.

Thanks for your help.

Dave

84
Views
0
Helpful
2
Replies
This widget could not be displayed.