Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

vpn

Hi,

I have VPN Concentrator 3015. This service is used by users who are using VPN client version 3.1

I want upgrade all the cleints from 3.1 to 4.2

Is there any way to of automatic upgrade of the cleints..from the Concentrator

regards..m

  • Other Network Infrastructure Subjects
1 REPLY
New Member

Re: vpn

There is a client software upgrade option on the 3015 but I believe it is only for the hardware clients such as the 3002s. I don't know of a way to automatically upgrade software clients.

85
Views
0
Helpful
1
Replies
This widget could not be displayed.