Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

VRRP Test

Hi All,

I am testing the redundancy using VRRP in a lab environment.I need your help in fixing this issue.This is really basic stuff,guess am missing some configs for the trunk.

Scenario:Attached.

Issue:I am not able to ping from 10.0.0.2 to 10.0.0.5 and vice-versa,All the interfaces are UP.

If I change the Switch1 to a hub,I can ping the IP addresses.

All switches are Cat6500 series switches with Native IOS.

Routers are Cisco7206

Configs Given below:

--------------------

Router1

-------

interface FastEthernet4/0.200

encapsulation dot1Q 200

ip address 10.0.0.2 255.255.255.0

end

Switch1

--------

interface GigabitEthernet1/1

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 200

switchport mode trunk

no ip address

end

interface GigabitEthernet2/1

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 200

switchport mode trunk

no ip address

end

Switch3

-------

interface GigabitEthernet2/1.200

encapsulation dot1Q 200

ip address 10.0.0.5 255.255.255.0

end

Thanks in advance

2 REPLIES
Blue

Re: VRRP Test

can you post the full configs, minus sensative ip addresses?

from what i see all looks OK so far but i cannot see the vrrp config/info; or STP info for that matter which will have an impact on the path of the connectivity.

(if the links in your diagram are actually physical links between all your switches)

Community Member

Re: VRRP Test

Hi gpulos,

Thanks for your feedback.I really doubt the config on Switch-1 and Switch-2 which is creating the problem.Any thing to do with native vlan?

Thanks again in advance

Here is my config with the VRRP commands:

Router1

-------

interface FastEthernet4/0.200

encapsulation dot1Q 200

ip address 10.0.0.2 255.255.255.0

vrrp 4 timers learn

vrrp 4 ip 10.0.0.1

vrrp 4 priority 254

end

Switch1

--------

interface GigabitEthernet1/1

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 200

switchport mode trunk

no ip address

end

interface GigabitEthernet2/1

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 200

switchport mode trunk

no ip address

end

Switch3

-------

interface GigabitEthernet2/1.200

encapsulation dot1Q 200

ip address 10.0.0.5 255.255.255.0

vrrp 4 timers learn

vrrp 4 ip 10.0.0.4

vrrp 4 priority 254

end

interface GigabitEthernet1/1.300

encapsulation dot1Q 200

ip address 192.168.0.2 255.255.255.0

vrrp 4 timers learn

vrrp 4 ip 192.168.0.1

vrrp 4 priority 254

end

Router2

-------

interface FastEthernet4/0.200

encapsulation dot1Q 200

ip address 10.0.0.3 255.255.255.0

vrrp 4 timers learn

vrrp 4 ip 10.0.0.1

vrrp 4 priority 100

end

Switch2

--------

interface GigabitEthernet1/1

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 200

switchport mode trunk

no ip address

end

interface GigabitEthernet2/1

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 200

switchport mode trunk

no ip address

end

Switch4

-------

interface GigabitEthernet2/1.200

encapsulation dot1Q 200

ip address 10.0.0.6 255.255.255.0

vrrp 4 timers learn

vrrp 4 ip 10.0.0.4

vrrp 4 priority 100

end

interface GigabitEthernet1/1.300

encapsulation dot1Q 200

ip address 192.168.0.3 255.255.255.0

vrrp 4 timers learn

vrrp 4 ip 192.168.0.1

vrrp 4 priority 100

end

298
Views
0
Helpful
2
Replies
CreatePlease to create content