Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Vulnerability Shellshock GNU Bash Environment

Hello

Does anybody know about this vulnerability

"GNU Bash Environment Variable Command Injection"

About ACE module20, is not clear if this impact  A2(3.5) and prior, (I have A2(3.5) version)

CSCur02931

 

About GSS, is not clear if this impact 3.0.2 version (I have this version)

CSCur02747

Condition

Authentication is required to exploit this vulnerability   (what kind of authentication?)

Does anybody knows about that or can help me?, I dont understand if this impact the versions

 

Thanks for your help

145
Views
0
Helpful
0
Replies