Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VWIC-2MFT-T1 DATA ONLY Question

i am trying to install and configure a new setup. i currently have 1 point-to-point T1 from our office to our hosting facility. it has been decided to move to 4xT1s from our office to our hosting facility, and for certain reason out of my control it has been decided to purchase 4 x VWIC-2MFT-T1. two in each router. both routers are 2621s. we are planning to bound the 4xT1s together giving us 6meg back and forth. i don't have experience using voice over products, and therefore, their configuration.

my questions are these:

1- i read somewhere that you have to use a RJ-48 instead of RJ-45 adapter to plug into the VWIC interface. is this true if i am only using (and only ever use) these VWICs for DATA ONLY?

2- i have inserted a "show interface serial0/1:1" into the OUTPUT INTERPRETER, and got the following

*************************************************************************************

Interface Serial0/1:1 (up/down)

WARNING: This interface has had 58 interface resets.

This may occur if packets queued for transmission were not sent within several

seconds. This may be caused by a malfunctioning modem which is not supplying

the transmit clock signal, or by a cable problem. If the IOS device notices

that the Carrier Detect signal of the serial interface is up, but the line

protocol is down, it periodically resets the interface in an effort to restart

it. Interface resets may also occur when an interface is looped or shutdown.

TRY THIS: Use the 'clear counters Serial0/1:1' command to ensure

current information is being displayed. Check carrier transitions as well. If

they are high while interface resets are being registered, the problem is most

likely a bad link or CSU/DSU. Contact your service provider and swap faulty

equipment as necessary.

REFERENCE: For more information see: Troubleshooting Serial Lines

INFO: 28 packets were discarded because they exceed the medium's

maximum packet size. For example, any Ethernet packet that is greater than

1,518 bytes is considered a giant.

*************************************************************************************

is the interface only down, and having all these reset, etc. because i am using a RJ-45 instead of this RJ-48?

any and all help is truly appreciated!

9 REPLIES
Cisco Employee

Re: VWIC-2MFT-T1 DATA ONLY Question

You need to use RJ48. Now for all those resets, we need to know that is the host module you have for VWIC-2MFT-T1 and what the config lilook like on the router for those ports. But try using RJ48 ports.. Pl. visit following url fore more.

http://www.cisco.com/warp/public/788/products/vwicmf_t1.html

New Member

Re: VWIC-2MFT-T1 DATA ONLY Question

thanks for the reply. the plan was to just take the CAT5 cable out of the currently working interface (Serial 0/0) and plug it into the newly configured VWIC interface (Serial 0/1:1). once i did that (with a normail RJ-45) all the reset information went away, however the interface was still showing up/down. here is the current config in the router. i understand that the interfaces are shutdown, but if you could give any help that would be great. so, i summary this is what i have. i have a 2621 router at our hosting facility with a normal WIC. i have a 2621 router at our office with a normal WIC. that currently works great. i have installed 1 VWIC into the router at the office in hopes to just unplug the cable in the interface that is working and plug into new VWIC interface. here is some of the config from the router at the office. i didn't attach the config from the hosting facility because i haven't done anything to that yet. also, i have never config'd a VWIC, and i don't know if the parameters i choose are correct. meaning the framing, coding, and clock source. i will tell you that the current WIC has a internal CSU and the defaults have been taken on that.

*************************************************************************************

controller T1 0/1

shutdown

framing esf

linecode b8zs

channel-group 1 timeslots 23

!

controller T1 0/2

!

!

!

interface FastEthernet0/0

ip address 222.192.101.2 255.255.255.0

speed 100

full-duplex

!

interface Serial0/0

description Backend to AT&T

ip address 10.2.1.2 255.255.255.0

no ip route-cache

no ip mroute-cache

!

interface FastEthernet0/1

ip address 192.168.1.250 255.255.255.0

speed 100

full-duplex

!

interface Serial0/1:1

ip address 10.2.1.3 255.255.255.0

no ip route-cache

shutdown

*************************************************************************************

Any help is greatly appreciated!

Cisco Employee

Re: VWIC-2MFT-T1 DATA ONLY Question

We need to know the host module in which you have plugged the VWIC card as that host module will decide the protocol support on vwic card.

Now if its apoint-to-point T1, you need to match the config at both ends.

So go tthat way first and Here is the url which will help you tto troubleshoot.

http://www.cisco.com/warp/public/779/smbiz/service/troubleshooting/ts_ll.htm

New Member

Re: VWIC-2MFT-T1 DATA ONLY Question

i apologize, what is host module mean? it is a point-to-point T1. the config on the other side of the VWIC has not changed at all. it matches the config to the Serial0/0 above. when you say match, do you mean i have to have a VWIC already installed at the hosting facility for this to work? my plan was to install this VWIC on the office side, get it up and running, and then go install the VWIC at the hosting facility.

thanks again!

New Member

Re: VWIC-2MFT-T1 DATA ONLY Question

for the host module, i believe you mean, WIC slot?? if so, yes it is plugged into one of the two WIC slots on the 2621. the other WIC slot, has the currently working one-port WIC card with internal CSU.

New Member

Re: VWIC-2MFT-T1 DATA ONLY Question

here is the debug from the "new" VWIC serial interface at the office. from what i know this means that the remoter router (at the hosting facility) is not ack that it got my keepalive from the office. is this because i don't have a VWIC at the hosting facility? this debug is from when i took at the cable in the existing WIC and plugged it into the VWIC.

*************************************************************************************

03-02-2003 14:40:07 Local7.Debug 222.192.101.2 98: 1d05h: Serial0/1:1: HDLC myseq 11, mineseen 0, yourseen 0, line down

03-02-2003 14:39:57 Local7.Debug 222.192.101.2 97: 1d05h: Serial0/1:1: HDLC myseq 10, mineseen 0, yourseen 0, line down

03-02-2003 14:39:47 Local7.Debug 222.192.101.2 96: 1d05h: Serial0/1:1: attempting to restart

03-02-2003 14:39:47 Local7.Debug 222.192.101.2 95: 1d05h: Serial0/1:1: HDLC myseq 9, mineseen 0, yourseen 0, line down

03-02-2003 14:39:42 Local7.Debug 222.192.101.2 94: 1d05h: Serial0/0: attempting to restart

03-02-2003 14:39:37 Local7.Debug 222.192.101.2 93: 1d05h: Serial0/1:1: HDLC myseq 8, mineseen 0, yourseen 0, line down

03-02-2003 14:39:27 Local7.Debug 222.192.101.2 92: 1d05h: Serial0/1:1: HDLC myseq 7, mineseen 0, yourseen 0, line down

03-02-2003 14:39:17 Local7.Debug 222.192.101.2 91: 1d05h: Serial0/1:1: attempting to restart

03-02-2003 14:39:17 Local7.Debug 222.192.101.2 90: 1d05h: Serial0/1:1: HDLC myseq 6, mineseen 0, yourseen 0, line down

03-02-2003 14:39:11 Local7.Debug 222.192.101.2 89: 1d05h: Serial0/0: attempting to restart

03-02-2003 14:39:07 Local7.Debug 222.192.101.2 88: 1d05h: Serial0/1:1: HDLC myseq 5, mineseen 0, yourseen 0, line down

03-02-2003 14:38:57 Local7.Debug 222.192.101.2 87: 1d05h: Serial0/1:1: HDLC myseq 4, mineseen 0, yourseen 0, line down

03-02-2003 14:38:47 Local7.Debug 222.192.101.2 86: 1d05h: Serial0/1:1: attempting to restart

03-02-2003 14:38:47 Local7.Debug 222.192.101.2 85: 1d05h: Serial0/1:1: HDLC myseq 3, mineseen 0, yourseen 0, line down

03-02-2003 14:38:42 Local7.Debug 222.192.101.2 84: 1d05h: Serial0/0: attempting to restart

03-02-2003 14:38:37 Local7.Debug 222.192.101.2 83: 1d05h: Serial0/1:1: HDLC myseq 2, mineseen 0, yourseen 0, line down

03-02-2003 14:38:27 Local7.Debug 222.192.101.2 82: 1d05h: Serial0/1:1: HDLC myseq 1, mineseen 0, yourseen 0, line down

03-02-2003 14:38:17 Local7.Debug 222.192.101.2 81: 1d05h: Serial0/1:1: attempting to restart

03-02-2003 14:38:17 Local7.Debug 222.192.101.2 80: 1d05h: Serial0/1:1: HDLC myseq 0, mineseen 0, yourseen 0, line down

03-02-2003 14:38:13 Local7.Error 222.192.101.2 79: *Mar 2 05:26:32: %LINK-3-UPDOWN: Interface Serial0/1:1, changed state to up

03-02-2003 14:38:12 Local7.Notice 222.192.101.2 78: *Mar 2 05:26:31: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed state to down

03-02-2003 14:38:12 Local7.Error 222.192.101.2 77: *Mar 2 05:26:30: %LINK-3-UPDOWN: Interface Serial0/0, changed state to down

03-02-2003 14:38:11 Local7.Notice 222.192.101.2 76: *Mar 2 05:26:30: %CONTROLLER-5-UPDOWN: Controller T1 0/1, changed state to up

*************************************************************************************

New Member

Re: VWIC-2MFT-T1 DATA ONLY Question

where can i get RJ-48 adaptors at? i can't find them anywhere.

thanks!

New Member

Re: VWIC-2MFT-T1 DATA ONLY Question

i thought i would post and let people know that might run into this issue that it was actually a ios bug (CSCds14450). i fixed this monday night by upgrading my ios image.

New Member

Re: VWIC-2MFT-T1 DATA ONLY Question

did the VWIC-2MFT-T1 work for the data connections? I am looking to put one into a 1751 because we are adding another T1 and I am out of ports.

241
Views
0
Helpful
9
Replies
CreatePlease login to create content