Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WAN bridge problem

two routers connected over a leased line to connect two WAN locations,I wish to bridge the two WAN locations to form one network 10.1.0.0/16 ,the serial interfaces and lines are up with no problem still I fail to have connectivity between the locations.Can some one please check the two router logs and help?

The first router configuration

Adritec-HQ#wr ter

Building configuration...

Current configuration:

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

hostname Adritec-HQ

ip subnet-zero

no ip routing

!

interface Ethernet0

ip address 10.1.0.2 255.255.0.0

no ip directed-broadcast

no ip route-cache

bridge-group 1

!

interface Serial0

no ip address

no ip directed-broadcast

no ip route-cache

bridge-group 1

!

ip classless

no ip http server

!

bridge 1 protocol ieee

!

line con 0

transport input none

line vty 0 4

!

end

The second router configuration

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Adritec-Sahab

!

ip subnet-zero

no ip routing

!

interface Ethernet0

ip address 10.1.0.66 255.255.0.0

no ip directed-broadcast

no ip route-cache

bridge-group 1

!

interface Serial0

no ip address

no ip directed-broadcast

no ip route-cache

bridge-group 1

!

ip classless

no ip http server

!

bridge 1 protocol ieee

!

line con 0

transport input none

line vty 0 4

!

end

5 REPLIES

Re: WAN bridge problem

Hello

You mast delete ip address on the Ethernet interfaces because when you have ip addresses

assigned to interface you start routing process on this interfaces, there for you must confige IRB

but in the your's situation it will be enough if you delete ip addresses.

Re: WAN bridge problem

That's not true. You can have IP addresses on bridged interfaces. In fact it is extremely useful to do this when you configure your routers as bridges because having addresses on the interfaces allows you to telnet to the router.

New Member

Re: WAN bridge problem

use the command "no ip routing" on both routers and

it will turn them into bridges.

to manage them use the same ip address on the the lan

and wan interface,but remember to use a different address for each router.

New Member

Re: WAN bridge problem

Thanks all for your suggestions .This should have been a straight forward issue but it looks like we are missing something.

I will have to look it up more . If any one has other ideas please update me .

New Member

Re: WAN bridge problem

You are right. Your router serial interface must configure with ip address instead of no ip addr. The serial intf IP should be different from ethernet but they must in the same subnet. sure work......

589
Views
0
Helpful
5
Replies