Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

WAN clients get disconnected randomly

I have a remote site (site 2) connected to HQ via 256 k lease line.

HQ -> site 1 --> site 2

(3660) (3640) (2620)

Ping dropped out of sudden for a short period if ping continously.

e.g if i ping continously (ping -l) to HQ for 4 hrs, it may get about 10

consecutive timed-out out of sudden & immediately resume.

(pinging from site 2 to 1 is having the same problem)

This causes Microsoft Terminal server client gets disconnected.

note: ICMP & interesting traffics have been given high priority queue & it does not help.

What can i do to overcome it ?

thks

4 REPLIES
New Member

Re: WAN clients get disconnected randomly

Hi, can you post your configurations ??

Best regards

New Member

Re: WAN clients get disconnected randomly

Hi below is the config.

Note that the problem that facing is connectivity to MS terminal server

of ip 10.201.128.8 drops intermittently (regardless of with or without priority list)

ip subnet-zero

no ip finger

no ip domain-lookup

!

lane client flush

isdn switch-type basic-net3

isdn voice-call-failure 0

cns event-service server

!

!

interface FastEthernet0/0

ip address 10.201.192.1 255.255.252.0

speed 100

full-duplex

!

interface Serial0/0

bandwidth 512

backup delay 10 30

backup interface BRI0/0

ip address 192.168.201.234 255.255.255.252

no ip mroute-cache

priority-group 2

!

router ospf 1

log-adjacency-changes

area 0.0.0.1 stub

network 10.201.192.0 0.0.3.255 area 0.0.0.1

network 192.168.201.232 0.0.0.3 area 0.0.0.1

network 192.168.201.240 0.0.0.3 area 0.0.0.1

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.201.241 200

no ip http server

!

access-list 120 permit icmp any any

access-list 120 permit tcp any any eq 3389

access-list 120 permit ip any host 10.201.128.8

access-list 120 permit tcp any any eq telnet

access-list 120 permit ip any host 10.201.128.4

access-list 120 permit ip host 10.201.128.4 any

priority-list 2 protocol ip high list 120

New Member

Re: WAN clients get disconnected randomly

Please check for the types of errors (CRC, input, output , drops)on the serial link on both sides while you issue a ping. If you get errors you need to check up with ur Telco.

Bronze

Re: WAN clients get disconnected randomly

This can happen when you have large routing tables and use distance vector protocols like rip. It can also be caused by large sap tables if you are running any IPX. Everything pauses while the updates are sent out on their periodic cycles. Run your ping tests and time the separation between sets of lost pings. See if there is a pattern as to how often it happens. Both the things I mentioned are tuneable.

191
Views
0
Helpful
4
Replies
CreatePlease to create content