Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WAN Routing config

Im trying to link my off HQ to the branch off at a remote location via VSAT. Im using 2 vsat modems, 1 for transmit the other recieve. Im using my s0/0.1 as outbound int and s0/1.1 as my inbound. See my running config below

interface FastEthernet0/0

ip address 10.1.0.222 255.255.0.0

no ip mroute-cache

speed auto

half-duplex

!

interface Serial0/0

description Central Office Outbound interface

no ip address

encapsulation frame-relay IETF

no ip route-cache

no ip mroute cache

no keepalive

ignore-dcd

frame-relay inverse-arp

!

interface Serial0/0.1 point-to-point

description outbound interface to Remote site

ip address 192.168.1.1 255.255.255.0

no ip route-cache

no ip mroute cache

no cdp enable

frame-relay interface-dlci 17 IETF

interface Serial0/1

description inbound interface to Lagos

no ip address

encapsulation frame-relay IETF

no keepalive

ignore-dcd

frame-relay inverse-arp

interface Serial0/0.1 point-to-point

description inbound interface from kaduna

ip unnumbered Fastethernet0/0

no ip route-cache

no ip mroute cache

no cdp enable

frame-relay interface-dlci 17 IETF

!

ip classless

ip route 10.255.51.0. 255.255.255.0 192.168.1.2

Presently i can ping my serial int(192.168.1.1)but cant reach the other end (192.168.1.2). Serial is up, line protocol is up. Can someone give me a lead.

  • Other Network Infrastructure Subjects
4 REPLIES

Re: WAN Routing config

Unnumbered interfaces cannot be pinged or monitored via snmp. So i think, you are not able to ping the serial interface, because you have configured ip unnumbered command on the serial interface.

Is 10.255.51.0 the network on ethernet of router 2?

(assuming 10.1.0.222---router1--------------router2)

Then why have u configured unnumbered on one end and a proper ip address on other end?

New Member

Re: WAN Routing config

You are right 10.255.51.0 is the network on ethernet router 2 and 10.1.0.222 at router 1.

I had to use proper address at the other end cos the interface serves as both my inbound/outbound.

New Member

Re: WAN Routing config

just an update to what i have done. I have removed frame-relay and reverted to using hdlc. Ive removed my subinterfaces and used ip unnumbered fe0/0 on all my serials. I read this in a config sample.

can any one shed more light.

thanks

Bronze

Re: WAN Routing config

Where are you intitiating the ping from ?

Daniel

194
Views
0
Helpful
4
Replies
This widget could not be displayed.