Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

wap321 dhcp issues

I have a client I installed a WAP321.  As long as the SSID is broadcasting it works without issue.  The client would like to shut off the SSID broadcasting, so when I disable broadcasting I am no longer able to connect to the network.  I upgraded to the latest firmware and this happened.  I am not sure if that was happening before the firmware upgrade.

3 REPLIES
New Member

If you disable SSID broadcast

If you disable SSID broadcast, you will have to manually add the network on your WLAN clients. Did you perform this step?

When you disable the SSID broadcast the AP no longer sends beacon frames with the SSID (which clients see when using passive scanning) or responds to null probe requests with the SSID details. 

Here is a good article that explains it:

https://supportforums.cisco.com/document/24886/significance-beacon-frames-and-how-configure-beacon-interval-access-points

New Member

I am aware of the manual

I am aware of the manual configuration.  I put a consumer AP and configured it as I need the WAP321 to perform and was able to get that to work.  The issue is the WAP321.  Someone on the
Spiceworks forum said they had the same issue and had to roll the firmware back.  I will be trying that.

 

New Member

Rolled the firmware back and

Rolled the firmware back and it 1.0.2.3 and it started working as it should.

56
Views
0
Helpful
3
Replies