Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Wastin/losoing packect over a routing trafic

In the configuration attached, I could not find why and how I am losing packest over the trafic for one subnet, if someone can give me a feed back or review my configuration in order to give me and advise, I will apreciate it, I am only using the E 0/0 and that´s were the issue is at.

Best regards;

ar-01-grc-mex#sh run

Building configuration...

Current configuration : 3888 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log datetime

service password-encryption

!

hostname ar-01-grc-mex

!

boot system flash

logging queue-limit 100

logging buffered 4096 debugging

enable secret xxxxx

enable password xxxxx

!

memory-size iomem 30

ip subnet-zero

ip cef

!

!

ip domain name gemtel.com.mx

ip name-server xx.xx.96.1

!

!

!

!

!

interface FastEthernet0/0

description LAN Interface

ip address x.x.x.225 255.255.255.252 secondary

ip address x.x.x.229 255.255.255.252 secondary

ip address x.x.x.237 255.255.255.252 secondary

ip address x.x.x.241 255.255.255.252 secondary

ip address x.x.x.245 255.255.255.252 secondary

ip address x.x.x.249 255.255.255.252 secondary

ip address x.x.x.233 255.255.255.252 secondary

ip address x.x.x.253 255.255.255.252 secondary

ip address x.x.x.129 255.255.255.224

no ip unreachables

rate-limit input access-group 100 2048000 32000 32000 conform-action transmit

xceed-action drop

rate-limit output access-group 100 2048000 32000 32000 conform-action transmi

exceed-action drop

ip route-cache same-interface

no ip route-cache

no ip mroute-cache

load-interval 30

speed auto

full-duplex

arp timeout 600

!

interface Serial0/0

description GRC-1-5-4

bandwidth 1984

ip address x.x.x.230 255.255.255.252

no ip unreachables

no ip mroute-cache

load-interval 30

shutdown

no fair-queue

!

interface FastEthernet0/1

no ip address

no ip unreachables

ip route-cache flow

load-interval 30

shutdown

speed 10

full-duplex

!

interface Serial0/1

bandwidth 1984

ip address x.x.x.6 255.255.255.252

no ip unreachables

no ip mroute-cache

load-interval 30

no fair-queue

!

interface Serial0/2

bandwidth 1984

ip address x.x.x.234 255.255.255.252

no ip unreachables

no ip mroute-cache

load-interval 30

no fair-queue

!

interface Serial0/3

bandwidth 1984

no ip address

no ip unreachables

shutdown

no fair-queue

!

router ospf 1

no log-adjacency-changes

area 71 nssa no-summary

redistribute connected

redistribute static subnets

network x.x.x.4 0.0.0.3 area 71

network x.x.x.228 0.0.0.3 area 71

network x.x.x.232 0.0.0.3 area 71

network x.x.x.0 0.0.0.255 area 71

maximum-paths 6

!

no ip http server

ip classless

ip route x.x.x.0 255.255.255.128 200.66.107.254

ip route x.x.x.160 255.255.255.224 200.66.107.130

ip route x.x.x.192 255.255.255.224 200.66.107.226

!

!

!

access-list 100 remark WebDot

access-list 100 permit ip x.x.x.0 0.0.0.127 any

access-list 100 permit ip any 200.66.107.0 0.0.0.127

snmp-server engineID local xxxxx

snmp-server community xxx

snmp-server community xxx

snmp-server location puebla, puebla

1 REPLY
Silver

Re: Wastin/losoing packect over a routing trafic

what are the subnets , can you give us Source & dest Ip's ? can you supply a trace and a sh ip route for both SA & DA

183
Views
0
Helpful
1
Replies