Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

We can not ping anywhere!!!!!!!!!!

There is no command or access-list on our router that can denied ICMP packets but we can not ping anywhere on internet but our in the our LAN , there is no problem and all of our client have internet and good staff,

version 12.2

no service pad

service timestamps debug datetime msec localtime

service timestamps log datetime msec localtime

service password-encryption

!

hostname PAYA-Xantic

!

no logging exception

no logging buffered

!

ip subnet-zero

!

!

no ip domain-lookup

ip name-server 62.32.32.26

!

!

!

!

interface FastEthernet0/0

description 1Mbps Tx Xantic

ip address x.x.x.x 255.255.255.248

duplex auto

speed auto

no cdp enable

!

interface Serial0/0

description SEND SCPC XANTIC

ip address x.x.x.x 255.255.255.248

no keepalive

ignore-dcd

no cdp enable

!

interface FastEthernet0/1

description LAN

ip address x.x.x.x 255.255.255.0

duplex auto

speed auto

!

interface Ethernet1/0

description Arya-Phone256Kbps Rx Only

ip address 192.168.10.249 255.255.255.252

ip access-group 102 in

ip access-group 102 out

rate-limit input 256000 3000 5000 conform-action transmit exceed-action drop

rate-limit output 256000 3000 5000 conform-action transmit exceed-action drop

no keepalive

half-duplex

!

interface Ethernet1/1

no ip address

shutdown

half-duplex

!

interface Ethernet1/2

no ip address

shutdown

half-duplex

!

interface Ethernet1/3

no ip address

shutdown

half-duplex

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/0

no ip http server

no ip pim bidir-enable

!

logging trap debugging

logging x.x.x.x

no cdp run

banner exec ^C

All command are logged^C

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

exec-timeout 0 0

login

!

end

Please tell me something.

NIX TECH.

3 REPLIES
Cisco Employee

Re: We can not ping anywhere!!!!!!!!!!

1)There is access-list 102 under one of th fast-eth interface which is not defined in the config posted. So 102 will have implicit deny.

2)Now instead of using default route to serial0/0, can you point it to the next hop ip address?

3)you can try to use extended ping with the target ip of any server on the internet and the source ip as the ip address of the interface Serial0/0 and see you get reply back.

4)If all is well, looks to me that routing is broken somewhere. that can be PC's on the local lan may not have a defult gateway set properly or serial0/0 may not be able to reach the next hop.

5)you can use "debug ip icmp" to see what is going on with that ping packets.

6)Also you can use traceroute to see how far the packets can go.

Bronze

Re: We can not ping anywhere!!!!!!!!!!

I cant tell which interface is the internet. But i do see and interface with a private network that will not be able to reach the internet without running NAT.

What is the address you are pinging from? Which interface is the internet? what is its address? Is there a firewall?

New Member

Re: We can not ping anywhere!!!!!!!!!!

HI

I`m sorry for bad describtion.

I should to tell that there is no forewall and didnt use of Private address and any ip`s that you see are Valid.

FastEthernet 0/0 : 1Mbps DVB Received from Internet

FastEthernet 0/1 : Our LAN that connected to 2950 Switch

Serial 0/0 : 4 Mbps SEND SCPC to Internet

Ethernet 1/0 : Co-Locate Customer

NIX TECH.

Mohsen(Ir).

84
Views
0
Helpful
3
Replies
CreatePlease to create content