Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WEP key for Cisco 2100

Hi

I am having a lot of trouble trying to set a WEP, or any other key. When I am visiting 192.168.100.1 there is no option for log in or anything, only observe. The pages 192.168.0.1, 192.168.1.1 & 192.168.2.1 also time out every time. When I ping, these 3, it continuously times out too. It has been like that for some days. I have had this modem for around a year but only recently wanted to set up Wifi through a USB adapter and discovered this problem. I'm using windows 7, tried some drivers but they didn't help or weren't even compatible. PLease, can somone tell me how to get my WEP etc key so I can get this set up before Xmas?

PRBLMZ.jpg

Edit: I have so far tried every suggestion from my ISP & information posted on the internet and nothing helped

1 REPLY

Re: WEP key for Cisco 2100

Hi,

you should be able to access the controller by the following way:-

Step 1 Connect your PC to the service port and configure it to use the same subnet as the controller (for example, 192.168.10.1).

Step 2 Start Internet Explorer 6.0 SP1 (or later) or Firefox 2.0.0.11 (or later) on your PC and browse to http://192.168.1.1. The configuration wizard appears.

it is possible that the issue is windows 7 which you are using. Please check with XP or any other machine to make sure windows 7 is not causing the issue. Please check the config guide for step by step access:-

http://www.cisco.com/en/US/docs/wireless/controller/7.0/configuration/guide/c70intf.html#wp1142477

Once you are able to access the controller, then you can setup WEP:-

http://www.cisco.com/en/US/docs/wireless/controller/7.0/configuration/guide/c70sol.html

thanks,

Vinay

_______________

If  this helps you and/or answers your question please mark the question as  "answered" and/or rate it, so other users can easily find it.

Thanks & Regards
1302
Views
0
Helpful
1
Replies